schaltproblem nach regenerierung des SR50 motors

  • Hallo,


    habe mir eine SR50 B4 mit 4 Gang Motor zugelegt. Habe diesen komplett zerlegt und ihm neue Simmerringe, Lager, Dichtungen, Kickstarterwelle usw. spendiert. Das Teil war wirklich bis aufs letzte Teil zerlegt. Gestern habe ich das ganze dann fertig bekommen und ihn wieder in den Roller gesetzt.


    5mal gekickt motor lief einwandfrei und ruhig.. ausgemacht nochmal an nachm ersten kick läuft das teil! jetzt habe ich nur ein Problem! ich kann in den 1sten Gang schalten aber wenn ich dann hinter 2, 3, 4ter schalten will.. nur Leerlauf, man hört es aber einrasten. Wenn ich jetzt aber wieder nach vorne schalte kommen die Gänge! Die Schaltung meine ich aber bereits eingestellt zu haben! habe in den 1. Gang geschalten, und solang oben an der einstellschraube gedreht bis ich auf 46,60 mm kam und habe es so probiert dann noch mal 1,5umdrehungen nach rechts gedreht.. keine veränderung!


    Meine Frage, kann man da irgendwas falsch zusammengesteckt haben beim zusammenbau? Also an dem Schaltzeug oder vlt sogar am Getriebe? evtl die ritzel flasch draufgesteckt?


    Bin dankbar um jeden Tipp :)

  • Vergiss die 46,6 mm .
    Dreh links äh rechts.... ich vergess es immer wieder... herrum nach handbuch.
    Sollange bis es funktioniert. in 1/4 Schritten.
    Ja ich weiß das keine schöne Arbeit besonders am Sr nich, aber es muss so. :wink:

  • Floh , nach dem Er 46,6 ermittelt hat die Stellschraube soweit reindrehen bis er einen leichten Druck auf dem Messdorn hat . Wenn sich dann nicht hochschalten lässt , die Stellmutter eine Umdrehung nach links.
    mfg

  • dank euch für die schnellen Antworten,


    ich habe gestern wirklich 2 std diese Einstellschraube hin und hergedreht^^ NULL als der Motor noch offen war wollte ich es ursprünglich machen und habe da festgestellt, dass NULL Spiel ist zwischen dem bolzen und diesem hufeisenförmigen schaltkrallending^^ sorry.. komme aus der vespa ecke und das war mein erster simson motor ;)


    zwecks Sprengring an der Schaltwalze und Spiel kann ich erst am wochenende Bescheid geben, da ich Projektbedingt 300 km vom Roller entfernt bin;)


    ach ja was mir noch aufgefallen ist das Lager unter der Platte mit dem Simmerring, also glaub Antriebswelle auf dieser Seite sehr locker sitzt! aber das sollte ja kein probem sein weil ja durch die Motorhälften genug Druck drauf sitzt.. hmm


    ich habe auch noch nen 2. Motor rumliegen und da lässt sich die schraube die innerhalb der Einstellschraube für die Schaltung ist nicht reindrücken.. beim gemachten schon! vlt ist das das Problem mit dem Sprengring?


    und NOOOOCH ne Frage^^ gibt es irgendwo ein Bild mit dem einzelnen Teilen und wie se alle heißen? dann muss ich euch nicht weiter mit meinen Umschreibungen nerven und weiß auch sofort was gemeint ist :)


    Vielen Dank


    Gruß


    Tobi

  • Zitat von Airhead

    Vergiss die 46,6 mm .
    Dreh links äh rechts.... ich vergess es immer wieder... herrum nach handbuch.
    Sollange bis es funktioniert. in 1/4 Schritten.
    Ja ich weiß das keine schöne Arbeit besonders am Sr nich, aber es muss so. :wink:


    JA und vor allem ohne das passende Spezialwerkzeug ;)


    was mich auf noch ne Frage bringt^^ für Vespa hab ich so ziemlich alles an sinnvollem Spezialwerkzeug. Habt ihr n Tipp wo ich das Zeug zu nem Vernünftigen Preis für Simsonroller bekomme? also Lagerpresse bzw dorn, Lagerpilz, Stange zum Einstellen der Schaltung, usw. weil ohne wars wenig lustig den Motor so verschmiert auseinander zu bekommen und wieder zusammen ;)


    aber ich muss sagen ich liebe die Teile jetzt schon :D und wenn die fertig ist kommt mir noch ne Schwalbe ins Haus! Fahrspaß ist halt schon um Welten größer :D

  • Hi,


    zum Einstellen der Schaltung habe ich ein 1/2" verchromtes Wasserrohr genommen. Ich meine damit diese etwas dickwandigeren Rohre für unter dem Wasserhahn.
    Das mit der Flex so bearbeitet, dass da 2 Pine stehen geblieben sind.


    MfG


    Tobia

  • ich hatte mir nen dübel mitm cutter zurechtgeschnitten;) hat auch gepasst ;)


    wie genau macht ihr das egtl? bei mir gibt die schraube nach die zum einstellen der schaltung gedreht werden muss. also sie rutscht nach innen bis ich sie greifen kann. sprich ich muss die beilagscheibe und die mutter erst draufschrauben bevor ich messen kann! da ist doch schon irgendwas falsch oder? oO

  • das check ich jetzt nicht ganz du meinst an teil 7? beim angehängten link? wo ist da der konus?


    das teil lässt sich bei mir ohne probleme drehn! nur ist eben kein gegendruck von hinten da.. es rutscht also ins motorgehäuse bis es halt hinten anschlägt! das ist mein problem.sprich ich kann nicht genau testen ob der einstelldorn anschlägt oder nicht weil ich immer erst das ganze ding festschrauben muss!



    auf dem link 7.tafel
    http://www.mz-b.de/miraculis/a…xt/s50sr50e/s50sr50e.html

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!