KR 51/2 Teilweise defekte Elektronik

  • Guten Tag Leute


    Ich hab ne schicke KR51/2 schwalbe bei ebay ersteigert und als mein großer Bruder die zum laufen bekommen hab musste ich feststellen das die elektronik/elektrik (weiß jemand den unterschied?) nicht ganz oke ist.
    Zum einen funktionieren die Blinker, die Hupe, und das Standlicht nicht.
    Das Bremslicht und das Licht vorne funktioniert.
    Bedeutet das, dass die Batterie hin ist?:confused: Die sieht eigentlich noch ganz frisch aus.


    Was sollte ich erstmal überprüfen? Ich habe noch keine Ahnung von Schwalben bzw überhaupt von mopeds also bitte keine Fachsprache:mrgreen:

  • Hey Franz,

    herzlichen Glückwunsch zur Schwalbe!
    Die Batterie in der Schwalbe versorgt nur die Blinker, Standlicht und die Hupe. (Die Beleuchtung wird über die Lichtmaschine versorgt.) Von daher wird sie höchstwahrscheinlich nicht geladen oder defekt sein. Kauf' Dir am Besten ein Ladegerät (6V / ca. 300mA) und versuche sie aufzuladen. Die Plastikstopfen beim Ladevorgang entfernen...


    Ansonsten würde ich Dir eine Grundwartung empfehlen (z.B. Vergaser, Zündung, Bowdenzüge usw...) - so lernst Du Dein Moped dann auch gleich ein bisschen besser kennen :-)

    Gruß schwalbenraser-007

  • Vielen Dank der antworten.


    @schrauberwelt:Das buch hat soweit ich weiß mein Bruder. Der auch eine Schwalbe hat aber sich auch nicht so damit auskennt. Ich frag ihn einfach mal.


    Ich lerne schon die ganze zeit. Bin gerade dabei den Tank mit Zitronensäure zu entrosten.:-D Und solange Die schicke Schwalbe fährt und keine Probleme hat verzichte ich darauf den Vergaser und alles andere außeinander zubauen. nicht das ich es nicht wieder zusammen bekomm. Außerdem will ich damit erstmal ein paar Runden legal durch die Straßen zu fahren.;):-D:-D


    Also liegts an der Batterie? Bevor ich Mir sonen Teil zum Aufladen besorge wärs doch besser eine neue Batterie zu besorgen oder? Kostet doch auch nicht die Welt. Wie damit wärs mit der Batterie überprüfen zu lassen?

  • Hey Franz,

    kannst natürlich auch vorher noch mal die Spannung messen - aber ein Ladegerät brauchst Du so oder so. Die Ladeanlage steuert nur ein kleinen Teil dazu bei, dass die Batterie halbwegs ihre Leistung behält. Wenn Du allerdings viel hupst und blinkst, dann wird die Batterie schnell wieder leer sein. Außerdem sollte eine neue Batterie ebenfalls vor der ersten Benutzung geladen werden. So ein Ladegerät kostet auch max. 10 Euro...

    Beobachte das mal weiter, wenn die Batterie aufgeladen bzw. ersetzt wurde - könnte nämlich auch sein, dass Deine Ladeanlage defekt ist und somit die Batterie gar nicht mehr geladen wird...

    Gruß schwalbenraser-007

  • schwalbenfranz
    Batterie laden ist erst mal billiger und wenn Ihr 2 Schwalben habt, lohnt sich die Anschaffung eine Ladegerätes locker.
    Oder Ihr schmeißt jedes Jahr im Frühjahr die Batterien weg und kauft euch neue, weil die im Winter entladen sind.
    Zumal bei der Schwalbe gelegentliches externes laden erforderlich werden kann.
    Aber wie gesagt Ihr könnt euch jedes Jahr 2 neue Batterien leisten, oder ca. 15 Euro für ein Ladegerät kaufen.
    Suchfunktion: Ladegerät


    Vergaser brauchst Du nicht zu öffnen und reinigen, da Du ja den Tank mit Säure entrostest.
    Wundere Dich nicht wenn Deine Schwalbe mehr steht als fährt.
    Wenn Du so rangehst, ich fasse es nicht an, weil ich es nicht zusammengebaut kriege, wird das nie was.
    Vergaserreinigen ist nen Grundübung und bei Rost im Tank gehts nicht ohne.


    Leih Dir das Buch von deinem Bruder, lesen und probieren und lernen.


    Gruß
    schrauberwelt

  • Hey


    Wiso muss ich die Batterie Laden wenn ich eine neue Batterie hole. die ist doch vorgeladen. steht zumindest hier Ist die Batterie überhaupt gut?


    @ Schrauberwelt: Ich weiß nichtw as du ahst. ich ahbe die schwalbe seit etwa einer Woche und bin noch nen absoluter neuling. wenn die schwalbe nicht mehr läuft dann stezt ich mich vorn pc und guck mir nen youtube video an wie man nen vergaser reinigt. ich muss erstmal noch die Stoßdämpfer einbauen. Ist das etwa falsch den tank mit zitroinensöure zu entrosten? hat sich etwas so angehört

  • Hey


    Wiso muss ich die Batterie Laden wenn ich eine neue Batterie hole. die ist doch vorgeladen. steht zumindest hier Ist die Batterie überhaupt gut?


    Hey


    Weil auch neue Batterien geladen werden müssen, haben nie 100% und im Frühjahr mußt Du sie eh laden und manchmal zwischendurch auch.
    Ich denke Du hast viele Bildungslücken und fängst mit dem lesen des Buches an, Kapitel Batterie.


    Hier nochmal zum mitmeißeln, Du kaufst eine neue Batterie 12 Euro und allerspätestens nach dem Winter mußt Du sie wieder laden. Oder wirfst die weg und kaufst wieder eine neue für 12 Euro.


    Oder Du gibts 11 Euro aus, kaufst Dir nen Ladegerät Automatik-Lader - Stromversorgung - Ladeger deinen Bruder zusammen, lädst die alte Batterie auf und versuchst es damit.
    Kaufst Dir evtl. eine neue Batterie und hast ein paar Jahre Dank Ladegerät und guter Pflege und gelegentlich destiliertes Wasser länger Freude drann.


    Sparst Sondermüll und immer wenn die Batterie schwächelt, kannst Du nachladen.


    Rate mal was schlauer ist und auf Dauer günstiger.


    Gruß
    schrauberwelt

  • @ Franz

    Je nachdem was bei Dir verbaut ist - meistens ist ein Bleiakku verbaut - die Blei-Gel Akkus sind jedoch noch ein bisschen hochwertiger und wartungsärmer, d.h. halten meist ein wenig länger...

    Eine Schwalbe braucht immer ein bisschen Pflege - sind ja auch nicht mehr die jüngsten, dafür aber die schnellsten ;)

    Gruß schwalbenraser-007

  • also das sind doch diese mit der säure oder?
    also säure = bleiakku und
    blei-gel akku =

    Zitat

    Mhmm warum kauft man sich nicht gleich nen guten geschlossenen Bleiakku der kostet unter 20 Euro und hält 5 Jahre...

    ??? stimmt das?


    Ist ja nicht so das ich mein moped nicht Pflegen werde. Ich find Schwalben einfach geil und pflege eigentlich alle meine Sachen bis auf mein Zimmer:D


    Nochmal zur Frage. Kann es auch sein das eine Sicherung durchgebrannt ist oder ist es eher ahrscheinlicher das die Batterie hin is? Der vorbesitzer hat das dingen ja auch als nicht Fahrtüchtig angeboten und so denke ich mal das er lange Zeit nicht mit gefahren ist. trotzdem find ich 150€ war ein echtes Schnäppchen.

  • Ja, ob die Sicherungen durchgebrannt sind, kannst Du ja schnell überprüfen. Alublech unter dem Parklicht ab und nachgucken... :-) Die Batterie wird aber nach so langer Standzeit höchstwahrscheinlich platt sein.

    Ich habe bei mir bisher immer nur die billigen Bleiakkus verbaut - wenn man sie richtig lagert und regelmäßig auflädt, dann halten die auch ne ganze Weile. Denke mal, dass es auch bei den Blei-Gel-Akkus auf die richtige Lagerung und Pflege drauf ankommt.

    Gruß schwalbenraser-007
    PS. Das mit dem Zimmer kenne ich :mrgreen:

  • Ich rede hier gar nicht von Gelakkus sondern einfach nur von verschlossenen wartungsfreien Blei - Kalzium Akkus ;-) Wartungsfrei natürlich nur in sofern das ich keinen Säurestand mehr beobachten muss. Verbaue diese Akkus seit Jahren in der Sicherheitstechnik und hab noch keinen kaputten gesehen. Lt Vorschrift des VDS müssen wir die nach 4 Jahren ersetzen aber die tun es bei mir zu Hause noch ewigkeiten ;-) NE Sotex Batterie kostet 8 Euro glaub ich. So ein geschlossener Akku liegt bei 12 Euro in der Dimension 6V 4,5 Ah

  • Diese Möglichkeit hat leider nicht jeder;)
    Ich denke aber mal das soeine Säure Batterie erstmal reicht. wer weiß wie lange ich noch damit fahre.
    Hier redet jeder von batterie Pflegen und so aber wie Pflegt man den eine batterie? regelmäßig aufladen und Säure nachfüllen oder was?

  • Moin Schwalbenfranz,


    Die besten Erfahrungen habe ich mit Blei-Gel- oder Blei-Vlies-Akkus gemacht. Da hast Du keine Probleme mit Säure, da diese fest im Inneren des Akkus verborgen ist.


    Die Investition ist erträglich, sie beträgt etwa 10€ für einen Akku von 6V und 4Ah (CONRAD, REICHELT, o.ä.), der ein wenig kleiner als die SOTEX-Akkus ist. Mit Hilfe eines kleinen Holzklotzes kann dieser an der dafür vorgesehenen Stelle der Schwalbe gut montiert werden.


    Mit Hilfe eines preisgünstigen Vielfachmessgerätes (kannste bei den oben genannten Händlern gleich mit bestellen) solltest Du nach dem Einbau die Ladeanlage überprüfen: Messgerät im 20 DCV Messbereich an den Akku anklemmen, abgelesene Spannung merken (zB 6,0 V); dann Moped anschmeissen, mittlere Drehzahl und nochmal ablesen. Ist die Spannung jetzt ein wenig größer (zB 6,3 V), dann ist die Ladeanlage OK - wenn nicht: Sicherung überprüfen/ersetzen oder Ladeanlage wechseln.


    Gruß aus Braunschweig

  • Es kommt ja noch ein Problem dazu, nämlich das Rücklicht, welches bei ihm nicht brennt!!!
    Entweder ist die Lageanlage(Rücklichtdrossel) hin oder einer der 3 Befestigunbgsschrauben, welches das Zündschloß fixieren, ist etwas zu lang und berührt das Zündschloß und es gibt einen kurzen!!!Hatte ich vor kurzem!!! :)
    Nachdem ich alles durchgemessen hatte, konnte ich den fehler, des nicht brennenden Rücklichtes, nicht ermitteln!!!
    Der Zufall wollte es so, das eine befestigungschraube des Zündschlosses direkten kontakt mit diesem hatte!!!
    Dadurch brannte Rücklicht + Tachobeleuchtung nicht mehr!!! grrrr



    Grüße midi

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!