Probleme mit Startvergaser

  • Hallo Leute,


    ich habe ein etwas merkwürdiges Problem mit meiner schwalbe Kr51/1.
    Vorerst Veränderungen die ich durchgeführt habe:


    -neuer Vergaser
    -neuer Startvergaserbowdenzug


    Nun mein Problem:


    Ist der Choke offen, kann ich die Schwalbe schwer starten und läuft nur wenn ich Gas gebe (was wohl bedeutet es ist was am Startvergaser nicht in Ordnung, da ich ihn ja durch Gasgeben überbrücke).
    Mache ich den Choke auf, läuft die Schwalbe ruhig im Leerlauf, jedoch berühre ich nur den Choke, geht sie sofort aus. Die Berührung muss nur minimal sein. Z.b. ich lasse sie im Leerlauf laufen und schlage das Lenkrad ein, dann geht sie wegen des minimalen Zugs auf den Bowdenzug des Startvergasers sofort aus.:?


    Wäre echt gut wenn ihr mir helfen könntet, im Schwalbenbuch finde ich nämlich nichts was hilfreich ist. Dank schonmal.

  • Danke erstmal für eure Hilfe.


    Mh Teilnastnadel ist auf der Dritten Rille von oben.
    Schwimmer sind eingestellt.


    Nun läuft der Motor auch mit offenen Choke. Jedoch läuft er mit Choke ruhig und wenn ich dann den Choke schließe steigt die Umdrehungszahl des Motors.

  • Aber wenn der Motor warm ist, geht er hoffentlich aus, sobald du den Startvergaser öffnest? Alles andere wäre schlecht.


    Zitat: "Jedoch läuft er mit Choke ruhig und wenn ich dann den Choke schließe steigt die Umdrehungszahl des Motors."


    ... klingt nämlich auch als ob der Motor zu mager läuft ohne Startvergaser.

  • :-)
    Ja der Motor war am Ende warm. So weit läuft es jetzt denke ich. Habe zwar noch Schwierigkeiten erst bei einer recht hohen Drehzahl zu schalten, aber ich denke das bekomme ich hin (obwohl eine Nachstellung der Schaltung bestimmt nicht verkehrt ist)...
    Vielen Danke für eure Hilfe :-)

  • Ich zitiere mich nochmal selbst - diese meine Frage ist wichtig um wenigstens grob zu beurteilen ob der Vergaser OK ist.

    Aber wenn der Motor warm ist, geht er hoffentlich aus, sobald du den Startvergaser öffnest? Alles andere wäre schlecht.


    Also, was ist?


    PS: Sollte die Drehzahl wegen eines zu mageren Gemisches so hoch sein, ist das übrigens auch ganz ganz schlecht für den Motor. Der kriegt dann nämlich einen Hitzetod, d.h. Kolbenfresser etc.

  • Da kläre ich doch mal auf :-)
    Anfangs hatte ich bei warmen Motor, den Vergaser so eingestellt, dass er mit Choke lief und mit erhöhter Drehzahl ohne Choke.
    Nun habe ich ihn so eingestellt, dass er bei warmen Motor ohne Choke gut läuft und mit Choke ausgeht :-)


    Habe gerade bei meiner Tour bemerkt, dass man bei Start recht viel Gas geben muss damit die Schwalbe im ersten Gang startet. Weil sonst nimmt sie das Gas nicht an und geht nach ein wenig Rollen aus. Ist das Normal? Das die Drehzahl recht hoch sein muss?

  • Hä? Umluftschraube? Hier gehts um n 16N1 oder? Der hat keine Umluftschraube. Und was soll bitte der Schwimmerstand mit dem geschilderten Problem zu tun haben?
    Zu mager muss die Schwalbe bei Nebenluftproblemen nicht unbedingt laufen, wenn der Gaser entsprechend angepasst ist. Ich würd das einfach mal checken.


    EDIT: Nebenluftprobleme sind VOR der Verbrennung zu suchen. Einfach mal die Forensuche benutzen, da gibts Unmengen Infos...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!