Beiträge von JJFlash

    Hi


    Regel Nr.1:
    Niemals Teile vom Moped verkaufen die sich theoretisch noch irgendwie igendwann vielleicht einmal verbauen oder ausschlachten lassen könnten, da man sie mit Sicherheit nochmal brauchen wird.


    Gruß JJ 8)

    Hi Matthias


    Ja - das denke ich mir auch - ich glaube auch nicht wirklich das es daran liegt -aber Planschleifen wird es nicht schlechter machen - und ich werd´s halt mal probieren - ein Faktor weniger - und dann weiter sehen - ist halt im Moment der einzige Punkt der bleibt - abgesehen von Kondensator tauschen oder so -- - naja eines nach dem Anderen.


    Gruss JJ

    Horido


    Ich bin Dennis - doch schon 31 - und immernoch Student - soll aber dieses Jahr vorbei sein. *g* - klingt dramatisch - isses aber nich´ - hab´ vorher mal ´ne Lehre gemacht und so - naja egal.


    Zu meiner Simsonliebe.
    Hatte mir von ´nem Kumpel vor ca. 5 Jahren ´ne KR51/2 gekauft und die von Grund auf wieder fit gemacht - also komplett zerlegt - und komplett neu aufgebaut. Sie war mein erstes Moped überhaupt - und ich hab´ sie 2 Jahre mit viel Spass gefahren und dann wurde sie mir geklaut. Danke


    Ich hatte in der Zeit noch ´ne zweite versucht neu aufzubauen, die ich eigentlich verkaufen wollte - damals, wozu es dann aufgrund des Diebstahls nicht kam - tcha und dann bin ich wegen anderer persönlicher Gegebenheiten und mieser Laune, weil mein Baby weg war vom biken erstmal ganz abgekommen und die andere Kiste stand vor meiner Mietswohnung ein Jahr in der Stadt im Regen und danach zwei Jahre in ´ner anderen Wohneng in der Stadt im Schuppen.


    Und nun wohne ich endlich wieder auf dem Lande - hab´ wieder meine Werkstatt - werd´ auch nie wieder in eine Stadt ziehen - und bin endlich dabei den Bock wieder fit zu machen.


    Mein großes Ziel ist es, wenn die Maschine so läuft wie sie es soll, und ich aufgrund der ganzen Bastelei mal wieder - technisch so versiert bin, wie ich es sollte - mit der Kiste nach Süditalien zu knacken - das ist mein Traum.


    Tcha - das ist meine Geschichte - und ich freue mich, daß es dieses Forum immernoch gibt - denn hier gibts ´n ganze Menge Tipps und Kontakte, die einem manchmal echt weiterhelfen und auch Spass machen!


    in diesem Sinne - weitermachen


    so weit so klar


    M.F.G. JJ 8)

    Simmi-Heizer


    Hi


    4h für Schwimmergehäuse polieren ?!? - das eh kein Schwein sieht !
    magst Du nicht mal zu mir in die Küche kommen - da gibt´s so´ne Arbeitsplatte , die...


    ... naja - ich muss ja zugeben, daß ich auch letztens in der Firma meinen Tankdeckel poliert hab´.


    Wahrschinlich sind wir alle ein bischen Bluna... *g*


    Gruß JJ 8)

    Horido


    Ich mal wieder.


    Also - ich hab´ jetzt,


    der Vergaser ausgebaut - nochmal auseinandergeschraubt und geprüft - ist sauber - und ich hab´ das Schwimmerniveau richtig hingebogen.


    die Zündkontakte ausgebaut, mit feinem Sandpapier leicht angeschliffen - sahen irgendwie oxidiert aus - den Schmiernippel mit Öl befeuchtet - die Platte der Kontakte, sowie die Grundplatte an der Stelle wo der sitzt, gesäubert und leicht angerauht - das der sich nicht mehr so leicht verstellt und das Ganze wieder eingebaut und gut eingestellt.


    meinen komischen lockeren Luftfilterkasten ausgetauscht - und jetzt weiss ich auch wieder warum ich den Konstukteur und Entwickler der Schwalbe so hasse X( (wer weiss was man tun muß, um den LF-Kasten zu wechseln wird das jetzt nachvollziehen können)


    tcha und was soll ich sagen - das war´s nicht.


    Die nächste Aktion wird sein, den Flansch vom Vergaser plan zu schleifen, denn ich muss zugeben, ich war auch immer einer der die beiden 10er Muttern echt fest geknackt hat :oops: - und im ausgebauten Zustand ist da fast 1mm Biegung drin - ich hoffe das ist dann die Lösung - ich will wieder fahren !


    Gruß JJ 8)

    Hi


    oder Zündkontakte...


    wenn der Hocker komisch - also schlecht - läuft ist meine Vorgehensweise
    mittlerweile:
    1.) andere (neue) Zündkerze testen - wenn´s das nicht ist -
    2.) Zündkontakte prüfen - die verstellen sich gerne mal ´n bischen
    3.) kommt, wenn das getan ist


    Gruß JJ 8)


    PS: Wenn Sie kalt auch nicht anspringt, kann´s kein Wärmeproblem sein. :D

    Hi


    Habe gerade bemerkt, daß das runde Teil des Luftfilterkastens, wo der Filter drinnen sitzt, lose ist und sie da Nebenluft bekommt - nicht lose am Gummi - sondern lose auf dem Rohr des Kastens - aber das ist doch hinter dem Filter -sollte doch prinzipiell fast egal sein - oder ?


    Desweiteren hab´ ich mir mal die Vergasernummer angeguckt und festgestellt, daß ich einen 16N1 - 5 habe - sollte die KR51/2 E nicht den 16N1 -12 haben ? macht das was ?


    Gruß JJ 8)

    Horido


    Dann werd´ ich auch mal meine Erfahrung kund´ tun.
    ok - wenn´s denn sandgesrahlt sein soll und profilackiert, dazu noch teure Teile echt im Eimer sind, und der Motor noch obendrein extern regeneriert wird dann passt das schon, was hier bis jetzt gepostet wurde.


    Allerdings hab´ ich mal zwei Schwalben komplett zerlegt und wieder aufgebaut, incl. einmal Motor selbst zerlegen und Spühfarbe aus der Dose und Sandpapier statt Sandstrahler (würde ich heute auch nicht mehr machen - ist ein unermesslicher Haufen Arbeit die ganzen Teile selbst Schleifen - aber geht) - und gebrauchten Teilen von ebay - und ich hab´ jeweils ca. 300€ reingesteckt.
    Wobei auch nicht gravierend teures kaputt war, eher massig Kleinteile.


    Was den Motor angeht - hab´ letztens mit ´nem Kumpel seinen zerlegt -nach zwei Jahren Schwalbenpause meinerseits -und ich finde - das muss man nicht extern machen - mit Muße, Geduld und ´ner vernünftigen Literatur kommt man mit den paar Lagern und Wellendichtringen glaube ich echt billiger davon als beim Profi - und man lernt was dabei.


    Gruß JJ 8)

    Moin


    Nebenluft ?
    Is´ ´ne KR51-2 E - allerdings ohne E - da das kaputt war und ich ´ne mechanische Grundplatte eingebaut hab´ (hatte ich noch rumliegen)


    Gruß JJ 8)

    Hi


    Also das Teil in meinem Katalog hat auch eine S-Form
    Da stehen auch noch Nummern im Katalog:


    Teile-Nr.: 34152
    bzw. 2101000008


    sind wohl anscheinend zwei verschiedene Ausführungen


    Gruß JJ

    Moin Schneeflitchen - schonmal viel Spass im voraus



    Ich bin zwar nicht oft hier - hab´ aber grad´ die zweite Schwalbe in meiner Karriere komplett zerlegt und wieder aufgebaut, also auch ´n bischen Erfahrung.


    Es stimmt, daß die Kiste eine der coolsten und schnellsten der Straße (in dieser Kubikklasse) ist und das man alles auf einfache Art und Weise, mit relativ wenig Werkzeug und zu sehr moderaten Preisen selber machen kann - und das die meisten Teile wirklich sehr robust sind.


    Allerdings stimmt es auch, daß eine gewisses technisches Verständnis, sowie das Wissen und wenn das nicht, dann der Mut :wink: und die Lust zum Schrauben vorhanden sein müssen. Das soll ja nicht heissen, daß die Schwalbe unzuverlässig ist - aber zum Basteln gibt´s öfters was und Theoretiker die noch nie ´ne Glühbirne ausgewechselt haben und das auch nie ohne Elektriker tun würden :D sollten sich auf keinen Fall ´ne Schwalbe kaufen - es sei denn sie haben ´n Kumpel mit Ahnung.


    Wem das bischen Gebastel Spass macht, der wird auch seine Freude haben.


    Zur Kiste bei ebay:
    Die Farbe ist s...... ... sehr eigen
    Abgesehen davon sieht die optisch doch auf den ersten Blick top aus. Das will technisch zwar manchmal nicht allzuviel heißen - aber ein so gepfegtes Teil sollte ok sein - würd´ ich kaufen - ne würd´ ich nicht - wegen der Farbe.


    Was die elektrische Zündung betrifft:
    Ich hatte gerade eine - und die ist im Eimer - zum Glück hatte ich noch ´ne alte
    mechanische... - so kann das auch laufen.


    Zur Frage ob alle Schwalben 60 fahren - meine neue fährt (ohne technische Veränderungen ! ) 70 :D


    Gruss JJ 8)

    Hi folks


    Hab´ ´ne alte Schwalbe wieder fit gemacht und in letzter Zeit schon so viele Probleme behoben, daß mich der Mut zur Suche grad´ verlassen hat - daher poste ich mal - vielleicht hat ja jemand die zündende Idee.


    Also Schwalbe lief ´ ne Zeit lang 1a - dann relativ plötzlich - ruckelige - stotternde Fahrweise - hört sich wie Zündaussetzer an.


    Zündung ist - sofern sie sich nicht verstellt hat gut eingestellt.
    Zündkerze tauschen schon probiert
    Zündkerze ist braun
    Luftloch Tankdeckel ist frei
    Auspuff ist sauber
    Vergaser ist auch sauber
    keine Probleme beim Anspringen
    Benzin läuft auch ausreichend aus dem Tank
    keine Probleme beim Erreichen der Endgeschw.
    Kolbenringe sind neu
    Sie geht auch nicht aus
    Problem durchgehend im kalten wie warmem Zustand und in allen Gängen


    Was ich ausversehen gemacht hab´ ist vorher 2-Takter-Schiffsöl (stand an der Tanke nebeneinander und wer rechnet an der Tanke schon mit Schiffsöl :D ?!?) in´s Benzin gemischt statt 2-Takter-Mopedöl (Gemisch ist mittlerweile ausgetauscht) - ich hoffe ich hab´ damit nichts zerschossen.


    Anderer Ansatzpunkt: Das Einzige was ich bei der Kiste nicht gemacht hab´ ist den Motor komplett zerlegt -> Motorlager ?


    Wer ´ne Idee ?


    Gruß JJ 8)

    Moin moin


    Wollte mich mal kurz melden, da ich jetzt auch (wieder) ´ne Schwalbe KR51-2 hab´, die mit mir oft durch Lübeck saust.
    Sie ist feuerrot und meine Klamotten schwarz - also nicht so leicht zu übersehen.
    Wenn hier mal wieder ´n Treffen ist - und ich Zeit hab´ - was im Moment wg. Umzug / Studium / viele andere Dinge - selten der Fall ist - weswegen ich hier wohl auch nur unregelmäßig reingucken werd´ - würd´ ich gern´ mal ´ne Runde mitfahren.


    Bis dato


    JJ

    Moin


    Das Problem kommt mir bekannt vor.
    Bei meiner lag es vor Kurzem daran, daß das kleine Entlüftungsloch im Tankdeckel dicht war. Einfach mal abschrauben und versuchen durchzupusten - wenn das nicht geht - Loch putzen oder neu bohren (Durchmesser 1-2mm) in der Nähe des alten.


    Gruß JJ

    Hi


    Das Prob. hatte ich auch schon mal - 2 er Schwalbe springt nicht an.
    Funke geguckt - Funke da - hmm - Vegaser... - etc. pp.
    Ich hab´ dann hab´ ich angefangen rumzubasteln - nach zwei Tagen fiel mir nix mehr ein und meine Nerven lagen blank - ´nen Kumpel angerufen - mit dem zwei weitere Tage geschraubt - bis dem auch nix mehr einfiel - ich hatte so die Sch.... voll !
    Irgendwann kam ich dann mal auf die glohreiche Idee, mir diesen dusseligen kleinen Kondensator zu bestellen, der auf der Grundplatte sitzt - und siehe da - mit dem neuen sprang sie dann auch anstandslos - augenblicklich an !
    *lol*
    Da komm´ erstmal einer drauf, das was an der Elektronik so im Eimer ist,
    daß es ausgetauscht werden muß, wenn doch ein Funke kommt.
    (Der war irgendwie zu schwach - oder so)


    Seitdem habe ich mir - im Laufe der Zeit - eine Ersatzteilsammlung zugelegt, damit man wenigstens die Möglichkeit hat - alles nach und nach einmal zu tauschen - um die Fehlerquelle langsam einzugrenzen - wenn es sich nicht um ein Standardproblem handelt - und ich liebe meine Ersatzteilsammlung ...


    Motor habe ich übrigends auch schonmal umsonst zerlegt ...
    - naja - man lernt dazu im Laufe der Jahre :))


    Im Endeffekt: nicht den Mut verlieren !


    Gruß JJ 8)

    Hi


    Wie gesagt - bei dem jetzigen Motor stößt er sich den Kopf bei 20 mm - bei der anderen hat´s gepasst - aber egal - die hatten sie mir im Herbst eh ´ geklaut :( (hatte ich auch hier mal gepostet)


    Hab´ übrigends grad´ beim Händler angerufen, der meint, die 240-er gibt´s nicht mehr, und ich soll für´n Sommer die 260-er nehmen.
    Dann bestell´ ich die Anfang des Monats (grad´ Geld alle)
    - und dann mal gucken, ob der Bock damit anspringt.


    Danke übrigends für die raschen Antworten - ich glaub´ - jetzt wo ich den blöden Diebstahl überwunden habe und weiterbike guck´ ich hier öfters mal rein. :smile:


    bis dahin - noch gute Fahrt.


    Gruß JJ 8)

    Hi nochmal


    So - die alten Kerzen von meiner KR51\2 N waren 20 mm lang -
    damit lief sie eigentlich immer echt gut - öhh - waren die trotzdem falsch - oder ?


    Gruß JJ