Beiträge von meskalin666

    So, es war das Zündschloss, hab in meiner Mittagspause das gute stück getauscht! Leider ist bei den neue die Passung für den Schlüssel komisch, der kann hin und her kappeln! Danke für die Unterstützung

    Hallo, die Sicherung habe ich heute getauscht und alle Kabel überprüft! Ist alles fest.. War auch mein Gedanke! Vielleicht noch zur Ergänzung, Motor aus, Zündung an und der Blinkgeber Blinkt durchweg, wenn man den Blinkschalter betätigt blinken dann auch die Blinker!

    Hallo Peter,


    Du meinst den Steckplatz am Blinkgeber selber? Wenn ja, hört direkt das Geräusch auf und der Blinker ist ohne Funktion! Ich hab auch schon mal einen anderen ausprobiert aber mit gleichem Ergebnis!

    Hallo, seit der letzten Regenfahrt macht bei meiner Kr51/1S der Blinkgeber ein Geräusch als ob er blinken würde aber Blinklichtschalter am Lenker ist auf neutral und funktioniert bei Betätigung (Blinker blinken jeweils)! Nun die Frage, warum macht er das und woran könnte es liegen? Nicht dass er die Batterie leer lutscht!

    Hallo,
    seit kurzem hakt der Kickstarter in meiner Schwalbe, er hakt nur nicht, wenn ich die Kickstarterwelle samt Kickstarter etwas rausziehe. Der Motor ist gerade mal 300KM alt nach seiner Regeneration bei RZT. Hatte auch bis dato überhaupt keine Anstalten für derartiges Klemmen gemacht. Hatte einmal gehakt, d.h. war für einen kurzen Monment als wäre er fest und seit dem habe ich dieses Problem. Motor läuft sonst störungsfrei.
    Grüße

    Mh, das mit der mangelnden Pflege kann schon passen, aufgeschraubt und die Kontakte gereinigt hab ich noch nie gemacht, hab mir Ersatz bestellt, leider ist der Kippschalter vom Blinker ander, da hab ich genug von!
    Kurzchluss im Scheinwerfer, heißt doch er würde nicht ordnungsgemäß funktinieren!?

    Hallo,
    Ich hab meiner Schwalbe eine neue Zündung verpasst, welche auch super funktioniert, d.h. alles hupt, blinkt und leuchtet ordnungsgemäß! Nachdem ich nun mal länger fahren konnte musste ich feststellen, dass der Abblendschalter sehr heiß wird und nach Öffnen des Schalters auch gut angeschmort ist!!
    Ich gehe primär davon aus, dass der 36Jahre alte Schalter einfach matsch ist und mit der Mehrleistung von 15 auf 55Watt nun Auffälligkeiten zeigt!?
    Das alte Plastezeug stingt aber auch giftig, dachte erst die Vape brennt igendwo durch...
    Wenn also jemand Erfahrungen hat und ich vielleicht einfach was falsch verkabelt hab oder der Schalter nur ne brücke hatte, wie gesagt ging auch schmorchelnt von Fern- auf Abblendlicht zu schalten

    Hallo, nach ausführlicher Recherche in anderen Foren und da das Fehlerbild sich leider wiederholte, bin ich auch zu dem Schluss gekommen, das der Schwarze Peter recht haben muss!!
    Zur Behebung bzw. zum Austausch benötigt man ja eine Motortrennvorrichtung, sind noch andere Werkzeuge notwendig!?
    Da ich noch nie eine defekte Schaltgabel oder Ratsche gesehen hab, kann man mit bloßem Auge den Verschleiß erkennen?


    Grüße

    So des Rätsels Lösung war doch tatsächlich das Nachjustieren der Schaltung selbst, ein wenig die vordere Schraube raus und der Ganze Stress im Vorfeld war umsonst, naja fast, nun kann ich den Schaltautomaten und die Kupplung regenerieren und sauber einstellen. lol


    Vielen Dank für die helfenden Kommentare.

    Ich hatte ähnliches, nach meiner Beobachtung sitzen die Nachbautanks nicht richtig, bei allen, die ich mir kaufte hat der Tank in der oberen Halterung, trotz passendem Gummi gewackelt, so die Theorie, dass durch diese Bewegung die unteren Laschen mehr als gut belastet werden und die Undichtigkeit dort beginnt, zumindestens war es bei mir so... Lösung: entweder zum alten rostigen greifen oder die obere Lasche vorsichtig etwas nach unter biegen, danach hat er bei mir nicht mehr gewackelt. Zusätzlich hab ich zwischen Panzer und Tank ein kleines Stückchen Schaumgummi! ;)