Beiträge von MartinV

    Endlich habe ich die Ursache gefunden!


    Vorgestern habe ich eine Probefahrt versehentlich ohne Licht gemacht. Da ging auf einmal alles super! Mit Licht wieder totaler Leistungseinbruch.


    Abhilfe schaffte gründliches säubern und abfeilen der Massekontakte der Zündspule.


    Auf die Checkliste bei fehlender Motorleistung gehört also auch: Probefahrt ohne Licht

    Die 310mm Federbeine sind immer noch etwas zu lang.

    Mit 11er Ritzel lag die Kette immer noch auf dem Ausgang des Motors auf. Nicht einmal die 0,4mm Meßlehre paßte dazwischen.


    Jetzt habe ich da 12er Ritzel montiert. Endlich etwas Luft zwischen Kette und Motorausgang, vielleicht 1,5mm.

    Probefahrt steht noch aus.

    Jörn Diese Methode hat jetzt auch die höchsten Werte ergeben, fast das dreifache im Vergleich zum Anschluß mit Schlauchadapter. Leider sind 5,5 bar ein unwahrscheinliches Ergebnis. Das Manometer scheint falsch kalibriert zu sein.

    Eine gute Kompression müßte zwischen 8 und 9 bar liegen, eine untere Toleranzgrenze sind wohl 7 bar.

    Gestern Abend hatte ich Besuch, der für mich das Manometer mit Gummidichtung ins Kerzenloch gepreßt hat, während ich Kickstarter getreten und den Gashebel gezogen habe.

    Auf diese Weise kam ich bei beiden Motoren auf ca. 5,5 bar.

    Zumindest habe ich jetzt ein Indiz, daß der zweifelhafte Motor wahrscheinlich kein Kompressionsproblem hat, wenn er das gleiche Ergebnis gibt wie ein guter Motor.


    kultmopeds hat mir jetzt angeboten, das Manometer zurückzugeben.

    Zitat

    Schau dazu bitte ins Wiki zum Stichwort Kompression.

    Das Wiki nennt nur Kompressionsprüfung.

    Ich habe mir ein Manometer gekauft, daß jedoch keine glaubwürdigen Werte anzeigt. Da es bei allen Messmethoden unterschiedliche Werte, aber immer gleich mit einem funktionierenden Motor anzeigt, glaube ich jetzt nicht mehr an ein Kompressionsproblem.

    (Das Problem habe ich an einer Schwalbe, zum Vergleichen habe ich eine gut laufende Duo.

    Meine Probleme mit dem Manometer habe ich hier beschrieben: Druck mit Manometer messen)


    Ich habe jetzt mal noch die Kettenspannung gelockert und den Auspuff der Duo montiert. Minimale Verbesserung.

    andi-dussel und Schwalbe51-2 : Danke, das sind wertvolle Hinweise!

    Ich kenne mich mit Spezifikation für Öl so gar nicht aus, da bin ich für jeden Tip dankbar, worauf ich achten sollte.

    Vielleicht schreibe ich auch mal die Firma Addinol (und andere) an, ob die mir auch noch Tips und Empfehlungen geben können.


    Bei biologisch abbaubaren Getriebeöl könnte ich mir auch denken, daß der Abbau des Öls auch im Getriebe irgendwann beginnt. Dann wäre häufigeres Wechseln angesagt. Und auch die Abbauprodukte müssen getriebeverträglich sein.

    Zitat

    MIßverständnis:

    Ah, ok! :-)


    Zitat

    Mir ist eher wichtig nicht immer so eine blaue Fahne hinterher zu ziehen. Da die Öle alle besser geworden sind, fahre ich auch etwas weniger Öl.

    Das ist mein Beitrag für die Umwelt

    Ja, das mache ich auch schon lange. Hochwertige Synthetiköle machen deutlich weniger Qualm, können sparsamer beigemischt werden und riechen besser.


    Ich gucke einfach, ob ich noch mehr als das tun kann.

    Zitat

    Es gibt solche Zweitaktöle auch im Baumarkt, bei den Kettensägen. Im Wald darf/soll/muss das nämlich auch, nicht nur auf dem Wasser.


    Es ist leider nicht so, daß Mischöl für Wasserfahrzeuge automatisch auch biologisch abbaubar ist. Die Norm zielt eher auf möglichst vollständige Ölverbrennung bei tendenziell kühlen Motoren, aber nicht auf die Bioverträglichkeit des unverbrannten Öls..


    Bei Kettensägen gibt es eine Vorschrift, daß das Kettenfett biologisch abbaubar sein muß. Für das Mischöl gilt das (glaube ich) nicht. Da könnte ich nochmal genauer hingucken.


    Edit:

    Biologisch abbaubares Kettenfett ist natürlich außerdem sinnvoll, für die Kette der Simson. Daran habe ich noch gar nicht gedacht.


    Gerade schaue ich nach biologisch abbaubarem Getriebeöl. Bislang habe ich nur eines gefunden: "Fuchs Planto Hytrac Plus" https://www.korb-schmierstoffe…o_Hytrac_Plus_2008-07.pdf

    Ob es für die Simsonmotoren geeignet sein könnte, weiß ich noch nicht. Ich habe erstmal keine Ahnung von den ganzen Spezifikationen für Getriebeöl.


    Und der Hycomat der Duo braucht ja nochmal anderes Öl. Aktuell habe ich ein Hydrauliköl von Addinol als Getriebeöl für die Duo. Auch für Hydrauliköl gibt es Biovarianten; aber da die Eignung einzuschätzen ist noch schwieriger.

    Zitat

    Kannst Du benutzten.

    Dann probiere ich das mal aus. :-)

    Zitat

    Hatte Anfang der 80er Jahre so einen Vorläufer genutzt.

    Castrol TTS für gewässer.Biologisch Abbaubar für Wassersport usw.

    War eine grüne Dose!

    Das scheint es nicht mehr zu geben, schade. Bei dem Nachfolger "Power 1 Racing"

    steht nichts mehr von "biologisch abbaubar".

    Ich habe noch "Maxima Castor 927" gefunden, das biologisch abbaubar sein soll. Der Preis ist aber happig.


    Edit: Hier noch ein biologisch abbaubares von Addinol, daß ausdrücklich für Simson geeignet sein soll: "Addinol MZ 408 Super Synth 2 Takt Motorenöl" https://www.sausewind-shop.com…istungsoel-selbstmischend

    Zitat

    (Hat damals keinen Interessiert!!)

    Das scheint heute kaum anders zu sein, schade. Diese Öle sind Nischenprodukte, und generell ist das Thema Umweltverträglichkeit in Zweitaktforen kaum vertreten.

    Ich denke zum Beispiel außerdem über Ethanol/E85 und Katalysator nach.

    In der Summe - Wenig Spritverbrauch, halbwegs umweltverträgliches Mischöl, saubere Abgase durch Katalysator und sauberer Sprit könnten meine Mopeds echte Ökomobile werden.

    Zitat

    Du schreibst, daß bei anderen Nadelventilen das gleiche rauskam,

    aber hast du es auch mit den anderen Vergasern probiert?

    Ich habe es jetzt mit meinem zweiten BVF 16 N1-5 getestet. (Ansonsten habe ich noch einen Bing, mit dem habe ich aber erst wenig Erfahrung). Das Ergebnis war erstmal dasselbe.

    Dann habe ich mal vollgetankt und komme jetzt auf 180ml/min. Das ist schon mal nahe an den empfohlenen 200ml/min.

    Bei der Probefahrt schien es etwas besser zu sein, aber immer noch zu schlecht.

    Zitat

    Ich habe gleiches Problem auch schon gehabt - Ursache war

    eine Rostflocke in der kleinen Kammer unter dem Einlaufstutzen.

    Ich habe mal sicherheitshalber kräftig durchgepustet. War aber anscheinend sauber.

    Ich glaube immer mehr, daß es einfach an Kompression fehlt.

    Zitat

    Du meinst sicher die Filterschale - nicht den Schlauch...!?

    Ohne Schlauch kommst du ja nicht mal annähernd auf die richtige Länge.

    Und die ist für den Unterdruck in der Ansaugung wichtig.

    Bei mir fehlte Schlauch, Filteraufnahme und Filter. Das habe ich mit neuem Schlauch und anschraubbaren Tuningluftfilter gelöst.

    Zitat

    Ich hatte das gleiche Problem und habe es so gelöst:

    Sehr schön! Ich habe das erst gesehen, als ich meine Lösung schon angebastelt hatte.

    Zitat

    In übrigen plädiert das Schwalbennest generell gegen die Montage von Tuningteilen.

    Fragen oder gar Tipps zu dem Thema werden entsprechend schnell gelöscht.

    Das ist mir bewußt, und ich habe auch kein Interesse, meine Fahrzeuge zu tunen. Gerade die Simson Mopeds sind ja schon flott genug, wenn alle Komponenten gut zusammenarbeiten, wie es ab Werk vorgesehen ist.

    Im meinem Fall (und Vorschlag) habe ich die Verwendung des Tuning-Luftfilters auf eine Weise vorgeschlagen, die eben nicht der Tuningverwendung (direkt am Vergaser) dienen soll, sondern als Ersatz für eine fehlende Filteraufnahme bei ansonsten vollständiger Ansauganlage. (Zumal "Stromfreund" so einen Filter bereits vorrätig hat.)

    Also keine Sorge, ich will weder tunen noch das empfehlen. :-)


    LG Martin

    Ich plädiere ja auch nicht für so eine Montage am Vergaser.


    Inwieweit der Luftdurchlaß im Vergleich zum Originalfilter bei dieser Konfiguration anders ist, weiß ich nicht. Ich schätze den Unterschied aber gering ein.


    Edit von Kai71: Beitrag wegen Tuninghinweisen teilweise gelöscht.

    Hallo,


    ich überlege, ob ich biologisch abbaubares Zweitaktöl kaufe.

    Hat schon jemand Erfahrung damit?


    Es gibt solche Öle für Außenbordmotoren im Wassersport.


    Ich wohne direkt an einem Gewässer, und etwas gekleckert wird beim Schrauben ja doch immer. Auch generell möchte ich meine Mopeds so umweltfreundlich wie möglich machen.


    Ich habe beispielhaft zwei Angebote gefunden, es gibt sicher noch mehr:

    https://oel-shop.eshop.t-onlin…Shop40006/Products/166227

    https://www.amazon.de/Addinol-…628065591&s=sports&sr=1-3

    Zitat

    Ich kann hier in deinem Link (und auch im Shop) das Bild nicht mehr sehen,

    Hmm, funktioniert bei mir noch.


    Zitat

    man kann doch sicher irgendwelche Adapter und/oder diesen leidigen Schlauch

    so modifizieren, das es ohne festhalten funktioniert...!?

    Leider nein. Der Schlauchanschluß scheint zu keiner Norm zu passen.

    Mit einem zusätzlichen Adapter (großes und kleines Gewinde) könnte ich wahrscheinlich die Adapter direkt an das Manometer schrauben, muß dann aber auf das zwischenstück zum Halten des Drucks verzichten. Dann könnte ich das Manometer direkt auf das Kerzenloch schrauben. Das Ablesen während des Treten wird dann aber auch schwierig.

    Zitat

    Ich denke, wenn du die Messmethode oder das Messgerät noch verbesserst,

    wird auch der Wert höher. (Methode z.B. wie von dir ausgeführt mit zweiter Person)

    Ich wohne so weit abseits, daß ich nicht ohne weiteres jemand zum Helfen herbeirufen kann.

    Grundsätzlich denke ich schon, daß der Motor mit geeigneter Messung noch bessere Werte liefert.



    Ich habe bei kultmopeds gestern um Ersatzschlauch oder Rückgabe gebeten, aber noch keine Antwort bekommen.



    Bei amazon wird das gleiche Gerät unter vielen Namen angeboten. Es hat überwiegend gute Bewertungen, aber etliche scheinen auch das gleiche Problem wie ich zu haben. Ist wohl Glückssache, ob das gelieferte Teil etwas taugt.

    Hallo,


    ich bin langsam am Verzweifeln. Schon seit Februar versuche ich meine Schwalbe fahrbereit zu machen. ;(


    Etliche Probleme und Problemchen konnte ich lösen, vor allem in der Elektrik war lange der Wurm drin.

    Jetzt bin ich an dem Punkt, daß eigentlich alles geht, aber kaum Leistung da ist. Schon bei kleiner Steigung muß ich in den ersten Gang schalten. Auf Ebene und bergab fährt sie fast gut.

    Manchmal kommt unerwartet ein kleiner Leistungsschub.

    Eigentlich paßt das Verhalten zu Spritmangel.

    Gasgeben im Leerlauf hört sich gut an.


    Was ich bisher gemacht habe:

    - Zündzeitpunkt eingestellt (Vape)

    - Vergaser mit neuen Düsen und korrektem Schwimmerstand (zwischendurch noch 2 andere Vergaser ausprobiert.)

    - mit Vergasereinstellungen experimentiert

    - Teillastnadel 1 höher gehangen

    - Zündkerze, Zündstecker und Zündkabel getauscht

    - Krümmer ein Stück aus Auspuff herausgezogen, war zu tief drin (hat ein bißchen geholfen)

    - Auspuffendstück ausgebrannt

    - Benzinhahn+Benzinschlauch getauscht

    Edit:

    - Mal ohne Tankdeckel und ohne Luftfilter gefahren

    - Kettenspannung gelockert

    - Kette geschmiert

    - Anderen Auspuff getestet

    - Einige Kilometer Vollgas gefahren

    - Zündspule gewechselt


    Ein Benzinhahn (Fremdmodell, neu) brachte 250ml/min vom Schlauch, im Vergaser kamen 130ml/min an. (Mehrere Schwimmernadelventile ausprobiert, alle gaben die gleiche Menge.)

    Der jetzige Benzinhahn (original, momentan ohne Stehsieb im Tank) bringt 300ml/min vom Schlauch, im Vergaser noch nicht geprüft.


    Kompression konnte ich leider nicht prüfen.


    Habt Ihr noch eine Idee?


    LG Martin

    Zitat

    Ich hatte mal einen Prüfer ausgeliehen, dort war ein rückschlagventil drin, so blieb der druck aufgebaut und es musst dann nach der Messung wieder abgebaut werden.

    Das hat dieser auch, sehr angenehm. Macht das Ablesen leichter.


    Zitat

    Und der Prüfer ist sicher in Ordnung.

    Ich habe eine Antwort von kultmopeds bekommen. Vermutlich gibt der Schlauch unter Druck zu sehr nach/dehnt sich aus, so daß im Manometer nicht der volle Druck ankommt.


    Ich habe jetzt versucht, mit den Metallrohren mit Gummistöpsel zu messen.

    Dazu hae ich den Gummistöpsel mit einer Hand ins Kerzenloch gedrückt und mit der anderen Hand den Kickstarter mühsam/schlecht bewegt. Gashebel konnte ich dabei nicht ziehen.


    Damit komme ich auf 60 psi / 4 bar. Das zeigt, daß der Schlauch wirklich unbrauchbar ist.

    Die hampelige Meßmethode, das Manometer von Hand auf das kerzenloch zu halten, taugt aber auch nichts. Dafür bräuchte ich beim Messen einen zweiten Mann.


    Zitat

    Bist du dir sicher das es wirklich die Kompression ist und nicht etwas ganz anders.

    Nein, ich bin mir nicht sicher. Ich habe nur schon so viel erfolglos ausprobiert, daß ich auch das prüfen will.

    Ich glaube, wir haben aneinander vorbeigeredet.


    Ich sehe gerade, es gibt noch einen Link zur FAQ oben in der Menüleiste. Der funktioniert auch bei mir, unabhängig von Browser oder Login.


    Was nicht geht, ist dieser Link:

    Zitat

    Ich bin nicht ganz so groß, hab aber auch schon überlegt, wie man dieses Problem lösen könnte.

    Ich könnte Dir ein Paar meiner ausgebauten 340mm Stoßdämpfer geben. Die könntest Du Dir vorn einbauen.


    Edit: Meine Federbeine sind etwas verschrammelt. Vielleicht nicht mehr schön genug für Dein weißes Hochzeitsmobil.