+ Antworten
Ergebnis 1 bis 6 von 6

Thema: BING Vergaser für Schwalbe ??


  1. #1

    Registriert seit
    06.05.2003
    Beiträge
    8

    Standard

    Hat jemand erfahrung mit dem Bingvergaser auf ner Schwalbe KR51/2 ???
    Meine läuft eigentlich gut damit, aber springt nicht immer gleich an.
    Muß meist mehrere male ankikken. Schlimm wird es mit dem Anspringen erst, wenn sie warm ist. Bis zu 25 mal treten sind keine Seltenheit.
    Kerze Rehbraun und trocken, Zündung mehrmals neu eingestellt bringt nichts.
    Kondensator und Unterbrecher ist neu. Zündspule, Kabel und stecker sowie Kerze selbst auch !!
    Bin mit meinem latein am Ende.
    Wer könnte helfen ?????

  2. #2
    Flugschüler
    Registriert seit
    19.04.2003
    Beiträge
    343

    Standard

    zuerst: fülle bitte dein Profil aus!
    welchen Bing typ hast du?
    benutzt du beim starten (kalt) den choke?
    das ist beim Bing sehr wichtig, da dieser vergaser so mager ist.
    Hast du schon mal an der Gemischschraube rumprobiert? Meine ist etwa eine halbe umdrehung weiter drin, als in der Normal-einstellung.
    Hast du beim einbau darauf geachtet, dass keine Falschluft am Ansaugstutzen reinziehen kann? (==>vergaser bis zum Anschlag ranschieben). der Bing pass nämlich nicht so 100%ig. bei mir musste ich die Stehbolzen am Zylinder ein stück wegfeilen.
    schau erst mal nach, dann kann man weitersehen.

    Tim

    p.s. würde sich dieser thread nicht besser unter "Technik" machen?

  3. #3
    Flugschüler
    Registriert seit
    19.04.2003
    Beiträge
    343

    Standard

    hm... keine Antwort??
    hat sich ja dann wohl erledigt.

  4. #4
    Glühbirnenwechsler
    Registriert seit
    18.04.2003
    Ort
    Warendorf
    Beiträge
    81

    Standard

    Also:-))
    ich kann über den Bing Vergaser nicht klagen,springt kalt und warm (ohne Kaltstarter) hervorragend an. Die Stehbolzen bei mir habe ich aber rausgedreht und den Bing Ansaugflansch mit Inbusschrauben befestigt vorsichtig mit dem ORing daher kann das Problem schon kommen

    Gruss Howi

  5. #5

    Registriert seit
    06.05.2003
    Beiträge
    8

    Standard

    Sorry für die Späte Antwort.
    Habe den Original Bingstutzen drauf und den 14 mm Bing Vergaser für SR50 ( soll auch für KR51 sein ).
    Kalt springt sie im sitzen an.
    Warm leider am besten gleich anschieben. Weil antreten ist dann eine Katastrophe.
    Alle Verbindungen kontrolliert ( dicht ).
    Schwimmerstand ist ziemlich niedrig ( etwa 4 mm hoch Sprit drin )
    Werde mal alle Fehlerquellen noch mal kontrollieren.
    Vielleicht hab ich ja irgendwo was übersehen.

  6. #6

    Registriert seit
    06.05.2003
    Beiträge
    8

    Standard

    Nach nochmaliger Kontrolle aller Einstellungen, habe ich das Gemisch jetzt fetter eingestellt.
    Siehe da: Fehler behoben.
    Springt kalt wie warm immer gleich an.
    Einzigster Nachteil: Sie verbraucht nun etwas mehr.
    Aber damit kann ich gut leben.
    Danke mochmals für Eure Tips.

    MfG Renè

+ Antworten

Ähnliche Themen

  1. BING-Vergaser für die Schwalbe ??
    Von MOTO-SELMER im Forum Technik und Simson
    Antworten: 104
    Letzter Beitrag: 20.02.2008, 18:57
  2. Bing-Vergaser Schwalbe
    Von kanin im Forum Technik und Simson
    Antworten: 9
    Letzter Beitrag: 16.03.2004, 16:44

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.