+ Antworten
Ergebnis 1 bis 11 von 11

Thema: SR50 Tachoprobleme


  1. #1
    Zündkerzenwechsler
    Registriert seit
    17.03.2018
    Beiträge
    36

    Frage SR50 Tachoprobleme

    Hallo Miteinander,

    seitdem meine SR50 jetzt über 1000km super mitgemacht hat, will ich das letzte Problem angehen. Das Tacho.

    Folgendes passiert:
    Alsbald man losfährt zittert der Zeiger 2-3 mm hin und her bis 40km/h wo er damit aufhört und übergeht, um 10-20 km/h hin und her zu schwanken.
    Bei Vollgeschwindigkeit bleibt er dann irgendwann bei der Anzeige 52 km/h stehen (ich weis aber das sie 64 km/h läuft auf der Geraden mit (GPS gemessen)).

    Gemacht habe ich:
    Neue Tachowelle samt Antrieb komplett. Bleibt also nur noch der Tacho als Fehlerquelle übrig. Hab die Tachowelle mit verschiedenen stärken festgemacht, keine Besserung.
    Bevor ich die Tachowelle samt Antrieb gewechselt habe, war das Schwanken der Tachonadel zwar da, aber das Zittern nicht, sprich das Problem hat sich nach den Neuteilen sogar verschlechtert.

    Tachowelle und Antrieb sind gut geölt, sitzen richtig, die Welle ist so verlegt das se mit großen Bögen läuft und sich leicht drehen lässt. Läuft durch das Rohr in der Mitte der Gabel.

    Meine Frage? Mache ich was falsch, wenn ja wie kann ich’s überprüfen? Nicht das ich nen neuen Tacho völlig umsonst kaufe. Tipps?

    Viele Grüße aus Stuttgart!

  2. #2
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Aichach Unterschneitbach
    Beiträge
    1.336

    Standard

    Das ist das Tachoblatt selber, das lockert sich gerne. Und ebenso auch das Blech darunter, was das Mechanikgehäuse ist. Vielleicht hilft etwas Sekundenkleber oder was unter dem Tachoblatt legen, das es nicht mehr mitvibriert.

  3. #3
    Zündkerzenwechsler
    Registriert seit
    17.03.2018
    Beiträge
    36

    Standard

    So hab nen neuen Tacho bestellt und verbaut.

    Problem nicht gelöst

    Jetzt schwankt die Abzeige nicht mehr, aber es ist ein permanentes Zittern da.
    Die Tachonadel zittert ganz schnell hin und her um 1mm der gefahrenen Geschwindigkeit :-/

    Was kann ich tun?

  4. #4
    Simsonfreund
    Registriert seit
    11.09.2005
    Ort
    Düsseldorf
    Beiträge
    1.587

    Standard

    Tacho neu.Dann bleibt ja nur noch der Tachoantrieb unten im Deckel oder die Verbindung(Tachowelle)......................
    HS1 12 Volt 35/35 Watt, electronikzündung.4 Gang. Sr 50 /1 c

  5. #5
    Zündkerzenwechsler
    Registriert seit
    17.03.2018
    Beiträge
    36

    Standard

    Tachowelle samt Antrieb sind auch neu.

    Hab jetzt alles erdenkliche probiert. Tachowelle anders herum, tachowelle anders gelegt, Mutter am Tachodeckel fester gezogen, nichts bringt Besserung, es hat sich gar verschlechtert, jetzt zeigt der Tacho noch Max 50 km/h und wackelt um die 5km/h hin und her ich Dreh noch durch....

  6. #6
    Simsonfreund
    Registriert seit
    11.09.2005
    Ort
    Düsseldorf
    Beiträge
    1.587

    Standard

    Etwas ähnliches hatte ich auch vor langer Zeit...
    Bei mir brachte dann die richtige Justierung(genauer Einbau) und reichlich Fett am unteren Antrieb immer noch nicht das ergebnis.
    Nachdem ich die alte Tachowellen Befestigung am Tacho oben gelöst und die welle nicht ganz so weit reingeschoben hatte.Wieder festgeschraubt. Seid dem funktioniert er.
    Probier mal aus
    Andreas
    HS1 12 Volt 35/35 Watt, electronikzündung.4 Gang. Sr 50 /1 c

  7. #7
    Zündkerzenwechsler
    Registriert seit
    17.03.2018
    Beiträge
    36

    Standard

    Hallo Miteinander,

    habe das Problem gelöst.

    Nachdem Tachoantrieb, Tacho und Tachowelle neu waren,
    Tachonadel dennoch gezittert hat, kam mir nur noch ein Gedanke, das die Tachowelle die ich bei einem renommierten Simson Ersatzteileshop gekauft habe, die Ursache sein muss, da nicht Original sondern Nachbau.
    Habe mir eine originale bei der Bucht ersteigert.
    Siehe da, Tacho zittern ist weg.
    Kein Millimeter bewegt sich der Zeiger egal bei welcher Geschwindigkeit.

    Für alle die das Problem auch haben:

    1. Tachoantrieb tauchen

    Keine Besserung?

    2. Tachowelle tauchen, am besten die Originale, nicht Knicken und so lange Öl in die Welle kippen bis es unten wieder raus läuft. Dann bei der SR50 vom Tacho aus durch den Rahmen hindurch in großen Bögen verlegen. Möglichst stabil machen mit Kabelbindern. Wellenschrauben nicht zu fest anziehen und aufpassen, das kurze Ende der Welle kommt an den Tacho.

    Danach sollte nichts mehr Zittern, wenn doch:

    3. Neuer Tacho.

    Steht ja viel im Netz das die Nadel, bevorzugt beim SR50 immer ein wenig zittert.
    Stimmt nicht. Ist alles korrekt und funktioniert richtig zittert oder schwankt garnichts, selbst bei bergab 70km/h nicht.

  8. #8
    Simsonfreund
    Registriert seit
    11.09.2005
    Ort
    Düsseldorf
    Beiträge
    1.587

    Standard

    Habe mir gerade neuen Tachoantrieb und Tachowelle zugelegt. Meine Tachowelle war unten rund!
    Mal sehen....
    Andreas
    HS1 12 Volt 35/35 Watt, electronikzündung.4 Gang. Sr 50 /1 c

  9. #9
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Aichach Unterschneitbach
    Beiträge
    1.336

    Standard

    Also ich habe sowas wie Mossgummi unter das Blatt geklebt. Seit dem ist das stabiler geworden. Die Streifen sind immer bei Küchen dabei, einseitig mit Klebeband.

    Am besten auf das Unterteil des Gehäuses, so wie es am besten geht.

  10. #10
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Aichach Unterschneitbach
    Beiträge
    1.336

    Standard

    Dafür gibt es jetzt Wahnsinnige Geschwindigkeiten zu messen. Tachonadel ist jetzt etwas Ruhiger.

  11. #11
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Aichach Unterschneitbach
    Beiträge
    1.336

    Standard

    Seit der gestrigen Tour, bis 50 relativ genau. Bis 65 etwa, mit GPS-Tacho, werden bis zu 80 kmh angezeigt. Aber kein Flattern und nix. Ic

+ Antworten

Ähnliche Themen

  1. Unterschiede SR50 und SR50/1?
    Von estartu im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 03.10.2015, 06:05
  2. Tachoprobleme
    Von galatisa im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 04.08.2006, 16:59
  3. Tachoprobleme
    Von Simson123 im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 06.10.2005, 06:18

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.