+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Vergaserproble? 16N1-12


  1. #1
    Schwarzfahrer
    Registriert seit
    10.07.2003
    Beiträge
    20

    Standard

    Hallo,
    ich bin so langsam am verzweifeln!!!
    Meine Schwalbe springt normal nicht an, ausser wenn ich etwas Sprit in die Gaszugöffnung schütte. Dann läuft sie für ca 10sek oder wenn ich gas gebe etwas länger.
    Der Vergaser ist inzwischen auch ungefähr 20 mal gereinigt worden.
    Sprit scheint sie auch zu kriegen, da die Kerze immer nass ist.
    was kann das sein?

    Vielen Dank im Voraus
    MatthiasX(

  2. #2
    Tankentroster
    Registriert seit
    18.04.2003
    Beiträge
    111

    Standard

    Ganz einfach!

    Das is die Zündung.
    Dreh mal das Potti des Steuerteils 1-2mm nach links.
    Dann müßte sie anspringen.Hast du denn nen Funken?
    Das Steuerteil ist unter dem Alu Abdeckblech unterm Lenker.

    MfG

    Neutralplace

  3. #3
    Zündkerzenwechsler
    Registriert seit
    19.05.2003
    Beiträge
    28

    Standard

    Hallo,
    das ist schon etwa mysteriös. An die Einstellung der Zündung glaube ich aber nicht, da der Vogel sonst nicht mit "Sprit von oben" anspringen würde.
    Der Zündfunke könnte allerdings relativ zu schwach sein für das
    vermutliche (ÜBER?-)Angebot an Sprit von Deinem Vergaser (Düsen okay? Schwimmernadelventil schließt? Schwimmer dicht? Dichtung im
    Startvergaser schließt?).
    Ein kleinerer Elektrodenabstand der Kerze(mal 0,2 statt 0,4) bringt vielleicht eine ausreichende Zündung - probier es mal!
    Ansonsten Vergaser nochmal durchchecken oder heilen anderen verwenden.
    Du solltest auch sicher sein, dass die Zündkerze nass von Benzin und nicht etwa von Getrieböl, wie ich es kürzlich hatte (das riecht weniger als Benzin, verdunstet nicht, schmiert und qualmt weißlich-stinkend aus dem Auspuff), da hilft dann nur ein Wechsel des getriebeseitigen Simmerings!
    MfG
    Rainer

  4. #4
    Simsonfreund
    Registriert seit
    24.05.2003
    Ort
    Sulzbach-Rosenberg
    Beiträge
    1.971

    Standard

    also bei deiner fehlerbeschreibung werde ich nicht so ganz schlau.

    1.) wenn du spritt in die kolbenschieber-öffnung kippst läuft sie für 10 secunden und wenn du gas gibst etwas länger. wie geht das gasgeben wenn der kolöbenschieber draussen ist?

    2.) wenn die kerze nass ist dann bräuchtest du doch keine spritt in die kolbenschieber öffnung kippen, denn dann würde sie auch so mehr als genug spritt bekommen.

    ich frage dich irgendwas stimmt an deinen angaben nicht.

    p.s.: schau erstmal nach dem dichtungsgummi vom startvergaser (choke), das muss 100% in ordnung sein und dicht schliessen. es darf keinesfals porös oder verhärtet sein

  5. #5
    Schwarzfahrer
    Registriert seit
    10.07.2003
    Beiträge
    20

    Standard

    Hallo,
    Danke schonmal für eure Tips.
    Bin jetz etwas weiter. Sie läuft zumindest schonmal mit nen bisschen mehr Gas nach dem Anschieben. Aber trotzdem nochmal ne kleine Frage, kann es sein, dass der Benzinpegel im vergaser zu niederig ist, wenn das Ventil erst schliesst wenn der schwimmer oben schon fast anschlägt und der Schwimmer auch OK ist?
    Matthias

  6. #6
    Zündkerzenwechsler
    Registriert seit
    19.05.2003
    Beiträge
    28

    Standard

    ...
    nein, zu wenig Sprit kann sie dann nicht bekommen, eher zu viel (wofür ja auch die nasse Kerze spricht), es sei denn, dass Dein Schwimmer defekt (undicht bzw. zu schwer) ist.
    MfG
    Rainer

+ Antworten

Ähnliche Themen

  1. Schwalbe S, KR 51/1 S; Bj 1976; Vergaser 16N1-6 oder 16N1-5
    Von Dublin im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 18.08.2009, 10:56
  2. Vergaser 16N1-12 nach 16N1-5 umrüsten?
    Von iiced im Forum Technik und Simson
    Antworten: 14
    Letzter Beitrag: 18.01.2007, 14:17

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.