+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Welche Batterie gehört wirklich in meine S51?


  1. #1
    Zündkerzenwechsler
    Registriert seit
    04.05.2010
    Ort
    Extertal
    Beiträge
    27

    Standard Welche Batterie gehört wirklich in meine S51?

    Hi, Ich hab seit April ne S51 und wollte fragen welche Batterie da genau reingehört. Die jetziger Batterie scheint etwas zu schwach zu sein (nur etwa 5,5 Volt). Es handelt sich um eine 6Volt-Unterbrecherzündung und daher die Frage: Kann es an der Batterie liegen, dass die Blinker ziemlich schwach sind und auch immer erst ein bis zwei Sekunden brauchen bis sie nach dem Einschalten anfangen zu Blinken? Auch die Blinkfrequenz ist ziemlich niedrig.

    Auf der aktuellen Batterie steht 6Volt und 6Ah (Hersteller: Saito). Diesen Typ hab ich beim akf-shop nicht gefunden. Kann ich denn auch eine 6 Volt mit 4 oder 4,5 Ah nehmen?
    Hat das irgendwelche Nachteile?
    Ich danke schon mal für Ratschläge.

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.254

    Standard

    Hi Skipper,

    schaust Du S51 Schaltplan und findest 6V 12 Ah.
    Die bekommst Du bei den üblichen Moped-Filialisten nicht, aber 6Volt 11Ah, die gibt es z.B. bei Louis billig zu kaufen.

    4 oder 4,5Ah sind wegen der vier Blinkleuchten zu wenig.

    Aber auch die 11Ah Batterie hat nur dann ein langes Leben, wenn sie immer gut geladen wird. Prüfe ob Deine Ladeanlage auf "viel Ladung" eingestellt ist.

    Peter

  3. #3
    Zündkerzenwechsler
    Registriert seit
    04.05.2010
    Ort
    Extertal
    Beiträge
    27

    Standard

    Aha. Wofür sind denn dann diese ganzen Varianten von 6 Volt-Batterien? Also in eine S51-B1/4 von 1988 mit U-Zündung kann ich ruhig eine mit 11Ah reinpacken. Wo kann ich die Ladeanlge denn einstellen bzw. kann das mit den schwachen Blinkern etwas zu tun haben oder liegt es vielleicht daran, dass im Moment eine Batterie mit 6Ah verbaut ist. Bevor Blinker und Licht überhaupt funktionierten musste ich die Kontakte erst mal mit Ballistol einsprühen. Das Moped stand wohl mal ne ganze Zeit.

  4. #4
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.254

    Standard

    Die Ladeanlage könnte drei Kabel haben. (neben den beiden grauen von der Schlusslichtdrossel)
    Eins ist rot, da wird nix rumgefummelt.
    Eins ist grün/rot für viel Ladung.
    Eins ist grün für wenig Ladung. Wenn nur zwei Kabel dran sind, dann ist das zweite grün.

    Also bei drei Kabeln das grün/rote dort anschliessen, wo vorher das grüne dran war. Wenn nicht sowieso schon so verkabelt ist.

    Ansonsten mach einfach mal alle Kontakte richtig sauber mit Kontaktspray, das könnte auch schon etwas nützen.

    Peter

+ Antworten

Ähnliche Themen

  1. welche batterie für meine schwalbe?
    Von buba22 im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 17.05.2008, 15:46
  2. gehört wirklich eine 12VZündspule in eine KR 51/2 N
    Von DaniCEE im Forum Technik und Simson
    Antworten: 9
    Letzter Beitrag: 04.05.2008, 22:08
  3. Wieviel Öl gehört wirklich rein?
    Von Ozzy im Forum Technik und Simson
    Antworten: 5
    Letzter Beitrag: 05.08.2007, 21:47

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.