+ Antworten
Ergebnis 1 bis 15 von 15

Thema: Elektronik-Zündung bei Kr51/1


  1. #1
    Glühbirnenwechsler
    Registriert seit
    02.06.2005
    Beiträge
    81

    Standard

    Hallo allerseits,

    ich hab eine superhübsche Schwalbe, bei der nach 3km das Pleuellager heißgelaufen und zwebröselt ist. Ich hab dann nen ne andere Kurbelwelle eingebaut, die hat dann den Keil abgeschert. nun hab ich nen austauschmotor drin, da hab ich den Zündzeitpunkt mit Messuhr auf 1,5mm vor OT eingestellt, aber es passiert nicht, es macht einmal dengderengdendeng, dann noch paar blaue Wolken beim Anschieben, aber das wars dann auch.
    Was nun?????????????????????????????????????Habt ihr Tipps???

    Ferner wollte cih von euch wissen, ob man in ne Kr51/1 ne Elektronikzündung einbauen kann? Dann hätte man ja dne Ärger mit dem Zündzeitpunktnicht mehr!
    Die Zündanlage, die jetzt drin ist, stammt aus dem vorherigen Motor. Aber das müsste doch auch zusammen passen, oder????????

    Ich bin total am Ende und traurig X(, ich will endlich wieder fliegen!
    Ich freu mcih auf eure Ratschläge!

  2. #2
    Tankentroster Avatar von schwalbeschrauber
    Registriert seit
    20.05.2005
    Beiträge
    153

    Standard

    Hallo du Krassertyp
    Also das einstellen der unterbrecherzündung mach ich so:Also ich nehm nen Schraubendreher und stecke ihn in den Zyli. dann probiere und drehe ich solange an der Schwungscheibe bis der Kolben ganz oben ist, dann reguliere ich den Unterbrecherabstand auf 0,4 mm ein (mit einer Schreichholzschachtel)und schon müste der Karren laufen ähh...fliegen.Und dann zur Elektronik Zündung das einbauen würde gehen aber dann müsstest du aber das Lüfterrad ankleben oder löcher boren damit du das Lüfterrad anschrauben kannst, aber ich hab´s mit dem Boren schon mal versucht, dat würd nischt weil der Borer nich durch den Edelstahl kommt aber sonst geht das alles.

  3. #3
    Simsonfreund Avatar von Ramirez
    Registriert seit
    29.07.2004
    Ort
    LK Cloppenburg
    Beiträge
    1.866

    Standard

    Wenn Du den Zündabstand auf 1,5mm vor OT eingestellt hast, müsste sie laufen, wenn Du auch nen ordentlichen Funken hast. So wie Schwalbeschrauber geschrieben hat, funktioniert´s definitiv nicht, da zündest Du direkt im OT, und das mag dein Pleuelfußlager garnicht!

    Bist Du dir auch sicher, dass Du VOR OT bist und nicht danach?! Das Polrad immer rechtsrum, also im Uhrzeigersinn drehen!

    Das mit der Elektronikzündung ist mit Sicherheit zu realisieren, es gibt auch Bohrer, die mit dem Polradstahl kein Problem haben, Du solltest das allerdings auf ner Standbohrmaschine erledigen und dazu mit Metallbearbeitung (musst ja auch Gewinde schneiden) schon etwas begabt sein.

  4. #4
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Welchen Keil hast du abgescheert ??? Den der das Polrad zentrieren hilft ???

    Der ist mit ein wenig Aufand rauszuschlagen un durch einen neuen zu erstezten.... Dann das nächste mal die Unterlegscheibe nicht vergesen und die Schraube die das Polrad hält schön festziehen...

    Zum ZZP Einstellen.

    Bei der KR51/1: Dreh das Polrad so dass maximale Öffnung erreicht ist. Dann den Absatnd des Unterbrechers auf 0.4 mm einstellen.

    So der Abstand wäre dann eingestellt.

    Nun den richtigen ZZP. Da einfaach einen Stab durch Zündkerzenloch und auf OT drehen der Stab schaut nun max raus...
    Nun ne Markierung machen (oder auch nicht) und dann soweit gegen den Uhrzeigersinn drehen das der Stab 1.5 mm weiter drinsteckt...

    Diesen Punkt merken und dann die Ganze Lima so hindrehen dass genau zu diesem Punkt der Unerbecher beginnt abzuheben...

    Fertig.

  5. #5
    Flugschüler Avatar von arminhh
    Registriert seit
    07.05.2004
    Ort
    Hamburg
    Beiträge
    299

    Standard

    in unserer IG haben fast alle ihre KR51/1 auf elekt. zündung ohne prb. umgerüstet.

  6. #6
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Aber so oder so muß der das ZZP einstellen lernen. Ob ers bei der E-Zündung einmal macht oder bei der U-Zündung 1 mal im Jahr....

    Gemacht werder muß es min 1 Mal

  7. #7
    Tankentroster Avatar von schwalbeschrauber
    Registriert seit
    20.05.2005
    Beiträge
    153

    Standard

    Antwort
    Man kann ja die Schwungscheibe noch etwas weiter drehen, denn geht bestimmt nicht´s kaputt,Ähh upst so wollt ich das auch schreiben !!!Schuldigung!!!

  8. #8
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Original von schwalbeschrauber:
    Antwort
    Man kann ja die Schwungscheibe noch etwas weiter drehen, denn geht bestimmt nicht´s kaputt
    Eine zu frühe Zündung geht auf die Lager und eine zu späte sorgt für Überhitznung...

    Also man sollte schon alles genau einstellen oder es lassen.

  9. #9
    Tankentroster Avatar von schwalbeschrauber
    Registriert seit
    20.05.2005
    Beiträge
    153

    Standard

    Boah is dat nerfig
    Man denn drehht man halt das Polrad etwas zurück, entschuldigung für meine unwissenheit, ach desshalb springt meine karre nich mehr an:)

  10. #10
    Tankentroster Avatar von schwalbeschrauber
    Registriert seit
    20.05.2005
    Beiträge
    153

    Standard

    Boah is dat nerfig
    Dann dreht man das Polrad eben Zurück,ach deshalb leuft mein Möp nich!!!

  11. #11
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Original von schwalbeschrauber:
    Boah is dat nerfig
    Dann dreht man das Polrad eben Zurück,ach deshalb leuft mein Möp nich!!!
    Doppelposten mußt du auch wirklich nicht...

    Und egal ob früh oder spät.... Mit ein bißchen hier oder ein bißchen da ist da nix an der Zündung

    Das sollte halt genau stimmen

  12. #12
    Tankentroster Avatar von schwalbeschrauber
    Registriert seit
    20.05.2005
    Beiträge
    153

    Standard

    Hallo
    Nagut ich gibt auf !

  13. #13
    Simsonfreund Avatar von Ramirez
    Registriert seit
    29.07.2004
    Ort
    LK Cloppenburg
    Beiträge
    1.866

    Standard

    So siehts aus, die Zündung MUSS genau eingestellt werden. Habe mal nen Trabbi gehabt, da hat ein Experte auch die Zündung Pi mal Daumen eingestellt. Resultat: nach 5000km Kurbelwellen-Lagerschaden. Ganz klasse.

    Leute, wenn Ihr keine Messuhr habt, nehmt Euch ne alte Zündkerze, schlagt den Isolator raus, dreht ein M10er-Gewinde rein, ne M10er Schraube dadurch und ihr habt ne Messuhr. Ne M10er-Schraube hat exakt 1mm Gewindesteigung pro Umdrehung. Also, Kolben-OT suchen bis Schraube gerade aufsetzt, Motor zurückdrehen, Schraube 1,5 Umdrehungen rein, Motor wieder vordrehen, 0,04mm Kontaktabstand einstellen, fertig. Vorteil: universell für alle Motoren mit M14-Kerzengewinde verwendbar!

  14. #14

    Registriert seit
    08.07.2005
    Beiträge
    1

    Standard

    Wenn dass alles schon so hochgenau eingestellt werden muss - was grundsätzlich richtig ist - dann sollte man auch wissen, dass ein M 10er Gewinde eine Gewindesteigung von 1,5 mm hat! D.h. eine Umdrehung sind 1,5mm!

    Es sei denn, Ihr benutzt ein Feingewinde von M 10 x 1, sowas gibt es auch, ist aber kein normales M 10er mehr.

    Das nur so nebenbei.

    Ansonsten ist die Einstellerei über den Stab keine schlechte Geschichte, man sollte sich nur darüber im Klaren sein, dass dies von einer genauen Einstellung weit entfernt ist, weil man letztendlich ausschließlich auf den Drehwinkel einstellen muss und die Stab - Verschiebung aufgrund des noch relativ kleinen Winkels keine sehr guten Ergebnisse liefern kann. Der Cosinus (= die Längenänderung) ist in der Gegend von 0° (= der Kolben ist auf OT) noch relativ unempfindlich gegen Winkeländerungen. Besser ist die Betrachtung über die Schwungscheibe mit einer Winkellehre. Allerdings ist das nicht wirklich notwendig, weil Zweitakter nicht so empfindlich gegen kleine Fehler im Zündzeitpunkt sind.

    Viel Spass!

  15. #15
    Simsonfreund Avatar von Ramirez
    Registriert seit
    29.07.2004
    Ort
    LK Cloppenburg
    Beiträge
    1.866

    Standard

    Bitte entschuldigen Sie meine temporäre geistige Umnachtung bezüglich der Gewindesteigung von M10er-Regelgewinden. Ich tu´s nie wieder, versprochen...

    Und bezüglich Deiner Drehwinkeltheorie: Was glaubst Du, wie die Jungs bei Simson im Werk die Zündung eingestellt haben?! Ich würde mal ziemlich sicher behaupten, mit einer Messuhr, also nach dem "Stab-Prinzip". Und bezüglich Genauigkeit: Schonmal nen Förderbeginn bei ner Diesel-Einspritzpumpe eingestellt? Funktioniert genauso, und zwar auch mittels Meßuhr. Und ich kann Dir sagen, ein Diesel ist sehr, sehr empfindlich, was nen falschen Förderbeginn angeht. Da wird auch auf Hunderstel genau eingestellt. Ich persönlich würde nie an der "Glaubwürdigkeit" einer Messuhr gegenüber einer Winkeleinstellung zweifeln!

+ Antworten

Ähnliche Themen

  1. Zündung S51 Elektronik
    Von imported_simsonfän im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 24.07.2009, 20:12
  2. Elektronik Zündung
    Von Simsonfreund im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 23.10.2005, 22:45
  3. Elektronik-Zündung
    Von Simson-freak im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 09.06.2005, 10:31

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.