+ Antworten
Ergebnis 1 bis 13 von 13

Thema: Grosses Duo-Problem


  1. #1
    Zündkerzenwechsler
    Registriert seit
    22.04.2003
    Beiträge
    32

    Standard

    Hallo,

    ich habe ein grosses problem und hoffe mir kann jemand weiterhelfen.
    Also ich habe mir ein Duo zugelegt das zu 80% fertig ist.Jetzt hab ich letzte Woche mit der Elektrik angefangen und da gings los.der Vorbesitzer hat die auf Elektronikzündung umgebaut und ich musste jetzt aus 2 Schaltplänen einen machen.Ds heisst ich musste den Schaltplan der Kr51/2 E in den Plan des Duos übertragen,dass hat auch funktioniert.Ich wollte sie gestern laufen lassen und hatte kein Funke.Heute hab ich mal ne Batterie einigebaut weil das Steuergerät ja sicherlich Spannung braucht um überhaupt was zu machen,oder??Jetzt hab ich bemerkt das wenn ich die Zündung einschalte die Batterie anfängt zu koche.Also muss irgendwo ein Kurzschluss sein.Habe dann allles überprüft und hab den Fehler soweit ein gekreist,dass wenn man die Kabel 59a und 59b abklemmt brodelt die Batterie nicht aber sind sie dran und ich schalte die zündung ein zischt sie.Kann der Fehler in der Spule liegen??und wie kann ich das auch defintiv rausfinden ob der fehler von dort kommt??Hab am Gleichrichter 15,also Zündungsplus,habe 31 (Masse)und eben 59a und b.Dort muss irgendwo der Fehler liegen.
    Wer kann helfen??????

    Mfg Felix

  2. #2
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.377

    Standard

    Ein Fehler ist sicher schonmal, dass die KR 51/2E nix mit Elektronikzündung zu tun hat. Wenn du also tatsächlich diesen Schaltplan verwendet haben solltest, wird schon da einiges nicht stimmen.

    MfG
    Ralf

  3. #3
    Zündkerzenwechsler
    Registriert seit
    22.04.2003
    Beiträge
    32

    Standard

    Sorry,weiss die Bezeichnung der Schwalbe nichtt genau.Auf jeden Fall eine mit Elektronikzündung.

    Gruss Felix

  4. #4
    Simsonfreund
    Registriert seit
    24.05.2003
    Ort
    Sulzbach-Rosenberg
    Beiträge
    1.971

    Standard

    die KR51/2 L hat elektronikzündung.
    ausserdem ist die batterie nur für blinker hupe und standlicht nötig.
    d.h. das zündgerät braucht keine spannungsversorgung aus der batterie.

    du musst das mit der zündung einfach nur exact so wie auf dem schaltplan der KR51/2L machen.

    das mit der batterieladung und den rest musste dann wieder ausm duo schaltbild nehmen.

    die klemmen 59 a und b gehen auf den gleichrichter, vorrausgesetzt dass du da noch die originalspule der duo drin hast musste den glichrichter überprüfen. wenn der gleich-riecht-er kaputt ist bruttzelt deine batterie. oder wenn du die nicht original duo-lichtspule drinhast auch.

  5. #5
    duopa
    Gast

    Standard

    Moin Felix,

    falls der Vorbesitzer den Umbau nur durch Einbau der entsprechenden Grundplatte gemacht hat, kann das nicht funktionieren, da die dort eingebaute Spule für Bremslicht und Ladung einseitig an Masse liegt, während beim DUO die Ladespule ohne MAsseverbindung ist. Einfach mal am Motor das grau/rote und das rot/gelbe Kabel abklemmen und mit einem Ohmmeter gegen Masse prüfen, da darf nix leiten.

    Wenn das Ohmmeter ausschlägt, ist höchstwahrscheinlich die verkehrte Ladespule drin oder sonst ein Masseschluß, der da nicht hingehört. Eine falsche Spule kann man aber mit etwas Geschick umbauen, siehe Anleitung zu Swallowkings LAdeanlage.

    Den Gleichrichter solltest du dann auch gleich mitprüfen, wie Simmiopi schon schrieb.

    Norbert

    PS. Du schreibts im Profil Krause-Duo 4/1 ? Das 4/1 wurde erst ab 1973 gebaut als die Produktion nicht mehr bei Krause in Leipzig sondern bei FAB in Brandis lief. Was steht denn auf dem Typenschild?
    Baujahr, FG-Nr?

  6. #6
    Simsonfreund
    Registriert seit
    24.05.2003
    Ort
    Sulzbach-Rosenberg
    Beiträge
    1.971

    Standard

    hi opa *g*

    er hat mich angemailt und geschrieben dass er tatsächlich nicht die richtige duo-spule drin hat.

    ich vermute, bei ihm ist schon der gleichrichter kaputt. die halten ja nicht so viel aus. ausserdem braucht er die passende spule, oder muss die vorhandene umbauen.

    gruß
    opi

  7. #7
    duopa
    Gast

    Standard

    Hallo Opi,

    vermute ich auch wohl, kann er gleich einen modernen Silizium-Gleichrichter statt des ollen Selen-Platten-Gleich-riecht-er.

    Norbert

  8. #8
    Zündkerzenwechsler
    Registriert seit
    22.04.2003
    Beiträge
    32

    Standard

    hallo,

    also die oriiginal spule ist nicht drin,aber welche muss ich dann holen und woher bekomm ich die noch?!?!kann es daher auch kommen das ich keinen zündfunken habe??den hat sie nämlich nicht und ich kenn mich mit der elektronikzündung noch net so aus.

    das duo ist ein krausse duo 4/1 Bj.67.
    die papier wurden in bohmet ausgestellt.sonst weiss ich nichts drüber.
    gruss felix

  9. #9
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.377

    Standard

    Original von FelixonTour:
    das duo ist ein krausse duo 4/1 Bj.67.
    die papier wurden in bohmet ausgestellt.sonst weiss ich nichts drüber.
    Bohmet? Kennichnich... Aber Bohmte. Sitzt da nich dieser Mensch, der auf alte Rahmen neue Duos bastelt(e) ? Geheimnisvoll, Geheimnisvoll.

    MfG
    00 Schneider ... ähm ... Ralf

  10. #10
    duopa
    Gast

    Standard

    Original von Prof:
    Bohmet? Kennichnich... Aber Bohmte. Sitzt da nich dieser Mensch, der auf alte Rahmen neue Duos bastelt(e) ? Geheimnisvoll, Geheimnisvoll.
    Bohmte stimmt, der Knabe heißt Werner Kothe und hat mit den aufgekauften DUO-Resten dort DUO produziert, ich war da mal und hab ein paar Teile erworben und die Produktionshallen besichtigt. Der firmierte unter FAB Bohmte GmbH. Anschrift lt. Teileliste von damals Auf der Masch 17 4508 Bohmte, das war also noch vor Einführung der neuen PLZ (1993?).
    Unter der Anschrift sitzt jetzt ein Recycling von Sekundärrohstoffen.
    Ich hab hier ein Schreiben der Firma FAB-GmbH Fahrzeugbau und Ausrüstungen vom 11.02.1997, daß sie nach Untere Eschtr.7 in 49179 Ostercappeln-Schwagstorf verzogen sei, aber da ist sie nun auch nicht mehr.

    In dem Schreiben wurden noch technisch überholte Duo angeboten, der stellte auch Ersatzpapiere aus.

    Bei Baujahr 67 ist der Rahmen von Krause und wenn der Herr Kothe den aufgemöbelt hat, wird er das wie ein 4/1 aufgebaut haben, weil dafür hatte er die Teile.

    Kannst du bitte mal Fotos posten, Felixon Tour? Hast du dann auch den großen 13l-Tank drin und keine Seilzuglenkung mehr, mit welchem Datum sind die Papiere in Bohmte ausgestellt?

    In der Typenkunde wird die Firma Reinhold Stambusch Landmaschinen und Bauschlosserei in Bohmte-Hunteburg, An der Schmiede 5 erwähnt, die 2002 noch DUO angeboten hat, ich weiß nicht, ob der den ganzen Kram von Kothe übernommen hat und das weiterführt oder wie der dazu kommt.

    Norbert

    Zur elektronischen Zündung kann ich dir nix sagen, aber zum Umbau der Ladespule schau hier http://www.swallowking.de.vu/ bei Ladeschaltung Schwalbe

  11. #11
    Simsonfreund
    Registriert seit
    24.05.2003
    Ort
    Sulzbach-Rosenberg
    Beiträge
    1.971

    Standard

    mit deiner zündung hat die ladespule aber nichts zu tun. der motor muss auch ohne ladeanlage und ohne batterie laufen.

  12. #12
    Zündkerzenwechsler
    Registriert seit
    22.04.2003
    Beiträge
    32

    Standard

    danke erstmal für vielen tipps.
    werde jetzt erst mal die grundplatte soweit erneuern und die ladespule umlöten damit die batterie nicht mehr kocht.
    habe leider noch keine bilder von meinem duo.die papiere sind glaub ich von 1995 oder so.muss ich mal raussuchen gehn.sit hat aber nen normalen schwalbentank und noch die seilzuglenkung.echt ein lustiges teil.
    gruss felix

  13. #13
    Zündkerzenwechsler
    Registriert seit
    22.04.2003
    Beiträge
    32

    Standard

    hallo,

    habe noch ne frage an ein paar spezialisten!!
    habe heute meine neue elektronikzündung bekommen.
    ich habe allerdings die originale lade un bremslichtspule des duos nicht bekommen.kann ich folgendes tun und auch sicher sein dass es funktioniert.also ich wollte an der lade und bremslichtspule einfach den massepunkt weglöten damit sie so ist wie die duospule.funktioniert sie dann trotzdem noch?!?!

    gruss felix

+ Antworten

Ähnliche Themen

  1. HILFEEE GROSSES PROBLEM KR51/2L
    Von schwalbenbob im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 28.06.2008, 10:09
  2. Kleines oder Grosses Problem????
    Von 13BFT im Forum Simson Freunde
    Antworten: 2
    Letzter Beitrag: 09.06.2006, 21:55

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.