+ Antworten
Ergebnis 1 bis 13 von 13

Thema: Schwalbe KR 51/1: Licht geht nicht mehr...


  1. #1
    Mimo
    Gast

    Standard Schwalbe KR 51/1: Licht geht nicht mehr...

    Hallo! Bin neuer Schwalbe - Besitzer und hab gleich mal die erste Frage an Euch in diesem Forum: mir ist beim Heimtransport der Schwalbe der rechte Blinker rausgerissen...die beiden Drähte hingen dann aus dem Lenker raus. Hab ihn dann einfach wieder reingeschoben, damit der Gasgriff nicht abrutscht und ich zumindest eine Probefahrt (ohne Blinker auf privatem Grund) machen kann. Der vordere Scheinwerfer ging kurz an, als ich den Schlüssel auf "Licht" gedreht habe + Gas gegeben habe...dann noch ein Flackern und dann war er aus! Vorher (beim Kauf) ging natürlich ALLES bis auf das Parklicht! Allerdings ging der Scheinwerfer vorne (+ Rücklicht hinten) immer erst an, wenn der Motor etwas Gas bekam. (Batterie schwach?) Jetzt geht aber garnix mehr. Nur der linke (noch heile) Blinker. Eine Sicherung, die unterm Lenker herumhängt habe ich gecheckt: heil! Gibt es noch andere Dinge, die zu prüfen sind? Habt ihr Tips? Haben die beiden heraushängenden Blinkerdrähte einen Kurzschluss verursacht, weil sie sich berührt haben? Hab leider noch nicht so die große Ahnung und freue mich auf hilfreiche Tipps, wie ich das Licht schnell wieder flott bekomme. Neue Blinker habe ich übrigens bestellt! Danke schon mal...

  2. #2
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.857

    Standard

    Willkommen im Nest!

    Der Scheinwerfer hat mit dem Batteriestromkreis rein gar nichts zu tun, und läuft auch nicht über die Sicherungen.

    netharry hat auf Homepage Familie Moser und Ehlers schöne farbige Verkabelungspläne abgelegt. Lad dir den passenden, nimm den Scheinwerfer heraus, und entknote den Kabelsalat.

  3. #3
    Mimo
    Gast

    Standard

    Oha...bin ja elektronisch nicht ganz so begabt...mal gucken ob ich es hinkriege. Könnte es auch das Zündschloss sein? Der Schlüssel dreht sich auch ziemlich schwammig und klapperig...

  4. #4
    Mimo
    Gast

    Standard

    Vielleicht eine doofe Frage: wenn der Scheinwerfer garnix mit der Batterie zu tun hat, heisst das dass ich den nur checken kann, wenn der Motor läuft, d.h. die Lichtmaschine dreht?

  5. #5
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.857

    Standard

    Richtig. Die gesamte Fahrbeleuchtung wird direkt aus der Lichtmaschine betrieben. Nur Blinker, Parklicht, Leerlauflicht und Hupe speisen sich aus der Batterie.

  6. #6
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    Dass das Zündschloss (eigentlich übrigens "Zündlichtschalter" oder hier im Nest "ZüLiScha") etwas wabbelig ist, ist nicht unüblich. So schlimm ist das eigentlich nicht, gerade wenn vorher alles funktioniert hat wird er wohl ok sein.

    Lad dir den passenden Schaltplan erstmal runter, und schau ihn dir in Ruhe an. Er ist bunt und sehr übersichtlich, und wenn in deinem Moped noch die Originalkabel sind, passen auch die Farben noch. Sooo kompliziert ist die Elektrik in einer Schwalbe nicht
    Schwalbe mit Alarmanlage? --> http://bit.ly/VKh4rI (geht wieder!)

  7. #7
    Mimo
    Gast

    Standard

    Danke schon mal an Euch für die nette Aufnahme hier im Forum und die guten Tipps! Ich werd es mal probieren mit dem Schaltplan und alle Kabel checken...

  8. #8
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    Tu das. Achte darauf, dass du wirkich die Schaltpläne von Homepage Familie Moser und Ehlers nimmst, die sind einfach wesentlich besser als die schlecht gescannten schwarzweissen, die sonst so im Netz rumfliegen. Und Wenn du Fragen hast, melde dich ruhig.
    Schwalbe mit Alarmanlage? --> http://bit.ly/VKh4rI (geht wieder!)

  9. #9
    Schwarzfahrer
    Registriert seit
    10.07.2011
    Beiträge
    15

    Standard

    Hallo Leute, ich habe ebenfalls ein Beleuchtungsproblem: Neulich bin ich im "Blindflug" heim gefahren und hab's nicht mal gemerkt. Also mein Scheinwerfer hatte tschüss gesagt, aber nur das Abblendlicht, das Fernlicht geht noch. Ich habe eine neue Birne besorgt, eingebaut - und der Fehler ist immer noch da. Was kann das sein?
    Von der Elektrik habe ich ja mal gar keine Ahnung. Kann es sein, dass der Schalter kaputt gegangen ist?
    Ist ja schon etwas komisch...
    Kann mir da jemand 'nen Tipp geben?

  10. #10
    Glühbirnenwechsler Avatar von oteka
    Registriert seit
    19.10.2011
    Ort
    Hamburg
    Beiträge
    69

    Standard

    Also bei mir ists der Innenaufbau des Lichtschalters der spinnt. Nur mit "Janz viel Jefüüühl" lässt sich bei mir sowohl fern als auch Abblendlicht einstellen. Das Problem ist der viele Rost im Inneren des Schalters. Ausserdem ist die Feder dort drin nahezu weggerottet. (Jaja, neues Innenleben ist schon bestellt ... )

    Guck doch einfach mal nach wie dein Innenleben da so aussieht ...

    (Generell kannst natürlich alle Kontakte mal genauer betrachten bzw alle mal mit ner feinen Drahtbürste metallisch rein schrubben ... die rotten schneller weg als man glaubt)

  11. #11
    Schwarzfahrer
    Registriert seit
    10.07.2011
    Beiträge
    15

    Standard

    Also ich hatte ja den Scheinwerfer auseinander. Da ist nichts verrottet oder übermässig verrostet.
    "Guck doch einfach mal nach wie dein Innenleben da so aussieht ..." (das überlasse ich wohl besser dem Arzt ;-))

    Mit dem Kippschalter mache ich lieber keine Experimente mangels Ahnung. Nachher ist er ganz im Eimer...

  12. #12
    Chefkonstrukteur
    Registriert seit
    09.05.2009
    Beiträge
    3.337

    Standard

    Keine Angst vor der Technik! Du fährst einen Oldtimer, da musst du jetzt durch. Nimm die Schraube raus, die durch den Schalter geht, und zieh den Deckel runter. Dann siehst du schon, ob da Gammel drin ist oder nicht.
    Schwalbe mit Alarmanlage? --> http://bit.ly/VKh4rI (geht wieder!)

  13. #13
    Glühbirnenwechsler Avatar von oteka
    Registriert seit
    19.10.2011
    Ort
    Hamburg
    Beiträge
    69

    Standard

    Gugg mal hier: Da ist nix drin was sehr komplex ist. (Das ist zwar kein Schwalbe Schalter, nichtmal einer von Simson, aber in dem siehts nahezu gleich aus)
    Angehängte Grafiken

+ Antworten

Ähnliche Themen

  1. KR 51 1 Plötzlich geht das Licht nicht mehr!????
    Von kaminski im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 17.05.2010, 19:48
  2. S50 Licht geht nicht mehr, Hilfe!!!
    Von dome_aus_plauen im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 03.10.2006, 21:25
  3. S50 Licht geht nicht mehr, Hilfe!!!
    Von dome_aus_plauen im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 01.10.2006, 18:43
  4. licht geht nicht mehr
    Von nane im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 21.07.2006, 12:18

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.