+ Antworten
Ergebnis 1 bis 13 von 13

Thema: schwalbe kr51 1k


  1. #1

    Registriert seit
    07.07.2011
    Beiträge
    6

    Standard schwalbe kr51 1k

    Hallo ich habe folgendes problem und zwar habe ich mir eine kr51 1k zugelegt. .. Die spulen auf der grundplatte(6v) waren defekt deshalb habe ich die grund platte von einer s51 verbaut (12v)und ne neue aussenliegende zündspule verbaut.. jetzt läuft sie wieder top. .Aber jetz habe ich ein prob mit den zündschloss also ich kann sie ohne schlüssel ankicken und zum ausmachen muss ich sie abwürgen wenn ich den schlüssel reinstecke und auf licht stelle funktioniert die leerlaufleuchte usw aber brems und rücklicht funktionieren nicht könnt ihr mir vllt helfen? danke schonmal :-)

  2. #2
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Willkommen im Nest. :-)

    Zuerst mal was in eigener Sache:
    Grundsätzlich helfen wir hier jeden, aber wir fordern auch etwas, nämlich eine klare Schreibweise, Satzzeichen, ordentliche Formulierungen der vollständigen Sätze, keine halben Wörter und Schulhofabkürzungen.

    Zu deinem Problem:
    Allem Anschein nach hast du ein dickes Verkabelungsproblem und so einiges scheint auch falsch angeschlossen zu sein, speziell am Zündlichtschalter. Hat denn vorher alles funktioniert? Und was genau hast du alles getauscht?
    Suche dir mal unter www.moser-bs. de den passenden Schaltplan raus und vergleiche diesen mit dem Ist-Zustand bei dir.
    Ich kann mir irgendwie gut vorstellen, daß es an deinem Rücklicht beide Glühlampen gekostet hat, so wie auch ein paar andere Dinge.
    Wie bist du eigentlich darauf gekommen, daß die Spulen auf der alten Grundplatte defekt sind? Hast du sie geprüft und wenn ja, wie?
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  3. #3

    Registriert seit
    07.07.2011
    Beiträge
    6

    Standard

    Also bevor die Grundplatte getauscht wurde hat alles funktioniert(elektronik)! Ich habe folgendes getauscht bevor ich die Grundplatte gewechselt habe Kondensator und den Unterbrecher. Dann habe ich die andere Grundplatte eingebaut und sie lief wieder . danach probierte ich das alte Polrad zu nehmen weil dort die Gewinde für das Lüfterrad vorhanden sind und damit lief sie dann wieder nicht. Nun wollte ich noch wissen ob die Stärke der Magneten in denPolrädern unterschiedlich ist oder ob es möglich ist das mein altes polrad einfach nur defekt ist? Mfg.

  4. #4
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Es werden wohl nicht die Magnete sein, sondern die Zündungen und die Polräder lassen sich nicht nach belieben miteinander vertauschen, sonst gäbe es ja auch keine erschiedene. ;-) Das kann die Position des Nockens sein, aber auch die Magnetisierung usw.

    Fangen wir doch mal ganz von Vorne an und versuchen, ein Problem nach dem andern zu lösen.
    Beginnen wir mit der alten Grundplatte.
    Wenn alles funktioniert hat, warum hast du sie dann getauscht? Was war genau gewesen? Gab es keinen Zündfunken? Oder warum glaubst du, daß die Spulen kaputt sind?
    Vielleicht war auch nur der neue Unterbrecher falsch eingestellt, oder du hast den Kondensator zu fest angezogen. Evtl. war auch eines der Teile schon ab Werk defekt, was leider auch immer wieder vor kommt.
    Mein Vorschlag wäre jetzt, die ursprüngliche Zündung wieder einzubauen und mit dem richtigen Schaltplan zu vergleichen, ob so weit alles stimmt. Dann sehen wir wenigstens das gleiche und wissen eher, um was es geht, zumal die 12V-Zündung eigentlich nicht in deine Simson rein gehört. Einen Umbau zu besprechen ist da meiner Ansicht nach auch ein gutes Stück komplizierter.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  5. #5
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Man kann nicht einfach so 6V- und 12V-Elektrik miteinander mischen. Die gesamte Fahrzeugverkabelung ist völlig anders, und wenn man das umbaut, dann entweder ganz oder gar nicht.

  6. #6
    Flugschüler Avatar von Christian K
    Registriert seit
    16.05.2010
    Ort
    Ostseeküste
    Beiträge
    288

    Standard

    guck einfach ob das braun-weiße Kabel, dass an Klemme 2 kommt (es schließt auf den Stellungen Aus und Standlicht den Zündkreislauf kurz) noch drann ist oder abgerutscht oder gebrochen ist. Bei mir ist es mal abgebrochen, als ich die Lampe eingenbaut habe. die Klemme 2 zeigt am Zünschloss genau zur Lampe. Bzw. guck ob das braune Kabel von Klemme 31 auch Massekontakt hat. (und selber am Zündchloss drann ist)
    6- und 12 V mischen hat auf den Zündkreislauf keine Auswirkung (auch bei 6 V Mopeds ist eine 12V Zünspuhle verbaut), da auch in der 6 V Zündung der Zündkreis mit 12 V laufen sollte. allerdings solltest du alle anderen Stromkreise der 12V Elektrik anpassen( 12V Blinkgeber, Ladeanlage, Glühlampen, Sicherungen ändern)
    4186 km mit der Schwalbe durch Skandinavien: wayup.jimdo.com

  7. #7

    Registriert seit
    07.07.2011
    Beiträge
    6

    Standard

    Danke für die hilfreichen und schnellen Antworten!

    Also die Verkabelung am Zündschloss war fehlerhaft nun aber meine Frage is es besser wenn ich jetzt ganz auf 12v umsteige oder ob ich doch lieber bei 6v bleibe
    Mfg.

  8. #8
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Siehe Beitrag #5.

  9. #9

    Registriert seit
    07.07.2011
    Beiträge
    6

    Standard

    Ja das ich 12v und 6v Bauteile nicht mischen darf ist mir bewusst.Ich würde gerne wissen ob 12v gegenüber 6 v Vorteile hat oder ob es bei einer kr51 1 besser wäre bei 6 v zu bleiben

  10. #10
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Am einfachsten und auch am billigsten machst du es dir, wenn du bei 6V bleibst und den ursprünglichen Fehler suchst. Oder eben komplett unbaust und die die Arbeit machst und eben die benötigten Teile kaufst. Hiere bist du dann aber wieder im Gewissenskonflickt, ob es nicht auf lange Sicht günstiger und sinnvoller ist, gleich eine Vape für 200€ zu verbauen.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  11. #11
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Zitat Zitat von bigmama Beitrag anzeigen
    Ja das ich 12v und 6v Bauteile nicht mischen darf ist mir bewusst.Ich würde gerne wissen ob 12v gegenüber 6 v Vorteile hat oder ob es bei einer kr51 1 besser wäre bei 6 v zu bleiben
    Schwalbe mit 6V läuft und funktioniert
    Schwalbe mit 12V Simson Teilen läuft genauso und funktioniert genauso, Vorteile nur, wenn du den Scheinwerfer umbaust für mehr und etwas besseres Licht.
    Schwalbe mit 12V Vape Zündung bringt Licht ohne Ende, eine wartungsfreie Zündung, aber kostet 200€.

    Es ist deine Entscheidung.
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  12. #12

    Registriert seit
    07.07.2011
    Beiträge
    6

    Standard

    Danke für die schnelle Antwort :-)

    Ich denke das ich mir die alte Grunplatte nochmal vornehmen werde bevor ich mir die fehlenden 12v Teile bei meinen Händler um die Ecke kaufen werde

    Ich werde nachher mal ein paar Bilder von der Grundplatte hochladen damit ihr euch mal ein Bild davon machen könnt.

  13. #13
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Bilder sind immer gut, aber darauf können wir nicht sehen, ob deine Spulen noch durchgang haben, alle Kontalte noch fest verlötet sind, alles richtig verkabelt ist....
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

+ Antworten

Ähnliche Themen

  1. Knieblech einer KR51/2 für die KR51/1 Schwalbe verwenden
    Von Tomo im Forum Technik und Simson
    Antworten: 4
    Letzter Beitrag: 20.04.2011, 19:43
  2. Welche Schwalbe für eine Reise? Kr51/1 oder KR51/2?
    Von p3psim4n im Forum Technik und Simson
    Antworten: 17
    Letzter Beitrag: 12.02.2011, 15:47
  3. Simson Schwalbe Kr51/1 oder Kr51/2....
    Von Blackheadx89 im Forum Smalltalk
    Antworten: 2
    Letzter Beitrag: 05.01.2009, 21:19

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.