+ Antworten
Ergebnis 1 bis 15 von 15

Thema: Stromplan für schwalbe?


  1. #1

    Registriert seit
    09.03.2004
    Beiträge
    3

    Standard

    Hat irgendwer nen Stromplan für schwalbe da. den man per mail oder so verschicken kann.

    MfG

    Heiko

    PS: Danke!:)

  2. #2
    Simsonschrauber
    Registriert seit
    23.04.2003
    Beiträge
    1.442

    Standard

    Hallo,

    1. Schau mal in die FAQ, da gibts nen Link zu Schaltplänen,
    2. Den genauen Typ müsstest du schon angeben, da es verschiedene gab und somit auch die Schaltpläne unterschiedlich sind.

    MfG Tilman

  3. #3
    Zahnradstoßer Avatar von pater-brown
    Registriert seit
    18.04.2003
    Beiträge
    896

    Standard

    Moin,
    Ich will jetzt nicht gleich wieder nen neuen Tread öffnen für meine Frage:
    Ich suche den Schaltplan für meine S50N und kann nichts finden. Ich habe sämtliche Bücher und Simsonseiten studiert und finde lediglich den Schaltplan für die S51N. Ist dieser Schaltplan identisch mit dem der S50N? Wenn nicht hat jemand den richtigen Plan, oder weiß einer von euch wo ich ihn her bekomme?
    Da ich zu Zeit nicht fahren darf will ich wenigstens die Elektrik auf Vordermann bringen. Mein Freund, mit dem ich Himmelfahrt immer auf Tour gehe, kann dieses Jahr nicht und ich würde gern mit den Bock nach Suhl kommen. Ich muß nur noch einige Kleinigkeiten beheben und würde mich auf Eure Ünterstützung freuen.

    Gruß
    DER
    PATER

  4. #4
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    Moin Pater!

    Bei Deiner S50 hängt ein Motor von einer S51 drin, wenn ich mich richtig erinnere. Von welchem Modell ist der Motor? Vom Motor ausgehend könntest Du dann einen entsprechenden Schaltplan von der S51 nehmen.

    Gruß
    Al

  5. #5
    Zahnradstoßer Avatar von pater-brown
    Registriert seit
    18.04.2003
    Beiträge
    896

    Standard

    @ Alfred,
    Ursprünglich hat die S50N einen 3-Gangmotor. Bei mir ist ein 4-Gang verbaut. Das ist aber nicht das eigentliche Problem. Sicher wird später wieder ein 3-Gang eingebaut, wenn ich günstig einen schießen kann.
    Mein Problem sind Batterie und Bremslicht.
    Wird das Bremslicht über Batterie, oder über Lichtmaschine versorgt?
    Da ich bis jetzt keine Batterie verbaut hatte, die ich heute einbauen will, war ich mir nicht so ganz sicher.
    Ohne Batterie ging das Bremslicht nicht. Ich vermute, das die Ladespule hin ist. Das die Hupe nicht geht liegt sicher an der fehlenden Batterie.
    Ich will mir nicht irgend etwas zusammen frickeln, sondern sicher fahren können, ohne mich ständig mit irgendwelchen, nicht funktionierenden Dingen auseinander setzen zu müssen.

    Gruß
    DER
    PATER

  6. #6
    Moderator Museumsdirektor Avatar von Baumschubser
    Registriert seit
    18.04.2003
    Beiträge
    6.551

    Standard

    Das Bremslicht wird bei keinem Simson-Moped ab Werk per Batterie versorgt, sondern immer von einer der Lichtspulen. Bei allen Fahrzeugen, die eine richtige Batterie haben (also alles außer /N) kann es aber durchaus sinnvoll sein, das Bremslicht auf die Batterie umzuklemmen, weil es dann rascher anspricht.

  7. #7
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    @Pater

    Das Bremslicht wird über die Lichtmaschine des Motors gespeist. Mit einer Batterie bei einer N-Maschine nur (!) die Hupe. So gesehen kannst Du ruhig den Schaltplan einer S51 N verwenden. Der Motor der S51 B1-4 ist in seinen Daten der selbe wie bei der S51 N, nur eben mit 4 Gängen und Blinkeroption.

    Gruß
    Al

  8. #8
    Zahnradstoßer Avatar von pater-brown
    Registriert seit
    18.04.2003
    Beiträge
    896

    Standard

    Äh, ja, ne, schon klar?!?
    Was mich an dem Schaltplan der S51N nur wundert, ist daß ich hier keine Verbindung von der LIMA zur Batterie finde. Wird die Batterie nicht geladen???
    Also werde ich mal die Spulen durchmessen und evtl. die Grundplatte tauschen und sehen, ob das Bremslicht dann geht.

    Gruß
    DER
    PATER

  9. #9
    Moderator Museumsdirektor Avatar von Baumschubser
    Registriert seit
    18.04.2003
    Beiträge
    6.551

    Standard

    Da bei der S51/N vier Mono-Batterien (R20) zum Einsatz kommen, wird da nix geladen. Es gibt diese Funktion nicht. Wenn die Batterien leer sind, muss man die austauschen.

  10. #10
    duopa
    Gast

    Standard

    @ pater

    Moin, bei der S50N ist zur Versorgung des Tutehorns kein Akku, sondern eine Trockenbatterie vorgesehen, die nicht aufladbar ist und folglich auch nicht aufgeladen wird. Die Anzapfung der Bremslichtspule, die normalerweise zur Ladeanlage führt, die bei der S50N auch fehlt, führt, kommt zwar aus dem Motor heraus, ist aber nur tot an der Verteilung angeklemmt.

    Norbert

  11. #11
    Zahnradstoßer Avatar von pater-brown
    Registriert seit
    18.04.2003
    Beiträge
    896

    Standard

    Moin,
    Danke erstmal für die Tipps. In meinem Hirn rasselt schon das Getriebe.
    Votum hat mir gerade einen Chatdialog zukommen lassen und mir damit auf die Sprünge geholfen.
    Ich werde morgen die Verdrahtung nochmal Checken und mich dann nochmal melden wenns geklappt hat.

    Gruß
    DER
    PATER

  12. #12
    Zahnradstoßer Avatar von pater-brown
    Registriert seit
    18.04.2003
    Beiträge
    896

    Standard

    Moin,
    Ich habe mir den Schalplan für S51N aus der FAQ runtergeladen und frage mich, ob da ein Fehler vorliegt.

    Spule 21 ist die Lichtspule und verläuft zum Lichtschalter, zum Umschalter (Fernlicht, Abblendlicht) und geht zum Rücklicht.

    Spule 24 ist die Lichtpule für das Bremslicht.

    Nun gehts los:
    Spule 22 "soll" die Primärspule für Scheinwerfer, Rücklicht und Tachobeleuchtung sein.
    Laut Kabelverlauf versogt die Spule aber die Zündsule und den Killschalter.

    Was stimmt nun? Der Verlauf, oder die Bezeichnung?

    Gruß
    DER
    PATER?( ?( ?( ,
    dem der Plan schon nen Knoten ins Hirn macht.

  13. #13
    duopa
    Gast

    Standard

    @pater

    die Legende ist Quark, richtig muß das heißen:

    21 Lichtspule 31,2W für Scheinwerfer, Rücklicht u. Tachobeleuchtung
    22 Primärspule für Zündung

    So ist jedenfalls auch mein Plan im Reparaturleitfaden für Simson-Zweiräder beschriftet.

    Norbert

    PS die anderen Punkte stimmen mit meinem Plan überein

  14. #14
    Zahnradstoßer Avatar von pater-brown
    Registriert seit
    18.04.2003
    Beiträge
    896

    Standard

    @ duopa,
    Danke erstmal.
    Also einfach nur ein kleiner Schreibfehler.
    Wenn ich das richtig sehe, hat mein Vorgänger so einiges verbastelt.
    Dann werde ich mal den Leitungsverbinder (14) neu verstrippen.
    So wie es jetzt verdrahtet ist, wundert es mich, daß der Bock bisher lief und mir nicht unterm Ar... weggebrannt ist.


    @ Mod,s,
    Damit es euch nicht langweilig wird , wäre es nett, eine kleine Korrektur in der FAQ vorzunehmen .

    Melde mich nach der Frickelei wieder, ob es geklappt hat.

    Gruß
    DER
    PATER

  15. #15
    Zahnradstoßer Avatar von pater-brown
    Registriert seit
    18.04.2003
    Beiträge
    896

    Standard

    Moin, jetzt läuft fast alles so wie es soll.
    2 Fragen noch:

    1. Kann ich das Rücklicht über Batterie laufen lassen und die Batterie über Lichtspule 24 laden?

    2. Warum geht die Hupe bei "gemessenen" 4,9 Volt trotz Verstellen der Schraube nicht, aber bei 12 Volt?

    Gruß

    DER
    PATER

+ Antworten

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.