+ Antworten
Seite 3 von 4 ErsteErste 1 2 3 4 LetzteLetzte
Ergebnis 33 bis 48 von 56

Thema: Alte ELBA reparieren ?


  1. #33
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Zitat Zitat von net-harry
    Er hat doch mit einem DC-Multimeter die Spannungen ermittelt. Wie willst Du denn bei pulsierenden Spannungen eine Aussage über seine gemessenen Werte machen ?
    Ich meine mich zu erinnern das irgendwo stand das die ELBA eben mit pulsierender Gleichspannung arbeitet bzw so auch vermessen werden muß ( wie in der Simme ) .

    Also kurz gesagt muß die ganze Schaltung immer durch pulsierenden Gleichstrom ausgeschaltet werden damit auch der Thyristor wieder stromlos wird um dann beim nächsten mal auch wieder gezündet zu werden falls Ubat zu gering.

  2. #34
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi,
    Wir sind jetzt an einem Punkt angekommen, wo statische Messungen uns nicht mehr weiter helfen. Die weiteren Untersuchungen müssten wohl dynamisch erfolgen, da der OPV den Transistor mit einem Impuls aufschaltet, damit er einen impulsförmigen Strom für den Thyristor liefert.
    Das ist mit einem normalen Multimeter schlecht bis gar nicht zu sehen.

    Ein Oszilloskop besitzt Du nicht zufälligerweise ?
    Den Transistor könntest Du noch tauschen (nimm einen BC337 o.ä.), viel mehr kann ja an dem Ding nicht mehr kaputt sein. Kalte Lötstellen kannst Du ausschließen ?

    Gruß aus Braunschweig

    @shadow
    ...ja, die eigentlich Funktion der Ladeanlage setzt eine Änderung der Eingangsspannung voraus, der OPV-Ausgang schaltet ja den Transistor mit einem Stromimpuls. Ich wollte nur erstmal statisch sehen, ob der OPV überhaupt arbeitet. Wird die Schaltung mit einer Gleichspannungsquelle betrieben und drehe ich die Spannung rauf, sollte aber auch hier bei einer gewissen Größe der Thyristor zünden und so bleiben, bis ich die Spannung wieder auf 0 drehe.

  3. #35
    Zündkerzenwechsler Avatar von PandaGünther
    Registriert seit
    18.07.2009
    Ort
    Eckental
    Beiträge
    49

    Standard Alte ELBA reparieren ?

    @ net-harry
    @Shadowrun

    Ihr habt mir beide prima geholfen.
    Nach der austauscherei hatte ich irgendwann die Nase voll und wollte noch eine Runde fahren.
    Also ELBA angeschlossen und Spannung bei laufendem Motor gemessen.
    Und siehe da, das Ding lädt auf einmal.
    Dass es beim Versuchsaufbau nicht geklappt hat liegt mit Sicherheit an der statischen Gleichspannung,
    da ist die Impulshöhe wahrscheinlich zu niedrig zum zünden.

    Allerdings kommt es mir so vor dass die 2,4V am Pin 2 nicht richtig sind.
    Kann es sein dass es 4,2 V sein sollten?

    Wenn man bedenkt, dass eine Batterie an einem Ladegerät bis 7,2 Voder noch
    höher geladen wird, müssten in dem Fall an Pin 3 ca. 4,0 V oder mehr anliegen, die sind aber mit 2,4 V am Pin 2 nicht zu toppen.
    Somit dürfte der OP nicht durchschalten, oder denk ich falsch?

    Morgen werd ich das Poti mal auf den Wert einstellen den Ihr mir freundlicherweise vorschlagt.

    Heute hab ich einiges dazugelernt.

    LG
    PandaGünther

  4. #36
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Hi,
    Die Einstellung ist im Grunde simpel:
    Mit einer gleichgerichteten Wechselspannung (zb 8V vom Trafo) am Eingang der ELBA (59a) stellst Du das Poti so ein, das der Akku bis 6,9 bis 7V geladen wird und darüber die Ladung aufhört.
    Gruß aus Braunschweig

    PS: Du kannst doch ein wenig mehr als löten und Bauteile unterscheiden, oder... ?? :wink:

  5. #37
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Die Sache ist so nicht ganz einfach da die ganze Geschichte halt "dynamisch" funktioniert. Wenn du willst kannst du ja den Wert Posten der am OP Eingang liegen muß... Ob es 2,4 V sind ... mal sehen

    Ich rate mal was bei dir war ... Kalte Lötstelle

    Du hast ja ein wenig aus und eingelötet.

  6. #38
    Zündkerzenwechsler Avatar von PandaGünther
    Registriert seit
    18.07.2009
    Ort
    Eckental
    Beiträge
    49

    Standard Alte ELBA reparieren ?

    @ net-harry
    @Shadowrun,

    die Lötstellen habe ich heute mal angefasst, sie waren alle kalt!

    leider habe ich keinen 8-9V-Trafo, nur geregelte Netzteile, kann also nur statisch messen und einstellen.
    Warum muss es eine gleichgerichtete Wechselspannung sein?
    Die Lima im SR 50 B4 6V Unterbrecher ( übrigens vielen Dank für den übersichtlichen Schaltplan auf deiner HP ) gibt doch eine nicht gleichgerichtete Wechselspannung auf die Klemme 59a.
    Ich werde mal am Roller messen wie groß die ist.

    Wenn ich eine statische Aussage machen kann werde ich die Einstellwerte posten, vielleicht hilft das dem Einen oder Anderen.

    LG
    PandaGünther

  7. #39
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Moin,

    Die Ladeanlage der ELBA spielt erst beim Anlegen einer vollwellengleichgerichteten Wechselspannung ihre Qualitäten in Form einer hohen Ladeenergie aus.

    Wird dort nur eine Wechselspannung angelegt, wird aufgrund der integrierten Dioden (Diode vor dem Spannungsteiler und der Thyristor, der nur die positive Halbwelle schalten kann) die negative Halbwelle abgeschnitten und nicht zur Ladung verwendet.

    Du kannst sicher auch die Einstellung der Ladeanlage im Moped machen. Mit einem vorgeladenen Akku sollte sie so eingestellt werden, dass seine Klemmenspannung auch bei hohen Motordrehzahlen nicht über 7V ansteigt.

    Gruß aus Braunschweig

  8. #40
    Zündkerzenwechsler Avatar von PandaGünther
    Registriert seit
    18.07.2009
    Ort
    Eckental
    Beiträge
    49

    Standard Alte ELBA reparieren ?

    Das einstellen im Roller werde ich mal probieren.

    Aber für eine Vollwellengleichrichtung müsste ich einiges umbauen, richtig?
    Erlischt dann die Betriebserlaubnis?

    LG

  9. #41
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Soviel muß man da gar nicht ändern. Nur die Spule dürfte keine Masseverbindung mehr haben...und da gibt's in 6V nur die aus der DUO mit 18W... Oder Du trennst Die Masseverbindung Deiner Spule selbst auf. :wink:

    Und bei derart marginalen Änderung dürfte die BA auch nicht erlöschen.

    Gruß aus Braunschweig

    So würde das dann mit umgelöteter Spule aussehen:

  10. #42
    Zündkerzenwechsler Avatar von PandaGünther
    Registriert seit
    18.07.2009
    Ort
    Eckental
    Beiträge
    49

    Standard Alte ELBA reparieren ?

    Meine Spule hat aber dummerweise 3 Anschlüsse.

    LG

  11. #43
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard

    Ja, ich weiß. Einer liegt auf Masse und einer ist eigentlich der Mittelabgriff. Letzterer wird dann nicht mehr benötigt und das Kabel, was dort drauf ging, geht an den von Masse gelösten Anschluß der Spule.
    Schau Dir den Plan oben genau an und vergleiche ihn mit dem Originalplan.

    Gruß aus Braunschweig

  12. #44
    Zündkerzenwechsler Avatar von PandaGünther
    Registriert seit
    18.07.2009
    Ort
    Eckental
    Beiträge
    49

    Standard Alte ELBA reparieren ?

    Erst mal danke für deine Geduld.

    Ich vergleiche.
    Was bringt mir der Umbau, den doppelten effektiven Ladestrom?
    Und die Spannungsspitzen an Klemme 59 werden nicht höher?
    Es wird also die Lücke zwischen den Halbwellen ausgefüllt?
    Welchen Gleichrichter nimmt man am besten?

    Wenn das so ist und ich mit der jetztigen Ladeleistung nicht zufrieden bin werde ich das mal umbauen.
    Dumm dass dann der Zündzeitpunkt wieder neu einzustellen ist.

    LG

  13. #45
    Super-Moderator Museumsdirektor Avatar von net-harry
    Registriert seit
    11.04.2005
    Ort
    Braunschweig
    Beiträge
    7.208

    Standard Re: Alte ELBA reparieren ?

    Ja, der Ladestrom wird doppelt so groß und nein, die Spannungsspitzen werden nicht größer.
    Als Gleichrichter kannst Du einen Brückengleichrichter aus dem Elektronikfachhandel verwenden(REICHELT, POLLIN, CONRAD), da sind sie deutlich billiger als in den Simson-Shops. So bei Pollin zB Best.Nr. 150 144 für 1,20€.

    Und wenn Du Dir vorher Markierungen auf der Grundplatte machst, mußt Du auch den Zündzeitpunkt nicht wieder neu einstellen.

    Gruß aus Braunschweig

  14. #46
    Zündkerzenwechsler Avatar von PandaGünther
    Registriert seit
    18.07.2009
    Ort
    Eckental
    Beiträge
    49

    Standard Alte ELBA reparieren ?

    Jetzt hab ich nach deinem Vorschlag das Poti am laufenden Roller eingestellt.
    7,1V bei Vollgas sind es geworden.
    Dieses Poti lässt sich auch mit viel Geduld nur auf 6,7V oder 7,1V Ladeschlussspannung einstellen,
    der Poti-Bereich ist einfach zu groß.

    Am Pin2 hab ich gemessen:
    Leerlauf: 2,35V
    Vollgas: 2,80V

    Dabei wird die 4Ah-Batterie bei 6,3V mit 2,0A geladen und bei 7,1V geht der Strom auf 0.

    Wenn die Batterie einmal tot ist werde ich den Umbau der Spule machen und eine Batterie mit 7 bis 11 Ah einbauen.

    Jetzt weiß ich wenigstens wie es funktioniert und kann mir selbst helfen.
    Fast wäre eine funktionierende ELBA weggeworfen worden, wäre doch schade.

    LG
    PandaGünther

  15. #47
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    DerUmbau ist sehr einfach. Habe ich auch hinter mir .

    Man lötet das Kabel des Mittelabgriffes ab... Isoliert den mit Schrumpfschlauch ... fertig ( Aber die beiden Drähte des Mittelabgriffs müssen verlötet bleiben)

    Dann das "PappEnde" der Spule aufbrechen wo das andere Ende der Spule auf den Kern gelötet ist. ablöten und 1 cm aus der Spule rausholen. Kabel vom Mittelabriff anlöten .

    Fertig

  16. #48
    Zündkerzenwechsler Avatar von PandaGünther
    Registriert seit
    18.07.2009
    Ort
    Eckental
    Beiträge
    49

    Standard Alte ELBA reparieren ?

    @Shadowrun,

    deine Beschreibung deckt sich mit der von net-harry, prima.

    Habe heute nach dem Aushärten des Klebers am Poti nochmal die Ladeschlussspannung nachgemessen,
    es sind jetzt 7,2V geworden, das ist doch noch o.k.?

    Ich sehe gerade 579 Aufrufe für dieses Thema, scheint auch für andere Bewohner des Schwalbennestes
    interessant zu sein, vielleicht sollte man mal eine Kurzanleitung in Form einer
    Schritt- für Schritt- Zusammenfassung schreiben.

    LG
    PandaGünther

+ Antworten
Seite 3 von 4 ErsteErste 1 2 3 4 LetzteLetzte

Ähnliche Themen

  1. S51 reparieren
    Von Schwalbenheizer im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 18.07.2004, 13:50
  2. Elba defekt, kann ich es reparieren???
    Von simking im Forum Technik und Simson
    Antworten: 8
    Letzter Beitrag: 26.05.2004, 12:34

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.