+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 17

Thema: Elektronik-Baustein KR51/2L- Funktionsweise und Defektanalyse


  1. #1
    Tankentroster Avatar von Schwalbensittich
    Registriert seit
    12.10.2005
    Ort
    Freakberg
    Beiträge
    244

    Standard Elektronik-Baustein KR51/2L- Funktionsweise und Defektanalyse

    Hallo zusammen,

    aufgrund fehlenden Zündfunkens bei einer KR51/2L

    wurde alles geprüft, was auch in der FAQ-Anleitung angeraten wird. Der Widerstand des Gebers auf der Grundplatte der elektronischen Zündung weist allerdings nur 28 Ohm statt den Ab-Werk angegebenen 30 Ohm auf. Genügt dies, um einen Zündfunken zu verhindern? Dann wäre es doch nicht der Baustein.

    Zum Elektronik-Baustein: Hat dazu jemand einen Schaltplan? Und ferner: Weiß jemand, welches Bauteil (welches laut dem Simson-Wiki Eintrag vermutlich aufgrund mangelndem Massekontakts am Elektronik-Baustein kaputt geht) es ist, das in diesem Baustein kaputt gehen kann? Und wieso?
    Reng de de deng deng deng

  2. #2
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.243

    Standard

    Schaltplan findest Du im BUCH, Seite 94. Oder auch hier im Schwalbennest mit der Suche oder über die äusserst lesenswerte Sammlung "Best of the Nest...". Kennst Du schon das hier?

    Peter

  3. #3
    Kettenblattschleifer Avatar von Jackalized
    Registriert seit
    08.08.2010
    Ort
    Berlin
    Beiträge
    509

    Standard

    Ob 28 Ohm oder 30 Ohm macht den Braten nicht fett. Die alten DDR Geber hatten um die 30 Ohm, die neueren nach-der-Wende Geber 15 Ohm. Wenn das Multimeter Widerstand anzeigt, dann sollte das schon ok sein (hatte aber auch schon den Fall dass das Multimeter angezeigt hat dass alles ok war, der Geber trotzdem eine Macke hatte. Zündfunke war aber da, nur nicht korrekt wo er sein sollte).

    Schaltpläne kann man im Internet mit einwenig Recherche finden, auch verbesserte Versionen zum selber bauen. Welche von den Schaltplänen aber 100%ig zum alten Original passen weiß ich nicht.
    Gibt als Steuerteil inzwischen auch ein von Vape hergestelltes (VAPE RJ44-1) mit einer wohl moderneren Schaltung die a) niedrige Startdrehzahlen packt und b) gleichzeitig auch hohe Drehzahlen zulässt. Bei Neukauf würde ich das auf jeden Fall den Asia nachbau Steuerteilen zweifelhafter Qualität vorziehen.

  4. #4
    Tankentroster Avatar von Schwalbensittich
    Registriert seit
    12.10.2005
    Ort
    Freakberg
    Beiträge
    244

    Standard

    Danke für die Antworten. Soweit ich verstanden zu haben meine, kann man sich den Prüfadapter für den Baustein zu bauen oder kaufen auch sparen, wenn man Multimeter hat und damit zu messen weiß (siehe erster Eintrag FAQ).

    Einen Schaltplan habe ich unter diesem Thema (Seite 1, Nachricht 16) gefunden, welcher auch einen Nachbau ermöglicht.

    Welches von den wenigen Bauteilen des Bausteins wegen Mangel an Masse (Vermutung in Simson-Wiki) kaputtgegangen sein müsste und wieso ist allerdings trotz diverser Forumfünde über das Thema nach wie vor nicht aufgedeckt.
    Reng de de deng deng deng

  5. #5
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.243

    Standard

    So leid es mir tut, aber Du hast den Prüfbaustein nicht verstanden.

    Der Prüfbaustein prüft nicht den Elektronikbaustein, sondern die Spannungen der Grundplatte für den Elektronikbaustein.

    Mit der Glimmlampe wird geprüft, ob die Primärspule funktioniert, mit der LED, ob es Impulse zum Auslösen der Zündung gibt.

    Um den Schaltplan des Elektronikbausteins zu finden, muss Du Dich schon ein wenig mit den Inhalten vom überaus lesenswerten "Best of the Nest..." auseinandersetzen.

    Peter

  6. #6
    Tankentroster Avatar von Schwalbensittich
    Registriert seit
    12.10.2005
    Ort
    Freakberg
    Beiträge
    244

    Standard

    Was kann dann jetzt der Prüfbaustein, was man mit dem Multimeter nicht kann? Darauf wollte ich hinweisen. Danke für den Hinweis aber einen Schaltplan habe ich bereits gefunden, siehe Verlinkung oben.
    Reng de de deng deng deng

  7. #7
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.243

    Standard

    Wenn Du ein Multimeter oder noch besser ein Oszilloskope besitzt und damit umgehen kannst, bist Du fein raus. Für alle anderen ist der Prüfbaustein eine gute Wahl.

    Peter

  8. #8
    Simsonschrauber
    Registriert seit
    30.07.2011
    Ort
    Gera
    Beiträge
    1.008

    Standard

    Also ich hatte Probleme mit 28 Ohm am Geber. Bei 26 Ohm gehts super. Die DDR-Geber lassen sich, sofern die Spulen gut sind, reparieren.

    Ich habe bei meinen beiden eine ordentliche definierte Masseverbindung zwischen Grundplatte und Fahrzeugelektrik eingebaut. Bei 6V sorgt das schon mal für ein super Licht und einer verbesserten Ladung der Batterie. Was du auch noch machen kannst, alle Masseverbindungen vom Rahmen abmachen, schön glänzig putzen (abschmirgeln) und mit Polfett wieder montieren.

  9. #9
    Tankentroster Avatar von Schwalbensittich
    Registriert seit
    12.10.2005
    Ort
    Freakberg
    Beiträge
    244

    Standard

    Danke für die Antwort, Docrale. Ich werde den Elektronik-Baustein am Montag mithilfe der Schaltpläne welche hier im Forum erhältlich sind nachbauen. Ich stelle davon dann ein Photo ein.
    Du sagtest "Bei 26 Ohm gehts super." Was genau geht bei 26 Ohm besser als bei 28 Ohm: die Funkenstärke an der Kerze etwa? In der FAQ wird ja 30 Ohm Widerstand als Normwert angegeben.
    Und: Hast Du den Widerstand von 28 Ohm auf 26 Ohm mechanisch verringert? Wenn Ja, wie?

    Massekontakt

    Die Massekabel haben guten Kontakt aber womöglich keinen perfekten. Vor Eigenbau des Steuerteils (Elektronik-Baustein) werde ich diese noch gründlich reinigen und eventuell Polfett anbringen. Sollte dies wider Erwarten an dem Ganzen Defekt etwas ändern werde ich davon berichten.
    Reng de de deng deng deng

  10. #10
    Kettenblattschleifer Avatar von Jackalized
    Registriert seit
    08.08.2010
    Ort
    Berlin
    Beiträge
    509

    Standard

    Wie schon gesagt, ich glaube kaum dass der Widerstand wirklich ausschlaggebend für die Funktionsweise ist. DDR Geber & Nach-Wende-Geber unterscheiden sich ja um Faktor 2 im Widerstand... beide funktionieren mit der identischen Peripherie gleich.

    Problematisch wird es, wenn die Leiterbahnen am Geber nach den vielen Jahren versagen. Aber das ist mit einwenig Basteln leicht zu beheben: Kunststoff auf der einen Seite des Gebers abfriemeln/abdremeln/abbeissen und dann kann man die Leiterbahnen nachlöten. Das ganze mit Gießharz neu vergießen und der Geber sollte für viele nächste Jahre laufen.

    Habe eine 12V Elektronikzündung aus einer S53 bei mir im SR4-2 verbaut, da war der rote 15 Ohm Geber defekt (kein Nachbau, war original Simson). Das war der Geber der den Widerstand normal angezeigt hat, aber trotzdem eine Macke hatte.
    Hab dann eine alte DDR Grundplatte genommen, den dortigen Geber repariert und alle Spulen darauf verlagert. Funktioniert ohne Probleme und läuft super. Ich meine mein DDR Geber gibt auch 28 Ohm Widerstand an.

    Welches Steuerteil (neudeutsch 'CDI') magste nachbauen? Eine der moderneren Schaltungen ohne Einstellpoti? Würde mich selber auch interessieren, berichte uns von deinen Erfahrungen :)

  11. #11
    Tankentroster Avatar von Schwalbensittich
    Registriert seit
    12.10.2005
    Ort
    Freakberg
    Beiträge
    244

    Standard

    Defekt an Geber trotz korrektem Widerstandswert

    Interessant, was Du, jackalized, über einen Geber berichtest, der trotz angezeigtem Sollwiderstand einen Defekt aufweist. Noch interessanter wäre für Unbelastete noch zu wissen, wo der denn dann lag und wie Du bei der Reparatur vorgegangen bist?
    Jetzt bin ich verleitet, den Geber mal prophylaktisch auszubauen und zu begutachten. Dazu wäre allerdings Deine Information über den Defekt, der mit gegebenem Widerstand dennoch vorhanden war, noch wertvoll zu wissen.

    Genau, bei dem Nachbau wird es sich um das moderne Steuerteil (Elektronik-Baustein) ohne Einstell-Poti handeln.
    Reng de de deng deng deng

  12. #12
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.243

    Standard

    Es gibt dazu eine ausführliche Beschreibung.
    Kann auch über das "Best of the Nest.." gefunden werden.
    Das Wärmeproblem - Ursachen und Lösungen #4

    Bitte die Info in der Signatur beherzigen.

    Peter

  13. #13
    Kettenblattschleifer Avatar von Jackalized
    Registriert seit
    08.08.2010
    Ort
    Berlin
    Beiträge
    509

    Standard

    Schwalbensittich: wie gesagt, ich habe dann einen DDR Geber genommen und diesen dann repariert. Der hatte den 'normalen' Defekt mit einer gebrochenen Leiterbahn, das erschien mir dann doch einfacher zu reparieren, da dieser Defekt oft dokumentiert ist.
    Der Geber mit der Macke trotz korrektem Widerstand liegt hier in ner Kiste rum, was genau daran defekt ist weiß ich nicht. Der hatte auch einen super Zündfunken gegeben, nur war der Zündfunke überall nur nicht dort wo er sein sollte. Das sah dann so aus, dass die Karre ansprang, 2 sekunden lief, dann ausging, dann ewig nicht ansprang, dann wieder ansprang, 10 sekunden lief, dann wieder ausging und ewig nicht ansprang usw.. Zündfunke war aber immer da... hab mich dumm und dämlich nach dem Fehler gesucht. Mit der anderen Grundplatte funktionierte es dann einwandfrei.

  14. #14
    Tankentroster Avatar von Schwalbensittich
    Registriert seit
    12.10.2005
    Ort
    Freakberg
    Beiträge
    244

    Standard

    Alles klar. Jackalized: Zschopower kann offenbar aufgrund von Erfahrung wissen, dass es sich bei Deinem defekten (und folglich ausgetauschten) Geber um einen Geber handelt, der nicht irgendein Problem sondern das sogenannte Wärmeproblem verursacht. Zschopower: Da hilft vermutlich auch Suchen nicht viel außer man findet ein Thema namens "Ursachen und Wirkungen möglicher Defekte des Gebers". Danke daher für Deinen Hinweis, denn dadurch kann ich mir nun das Ausbauen und Begutachten des Gebers sparen. Ein Funke müsste ja im Kaltzustand des Motors möglich sein, auch mit Wärmeproblem, das vom defekten Geber ausgeht.
    Reng de de deng deng deng

  15. #15
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.243

    Standard

    Zitat Zitat von Schwalbensittich Beitrag anzeigen
    Ein Funke müsste ja im Kaltzustand des Motors möglich sein, auch mit Wärmeproblem, das vom defekten Geber ausgeht.
    Das halte ich für gewagt. Aber genau dafür ist der Prüfbaustein da.

    Peter

  16. #16
    Tankentroster Avatar von Schwalbensittich
    Registriert seit
    12.10.2005
    Ort
    Freakberg
    Beiträge
    244

    Standard

    Ich auch. Und, wie bereits erwähnt, alternativ zum Prüfbaustein gäbe es da noch: Multimeter und Oszilloskop. Durch Zuhilfenahme dieser beiden Instrumente weiß ich für meinen Fall, dass genügend Saft vom Geber gegeben wird.
    Reng de de deng deng deng

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Elektronik Baustein
    Von Moonster im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 17.11.2010, 07:15
  2. Elektronik-Baustein einstellen
    Von Jesus im Forum Technik und Simson
    Antworten: 8
    Letzter Beitrag: 27.11.2005, 17:38
  3. Elektronik Baustein
    Von SimsonS50B2 im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 05.11.2005, 18:07

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.