+ Antworten
Seite 3 von 3 ErsteErste 1 2 3
Ergebnis 33 bis 47 von 47

Thema: Festplatte wird nicht erkannt...


  1. #33
    Kettenblattschleifer Avatar von Heros
    Registriert seit
    17.06.2010
    Ort
    Freiberg
    Beiträge
    543

    Standard

    Dann muss man aber im Bios das First Boot Device noch festlegen oder ?
    Dort stellst du meistens nur HD, also Festplatte, ein. Unter Hard Disk Boot Priority kannst du dann die Priorität der Platten einstellen. Manchmal kannst du das aber auch unter First/Second/... Boot Device.

  2. #34
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.859

    Standard

    Zitat Zitat von olympiablau Beitrag anzeigen
    Dann muss man aber im Bios das First Boot Device noch festlegen oder ?
    Das muss man doch sowieso, egal ob IDE, SATA, USB, SCSI oder was auch immer. Wenn man's nicht gemacht hat, war's nur zufällig automatisch richtig.

  3. #35
    Chefkonstrukteur Avatar von olympiablau
    Registriert seit
    03.03.2010
    Ort
    Magdeburg
    Beiträge
    3.545

    Standard

    Ich meint eigentlich nicht ob Floppy, Hard Disk etc. sondern welche Platte zuerst gebootet werden soll. Aber das hat Heros ja schon beantwortet.
    Liegt des Bauern Uhr im Mist, weiß er nicht, wie spät es ist.

  4. #36
    Flugschüler
    Registriert seit
    31.03.2009
    Ort
    Eichenzell
    Beiträge
    333

    Standard

    Also SATA Platten sind definiert duch den SATA Anschluß auf dem Motherboard. IDE sind definiert duch die Jumperstellung als Master, Slave oder Cable Select.
    IDE Muß um richtig arbeiten zu können als eines von den dreien konfiguriert sein. Einstellungen sind zumeist auf der Oberseite der D angegeben. Du solltest am IDE/SATA converter ein 40/80 adriges Kabel haben mit einem roten Streifen an der Seite. Dieses Kabel muß mit dem Streifen auf Pin 0 der IDE zeigen(manche Kabel haben den Verdrehschutz nicht). Wenn du jetzt die Jumper betrachtest sollte dieser auf Master oder Master w/o slave stehen. Stromanschluß an IDE nicht vergessen, wie schon gesagt wurde.
    Dann sollte die Platte am BIOS erkannt werden.
    Die Bootsequenz brauchst du im BIOS nicht einstellen, das BIOS schaut nach einem MBR ob eine bootfähige Partition vorliegt und nur bei mehreren solcher MBR kann es zu "falschen" booten kommen (wo dann die Bootsequenz zum spielen kommt oder du hast einen bootmanager irgendwo liegen). Hab mir gerade dein Adapterbild angeschaut, schau nach das der richtigrum in den IDE gesetzt ist, pin 0 auf pin 0 (hier gild das analog für das Kabel).
    Zweiter Nachtrag: Die SATA Anschlüsse scheinen bei diesem Konverter zu definieren ob es SATA auf IDE oder IDE auf SATA ist. Beide sind die Datenleitungen. Also wenn PIN 0 richtig sitzt, wechsel mal das SATA auf den anderen Anschluß.

  5. #37
    Urgestein
    Registriert seit
    02.02.2007
    Ort
    südl. Niedersachsen
    Beiträge
    11.404

    Standard

    Das werde ich versuchen, danke.
    Mal bist du Hund, mal bist du Baum...

  6. #38
    Flugschüler
    Registriert seit
    31.03.2009
    Ort
    Eichenzell
    Beiträge
    333

    Standard

    noch ein Hinweis für Pin 0 auch bezeichnet als Pin 1: bei IDE Festplatten liegt der, bei der Plastikaussparung oben, rechts unten. Analog für Aussparung unten.
    Gekennzeichnet durch eine 1, oder ein Pfeil oder ein Quadrat auf der Anschlußplatine (je nach dem ob Japan, China oder Korea). Dies gilt für Motherboards, Anschlüssen etc.

  7. #39
    Urgestein
    Registriert seit
    02.02.2007
    Ort
    südl. Niedersachsen
    Beiträge
    11.404

    Standard

    Da ich im dafür eigentlich geeigneten Forum keine Antwort bekommen habe eine Frage an die PC-Spezialisten unter euch:

    Hatte 2 Betriebssysteme auf dem Rechner, einmal XP auf der einen Partition und einmal Win7 auf einer anderen.
    Zum booten der verschiedenen OS habe ich den windows-eigenen Bootmangager genutzt.
    Nun habe ich ja das Win7 nicht mehr, muss aber bei booten immer vorher XP (vom Rechner als >Früheres Betriebssystem< benannt) auswählen, wie bekomme ich den Eintrag des WIn7 aus dem System gelöscht, sodas er nahtlos bootet, ohne das ich auswählen muss?
    Mal bist du Hund, mal bist du Baum...

  8. #40
    Kettenblattschleifer Avatar von Heros
    Registriert seit
    17.06.2010
    Ort
    Freiberg
    Beiträge
    543

    Standard

    Starte mal den SetUp der WinXP-CD und gehe dann auf die Reparaturoptionen. Entweder er erkennt den Fehler im Bootsektor selbst, oder du gibst in der Konsole ein:

    fixmbr
    fixboot
    bootcfg /rebuild

    hab leider grade kein XP zum Austesten hier.

    EDIT: Damit könnte es auch gehen:
    FIXMBR C:
    FIXBOOT C:
    COPY x:\I386\NTLDR C:\
    COPY x:\I386\NTDETECT.COM C:\

    x steht für dein CD-Laufwerk. Probier aber erstmal die erste Variante.

  9. #41
    Urgestein
    Registriert seit
    02.02.2007
    Ort
    südl. Niedersachsen
    Beiträge
    11.404

    Standard

    Hm, ist mir schon zu "hoch"....
    Mal bist du Hund, mal bist du Baum...

  10. #42
    Kettenblattschleifer Avatar von Heros
    Registriert seit
    17.06.2010
    Ort
    Freiberg
    Beiträge
    543

    Standard

    Du hast doch schon mal von der CD gebootet oder? Und statt Eingabe fürs Installieren drückst du auf R für Reparieren. Dann solltest du schon in der Konsole landen, bin mir jetzt aber nicht mehr 100%ig sicher wie das bei XP war. Ist schon zu lange her

    Du musst nur zwischen den Befehlen Enter drücken, und das Leerzeichen zwischen bootcfg und /rebuild nciht vergessen.

    In welchem Forum hast du dich denn angemeldet, wenn man dir eine solche Frage nicht beantworten konnte?

  11. #43
    Urgestein Avatar von Deutz40
    Registriert seit
    14.04.2006
    Ort
    hamburg
    Beiträge
    12.910

    Standard

    System , Systemstart , erweiterte Systemeinstellung , Einstellung , Standartbetriebssytem , XP auswählen .

    mfg
    Immer schön den Auspuff freihalten

  12. #44
    Urgestein
    Registriert seit
    02.02.2007
    Ort
    südl. Niedersachsen
    Beiträge
    11.404

    Standard

    Bei chip.de, dort findet man auch ein Forum! An sich hilfreich, manchmal mit elendigen Schlaumaiern überladen, aber wo hat man das nicht?
    Mal bist du Hund, mal bist du Baum...

  13. #45
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.377

    Standard

    Zitat Zitat von Heros Beitrag anzeigen
    In welchem Forum hast du dich denn angemeldet, wenn man dir eine solche Frage nicht beantworten konnte?
    Vielleicht wollte man auch nicht... Uns Gonzzo is ja schon manchmal einer, wo der Ton, der eigentlich die Musik machen sollte, ein wenig verstimmt ist.
    Disclaimer: Beiträge können Ironie und unsichtbare Smileys enthalten.

  14. #46
    Urgestein
    Registriert seit
    02.02.2007
    Ort
    südl. Niedersachsen
    Beiträge
    11.404

    Standard

    Deutz, meist du dies?
    sys.png
    Wenn ich auf >bearbeiten< klicke, komme ich in den booteditor, da hab ich aber wegen Planlosigkeit ein wenig Muffe, etwas zu ändern...
    booteditor.jpg

    @prof, ja vielleicht! Da ich dort aber weniger tätig bin, wenn dann nur um blöde Fragen zu fragen, triff´s das eher nicht!
    Mal bist du Hund, mal bist du Baum...

  15. #47
    Kettenblattschleifer Avatar von Heros
    Registriert seit
    17.06.2010
    Ort
    Freiberg
    Beiträge
    543

    Standard

    Der Tipp vom Deutz müsste auch stimmen, die stellst WinXP oben als Standard ein, dann die Zeitdauer der OS-Liste auf 0s. Wenn das doch nicht geht, dann schreibst du halt doch den MBR neu :)

    Und dass du bei Chip nicht sonderlich erfolgreich warst, wundert mich nicht Computerbase kann ich empfehlen.

+ Antworten
Seite 3 von 3 ErsteErste 1 2 3

Ähnliche Themen

  1. Lautsprecher werden nicht erkannt (gelöst)
    Von red-d im Forum Smalltalk
    Antworten: 14
    Letzter Beitrag: 03.07.2009, 16:53
  2. Festplatte platt?
    Von Matze im Forum Smalltalk
    Antworten: 17
    Letzter Beitrag: 09.02.2009, 22:07

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.