+ Antworten
Seite 13 von 22 ErsteErste ... 3 11 12 13 14 15 ... LetzteLetzte
Ergebnis 193 bis 208 von 338

Thema: Hier können die Bugs und Fehler gepostet werden - Auch im neuen Forum


  1. #193
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    Zitat Zitat von Prof Beitrag anzeigen
    @ Alfred: Das ist bei mir auch so. Allerdings mit der selben Browserkonfiguration. Kann also nicht sagen, ob es daran hängt oder dem Forum. Das separate Antwort-Fenster geht aber beim Klick auf "Erweitert" auf.
    Mit "Erweitert" hab ich ein größeres Antwort-Fenster. Die Smilyes, wie sie s51juppi im Bild hat, fehlen mir damit immer noch.


    Auszug aus dem Blog "Die ersten Tage live...":

    Ich möchte hier gerne die offenen Punkte und Feature-Requests posten, damit ihr sehen könnt, was wir wie umsetzen:
    * Neueste Beiträge sollen nicht verschwinden (nachdem diese gelesen wurden).

    --> Das mit dem Verschwinden stört mich gewaltig. Auch deshalb kam mein Vorschlag mit der Option, sich die letzten Beiträge der vergangenen 24 Stunden anzuzeigen zu lassen.
    Geändert von Alfred (09.04.2010 um 17:44 Uhr)

  2. #194
    Kettenblattschleifer Avatar von rossinchen
    Registriert seit
    18.05.2008
    Beiträge
    675
    Blog-Einträge
    24

    Standard

    Zitat Zitat von Alfred Beitrag anzeigen
    Mit "Erweitert" hab ich ein größeres Antwort-Fenster. Die Smilyes, wie sie s51juppi im Bild hat, fehlen mir damit immer noch.
    ...

    Hallo Alfred,

    kann es sein, dass du noch den "falschen" Editor ausgewählt hast? Du kannst nämlich inzwischen zwischen 3 unterschiedlichen Editoren wählen.

    Das kannst du aber auch selber einstellen.
    1. Klicke einfach ganz oben auf "Einstellungen", befindet sich über dem Logo.
    2. Dann klickst du links im Menü unter Benutzerkonto auf "Einstellungen ändern".
    3. Jetzt scrollst du ganz nach unten bis du den Abschnitt "Verschiedene Einstellungen" findest. Das ist der letzte Abschnitt.
    4. Direkt unter der grau unterlegten Überschirft kannst du jetzt zwischen den 3 Editoren wählen. Ich benutze den erweiterten Editor und der hat definitiv Smileys. :)

    Falls die Schritte nicht so klar sein sollten, kann ich auf Bedarf noch gerne Screenshots machen, die das dann weiter erläutern.

    Gruß,
    Sara
    Geändert von rossinchen (09.04.2010 um 14:07 Uhr)

  3. #195
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    Dank Rossinchen hab ich jetzt auch Smileys!

  4. #196
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    Habe einen weiteren Fehler gefunden:
    Klickt man auf "neue Beiträge", dann sieht man in Threads mit vielen Beiträgen 1,2,3,...XX und wenn da nun noch Anhänge mit dabei sind, dann verdeckt die Heftklammer die letzte Zahl. Das wird v.a. deutlich, wenn die Ziffer zweistellig wird. Das direkte Anklicken der Ziffer ist schwierig.

    Ist das nur, wenn man mit einem kleinen Bildschirm im Nest ist?
    Habe die Beobachtung mit einem 15,4" gemacht.

  5. #197
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    Stimmt, liegt wohl an der Templategröße. Ich überprüfe das mal.

  6. #198
    Chefkonstrukteur Avatar von Bär
    Registriert seit
    03.06.2009
    Ort
    Nürnberg
    Beiträge
    2.682
    Blog-Einträge
    12

    Standard

    Servus,
    irgendwie klappt das anhängen von Bildern nicht.
    Entweder es liegt (mal wieder) an meinem PC, oder da stimmt was mit der Software nicht.
    (Beispiel Nürnberger Stammtisch bei den Ausfahrten)


    Gruß jonas
    Klaus-Kevin, lass das!

  7. #199
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.378

    Standard

    Zitat Zitat von Bär Beitrag anzeigen
    Servus,
    irgendwie klappt das anhängen von Bildern nicht.
    Entweder es liegt (mal wieder) an meinem PC, oder da stimmt was mit der Software nicht.
    Nein, das ist ein klassischer "Fehler 80/40"*. Du musst schon die Adresse vom Bild einfügen und nicht den ganzen php-Murks, den dir der Bilderhoster in der Adresszeile hinrotzt.

    MfG
    Ralf

    *) In 80% der Fälle sitzt der Fehler 40cm vorm Bildschirm.

  8. #200
    Chefkonstrukteur Avatar von Bär
    Registriert seit
    03.06.2009
    Ort
    Nürnberg
    Beiträge
    2.682
    Blog-Einträge
    12

    Standard

    Okay, hat sich erledigt, danke für die Hilfe.
    Klaus-Kevin, lass das!

  9. #201
    Flugschüler Avatar von Richi94
    Registriert seit
    20.06.2009
    Beiträge
    382

    Standard Smalltalk

    Ich will ja kein Erbsenzähler sein, aber kann es sein, dass sich in der Überschrift beim Forum Smalltalk ein Rechtschreibfehler befindet ?
    Dort steht :

    Hier könnt Ihr über alle anderen Themen auserhalb der Simsonwelt plaudern...

    Schreibt man außerhalb nicht mit ß ?

    LG

  10. #202
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    Danke, ist geändert worden.
    Geändert von nestdj (04.07.2010 um 17:01 Uhr) Grund: Test

  11. #203
    Zündkerzenwechsler Avatar von Farina
    Registriert seit
    06.04.2010
    Ort
    Dresden
    Beiträge
    35

    Standard

    *Bug melden*
    Ich glaub ich bin wohl nicht die einzige, die ihre Beiträge nicht editieren kann. Dachte zuerst, es liegt an mir, hab aber noch nen post gelesen, dass es jemandem genauso geht.
    Was ist ein Vergaser? XD

  12. #204
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    Hab das jetzt mal mit FF getestet und kann editieren (s. den obigen Beitrag), allerdings im erweiterten Editor. Der Fehler ist wohl im einfachen Editor.
    Geändert von nestdj (15.07.2010 um 23:36 Uhr) Grund: test

  13. #205
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    Der Fehler im einfachen Editor wurde behoben und der Editor kann jetzt wieder benutzt werden.
    Mist, das Template muss allerdings noch angepasst werden.

  14. #206
    Kettenblattschleifer Avatar von rossinchen
    Registriert seit
    18.05.2008
    Beiträge
    675
    Blog-Einträge
    24

    Standard

    Hallo,

    mir sind da zwei kleine Macken aufgefallen:
    • In einigen Threads sprengen die Bilder wieder das Layout. Zuerst ist mir das irgendwo im Technik-Bereich aufgefallen, aber den/die Thread(s) finde ich gerade nicht mehr. Ein Beispiel ist hier zu sehen.
    • In den Einstellungen kann man sich ja anschauen, in welchen abonnierten Threads neue Beiträge existieren. Wenn man nun auf den kleinen blauen Button mit dem Doppelpfeil klickt, um zum letzten bzw. neuesten Eintrag zu gelangen, geht das nicht mehr. Ich komme nur zum ersten Eintrag des Threads. Benutze ich den Button in der normalen Foren-Übersicht, funktioniert er brav.
    Gruß,
    Sara

  15. #207
    Administrator Zahnradstoßer Avatar von nestdj
    Registriert seit
    17.04.2003
    Beiträge
    828
    Blog-Einträge
    3

    Standard

    Hallo,

    die externen Bilder werden durch ein Add-on verkleinert. Das Problem tritt seit dem Update auf und dieses Add-on ist mit dieser vB-Version nicht kompatibel. Ich bemühe mich, ein anderes Add-on zu bekommen.

    Die Sache mit dem kleinen blauen Button war mir noch nicht aufgefallen und ich seh mir das mal an.

    Gruß Hans

  16. #208
    Museumsdirektor Avatar von Alfred
    Registriert seit
    18.04.2003
    Ort
    HH
    Beiträge
    6.123

    Standard

    * Neueste Beiträge sollen nicht verschwinden (nachdem diese gelesen wurden)

    Ich halt es nicht mehr ohne diese Funktion aus! Bald sind es 4 Monate...
    Kann ich da irgendwas gegen tun in meinen Einstellungen?

+ Antworten
Seite 13 von 22 ErsteErste ... 3 11 12 13 14 15 ... LetzteLetzte

Ähnliche Themen

  1. Eine Fahrt die auch böse hätte ausgehen können :D
    Von Dr. Akrapovic im Forum Simson Unterwegs
    Antworten: 27
    Letzter Beitrag: 08.05.2010, 20:30
  2. Gibt es auch Nichtschrauber hier im Forum?
    Von Asterix im Forum Smalltalk
    Antworten: 18
    Letzter Beitrag: 10.04.2010, 20:30
  3. Wer aus dem Forum hier ist auch bei myspace?
    Von gofter im Forum Smalltalk
    Antworten: 2
    Letzter Beitrag: 22.09.2007, 11:42

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.