+ Antworten
Ergebnis 1 bis 16 von 16

Thema: Tacho macht den Scheibenwischer...Erklärung, Tipps, Abhilfe


  1. #1
    Simsonschrauber Avatar von Jörn
    Registriert seit
    10.04.2011
    Ort
    Lingen(Ems)
    Beiträge
    1.148

    Standard Tacho macht den Scheibenwischer...Erklärung, Tipps, Abhilfe

    Ich denke viele haben das und kennen das Problem:

    Der Tacho der Schwalbe zeigt nicht schön linear an, sondern der Zeiger zittert und "scheibenwischert" durch die Anzeige. Bei mir tritts ab 40 km/H auf, drüber wirds schlimmer.

    Was ich weiß:
    -Tachowelle muss besonders an den Enden so lang sein wie original (kontrolliert und passend gemacht)
    -Tachowelle möglichst gerade und ohne Kurven verlegen (so weit es eben geht gemacht)
    -Tachowelle von oben nach unten ölen, bis unten Öl austritt (gemacht)
    -Tachoantrieb im Seitendeckel kontrollieren und fetten (gemacht)

    Manchmal soll helfen, die Welle nicht ganz doll festzuschrauben an den Anschlüssen. Bei mir hat sich dadurch nichts geändert.

    Was mir auffiel: Nach dem Schalten "schnippst" der Zeiger besonders stark. Dann zappelt er normal weiter.

    Was kann man tun? Ich denke ein Erfahrungsaustausch ist hilfreich.
    Fährt mittlerweile Habicht, Bj. 1974. Vorher Kr51/1, S50, SR50.

  2. #2
    Zündkerzenwechsler
    Registriert seit
    03.06.2011
    Ort
    Grenchen (CH)
    Beiträge
    40

    Standard

    Ciao Jörn,

    Hast du schonmal geschaut, wie es mit einer komplett gestreckten welle am akkuschrauber und mit ausgebautem Tacho aussieht?

    So könntest du das Problem in An- und Abtrieb teilen und Fehler besser eingrenzen.

    Gruss, Steven

  3. #3
    Tankentroster Avatar von elbemoench
    Registriert seit
    20.04.2003
    Ort
    Recklinghausen
    Beiträge
    150

    Standard

    Du solltest den Fehler am Tachoantrieb suchen, also den drei Teilen im Seitendeckel.
    Schau mal hier: AKF Automobile Kraftr
    Die Teile15-18 könnten defekt sein

  4. #4
    Simsonschrauber Avatar von Jörn
    Registriert seit
    10.04.2011
    Ort
    Lingen(Ems)
    Beiträge
    1.148

    Standard

    Gute Ideen, ich habe beide schon ausprobiert. Am Akkuschrauber und gerader Welle läuft der Tacho top bis 80km/h hoch.

    Die Welle ist Nachbau, mit der originalen ists beim Fahren schlimmer. Die ist aber flexibler.

    Die Teile im Seitendeckel sind ebenfalls augenscheinlich original und okay (außerdem in Fett ertränkt worden). Lediglich am Mitnehmerblech am Ritzel sieht man Anlaufspuren, aber das ist normal denke ich.
    Fährt mittlerweile Habicht, Bj. 1974. Vorher Kr51/1, S50, SR50.

  5. #5
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.855

    Standard

    Wenn die beiden Laschen des Mitnehmers Kerben haben, dann hakt das einmal pro Umlauf. Gut Ding will Feile haben.

  6. #6
    Simsonschrauber Avatar von Jörn
    Registriert seit
    10.04.2011
    Ort
    Lingen(Ems)
    Beiträge
    1.148

    Standard

    Ist nicht wahr? Dann ist der Ritzelmitnehmer evtl aus zu weichem Material? Das ist ein Nachbauteil, das ich bei einem großen Ersatzteilhändler bezogen habe.

    Ich probiere das mal aus, das ich da nicht drauf gekommen bin. Aua.
    Fährt mittlerweile Habicht, Bj. 1974. Vorher Kr51/1, S50, SR50.

  7. #7
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.855

    Standard

    Das Original bekommt mit der Zeit auch Riefen und Kerben. Dieser Antrieb funktioniert ja ausschließlich durch Schlagen und Schubsen von einer Blechkante auf die andere - und natürlich hat das unvermeidlich eine Kerbwirkung.

  8. #8
    Kettenblattschleifer Avatar von Jackalized
    Registriert seit
    08.08.2010
    Ort
    Berlin
    Beiträge
    509

    Standard

    Was bei mir auch gut gewirkt hat war einwenig WD40 in den Tacho...
    bei Vogelserientachos gibt es ja die praktische Öffnung durch welche die Tachobeleuchtung reinleuchtet.
    Und genau durch diese kann man gut einwenig WD40 auf die Mechanik sprühen.

  9. #9
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.855

    Standard

    ... damit dann die Ziffern und mit genug Pech auch noch der Mitnehmer für die Nadel schön ölverkleistert zusammenpappen. Öl hat da drin nichts verloren - und wenn schon, dann gezielt und tröpfchenweise auf den Rädertrieb und nicht pauschal aus der Sprühdose mal draufgehalten.

  10. #10
    Simsonschrauber Avatar von Jörn
    Registriert seit
    10.04.2011
    Ort
    Lingen(Ems)
    Beiträge
    1.148

    Standard

    Ich habe heute nochmal geschaut. Tatsächlich hat der originale Mitnehmer im Deckel eine mächtige Kerbe und nicht das Blech am Ritzel. Diese Kerbe habe ich abgefeilt. Nun bin ich mal gespannt, ob das was bringt.
    Fährt mittlerweile Habicht, Bj. 1974. Vorher Kr51/1, S50, SR50.

  11. #11
    Zündkerzenwechsler
    Registriert seit
    03.06.2011
    Ort
    Grenchen (CH)
    Beiträge
    40

    Standard

    Vielleicht bringt auch ein Stück Kunststoff (Spritschlauch, Dichtring, Iso-Tape o. ä.) über der Blechlasche die erhoffte Beruhigung. Das würde auch die Kerbwirkung auf der Gegenseite beseitigen.

  12. #12
    Tankentroster Avatar von sentient
    Registriert seit
    22.07.2008
    Ort
    Trier/Marburg
    Beiträge
    228

    Standard

    Gibt es irgendwo ein Bild, wo genau der Mitnehmer im Deckel auf das Primärritzel aufgesetzt wird?

    Habe jetzt schon X-Mal den Deckel abgehabt (Tacho läuft leicht, Welle ist neu) und probiert den Mitnehmer anzupassen. Einmal hat es fpr ca. 1 km funktioniert, dann ist der Tacho aber wieder komplett ausgefallen...

  13. #13
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.855

    Standard

    Knalltüte: Wie lange würde es dauern, bis das weiche Gummi- oder Plastikstück von der gegenüberliegenden Kante geschreddert wurde? Ich gebe so einer Sache keinen Kilometer.

    sentient: Die Lasche am Tachoantrieb ist im 45-Grad-Winkel zur Achse. Die Lasche am Kettenritzel wird so hochgebogen, dass sie die am Antrieb Kante auf Kante mitnimmt. Da muss viel Überlappung sein.

  14. #14
    Tankentroster Avatar von sentient
    Registriert seit
    22.07.2008
    Ort
    Trier/Marburg
    Beiträge
    228

    Standard

    DAnke. Lasche am Kettenritzel? DIese Einsparung? Oldtimer & Ersatzteilhandel Thomas Dumcke - Ritzel KR51/1. S50 13 Zhne Ritzel KR51/1 S50 13 Zhne 10575

    Oder gibts da noch ne extra Lasche für dran. Weil dann wäre der Fehler hier zu suchen...

  15. #15
    Urgestein Avatar von Schwarzer_Peter
    Registriert seit
    04.11.2008
    Ort
    Augsburg
    Beiträge
    9.855

    Standard

    Zwischen Ritzel und Mutter muss das hier bei:

    Oldtimer & Ersatzteilhandel Thomas Dumcke - Sicherungsblech kleines Kettenrad KR51/1. S50 Sicherungsblech kleines Kettenrad KR51/1 S50 10444-00S

    Die große Lasche daran ist der Mitnehmer für den Tachoantrieb.

  16. #16
    Tankentroster Avatar von sentient
    Registriert seit
    22.07.2008
    Ort
    Trier/Marburg
    Beiträge
    228

    Standard

    Dann ist ja alles klar. Bin ich ein Horst ey...

+ Antworten

Ähnliche Themen

  1. Was macht mein Tacho ? ? ? ? ?
    Von KölnerSchwalbe im Forum Technik und Simson
    Antworten: 12
    Letzter Beitrag: 12.01.2009, 16:47
  2. 12V Scheibenwischer
    Von Mabel im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 15.07.2008, 17:04
  3. Tacho macht komische Sachen
    Von crusty im Forum Technik und Simson
    Antworten: 3
    Letzter Beitrag: 01.09.2005, 16:28

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.