+ Antworten
Ergebnis 1 bis 14 von 14

Thema: KR 51 (BJ 1965) - Starthilfe für die Instandsetzung


  1. #1
    Schwarzfahrer
    Registriert seit
    28.06.2017
    Ort
    Friedland-Niedernjesa
    Beiträge
    23

    Standard KR 51 (BJ 1965) - Starthilfe für die Instandsetzung

    Liebes Forum,

    seit gestern bin ich im Besitz der o.g. Schwalbe und ein absoluter Neuling auf diesem Gebiet. Da mir noch der Zündschlüssel und eine ganze Menge Know-How fehlen, versuche ich mich gerade im Internet so schlau zu machen, wie es geht, doch es bleiben viele Fragezeichen.
    Die Schwalbe stand die letzten drei Jahre herum und hatte wohl Probleme mit dem Vergaser (ein 16N1-6) - was genau weiß ich nicht.
    Laut der KBA-Papiere ist die Schwalbe vom Typ KR51/1 (auf dem Typenschild steht jedoch K51) und der Motor ein M53/1 KFR.
    Scheinbar hat da irgendwann in der Vergangenheit ein Umbau stattgefunden.

    Nun meine Fragen:
    - Kann jemand den Motor definitiv als M53/1 KFR auf den Bildern identifizieren?
    - Passt der Vergaser 16N1-6 überhaupt zu diesem Motor? (Hier ist die Rede von einem 16N3-11 als Ersatz für einen 16N1-5)

    MotorRe.jpgMotorLi.jpgSchwalbe3.jpgSchwalbe2.jpg

    Vielen Dank schonmal und beste Grüße
    Sven

    PS: Hier die Bilder, die Kai noch nachträglich verlinkt hat:
    Schwalbe4.jpgSchwalbe1.jpg
    PPS: Da die Motornummer auf dem Bild schwer zu erkennen ist: 1966414
    Geändert von Trommler (29.06.2017 um 17:19 Uhr)

  2. #2
    Urgestein Avatar von Kai71
    Registriert seit
    28.03.2014
    Ort
    Bardowick
    Beiträge
    8.413

    Standard

    Moin Sven

    Das Typenschild ist schon richtig.
    Mit der FIN 266xxx ist das eine KR 51 aus Bj. 65.
    Zum Motor kann "Hallo-Stege" anhand der Nummer sicher was sagen.
    Für mich zumindest sieht es so aus, als würde der Ansaugstutzen
    mit dem Vergaser so nicht unter den Tunnel passen...
    Und der N1-6 gehört da keinesfalls dran.

    LG Kai d:)


    Edit hat nen Link zu mehr Bildern gesetzt:
    http://www.schwalbennest.de/simson/n...lo-119518.html
    Geändert von Kai71 (29.06.2017 um 16:26 Uhr) Grund: Edit hat verlinkt...
    Ich bin nicht perfekt, aber ich arbeite dran.. ;)

  3. #3
    Schwarzfahrer
    Registriert seit
    28.06.2017
    Ort
    Friedland-Niedernjesa
    Beiträge
    23

    Standard

    Danke für die Antwort, Kai!
    Das bestätigt dann schon mal meine Annahme, dass ich wohl einen neuen Vergaser besorgen muss.
    Der Tunnel passt übrigens ganz knapp über die beiden Bowdenzüge, aber die werden dabei wohl etwas umgeknickt. (Und was der Ansaugstutzen ist - ich gestehe dass ich das nicht mal weiß...).

    Mein weiteres Vorgehen stelle ich mir jetzt so vor:

    - Zündschlüssel (und Lenkradschloss) bestellen.
    - Neuen Vergaser bestellen (sobald ich weiß welcher Motor das ist und welcher Vergaser am besten passt).
    - Vergaser Einbauen.
    - Ölwechsel und Sprit nachfüllen.
    - Hoffen, dass die Kiste läuft.
    - Gucken, was sonst noch i.O. gebracht werden muss und ggf. reparieren.
    - Versicherung abschließen, Helm kaufen und losfahren.

    So jedenfalls, wenn alles optimal läuft...

  4. #4
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    17.706

    Standard

    Zitat Zitat von Trommler Beitrag anzeigen
    (Und was der Ansaugstutzen ist - ich gestehe dass ich das nicht mal weiß...).
    Zu dieser Problematik gibt es meinen http://www.schwalbennest.de/simson/s...en-112776.html

    Peter

  5. #5
    Schwarzfahrer
    Registriert seit
    28.06.2017
    Ort
    Friedland-Niedernjesa
    Beiträge
    23

    Standard

    Danke, Peter!
    Auch wenn die Zeichnungen für mich noch wie etwas aussehen, was ich bis vor kurzem als "aha, interessant" nicht weiter beachtet hätte, kann man da ja schon mal eine Menge lernen. :o)
    Schade nur, dass die Bezeichnungen nicht direkt an den Teilen stehen.

    Beste Grüße
    Sven

  6. #6
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    17.706

    Standard

    Bei AKF haben sie die Zeichnungen aus den original Simson-Ersatzteillisten recht ordentlich nachempfunden. Da gab es auch nur Nümmerchen und eine extra Tabelle mit weiteren Infos.

    Peter

  7. #7
    Super-Moderator Urgestein Avatar von Rossi
    Registriert seit
    18.04.2003
    Ort
    Oberharz
    Beiträge
    11.161

    Standard

    Zitat Zitat von Zschopower Beitrag anzeigen
    Bei AKF haben sie die Zeichnungen aus den original Simson-Ersatzteillisten recht ordentlich nachempfunden. Da gab es auch nur Nümmerchen und eine extra Tabelle mit weiteren Infos.

    Peter
    Hilft aber bei der KR51 nicht, da sind zuviele Teile anders.

    Du hast an der KR51 einen KR51/1 Zylinder mit einem Vergaser aus dem Star/Habicht. Wie du erkannt hast, passt das alles nicht so richtig zusammen.

    Ich kann mir auch nicht vorstellen, dass das optimal läuft.

    MfG

    Tobias

  8. #8
    Schwarzfahrer
    Registriert seit
    28.06.2017
    Ort
    Friedland-Niedernjesa
    Beiträge
    23

    Standard

    Danke für eure Antworten!

    Bevor ich mich entschließe alles richtig zu machen, werde ich wohl erst einmal versuchen die vorhandene Konfiguration zu überholen und zum Laufen zu bringen. Vermutlich ist die Schwalbe viele Jahre genau so, wie sie jetzt ist, durch den Osten gebrettert. Sollte das nicht befriedigend klappen, werde ich weiter sehen.

    Ich hoffe, die nächsten Tage finde ich etwas Zeit um dieses unverhoffte Projekt anzugehen.

    Beste Grüße
    Sven

  9. #9
    Zündkerzenwechsler
    Registriert seit
    20.07.2016
    Ort
    Eisenach
    Beiträge
    46

    Standard

    Hallo


    ich bin auch dabei gerade eine Schwalbe neu zu machen. Kannst dich ja melden zum gemeinsamen Ideenaustausch. Auch ich lerne noch jeden Tag was neues :-)


    Gruß

  10. #10
    Schwarzfahrer
    Registriert seit
    28.06.2017
    Ort
    Friedland-Niedernjesa
    Beiträge
    23

    Standard

    Hi Thomas,

    neu will ich die Schwalbe vorerst gar nicht machen. Erst mal sehen, ob ich den Ist-Zustand zum Laufen bringen kann. Aber Austausch ist natürlich trotzdem immer gut und willkommen.
    Viel Spaß und Erfolg mit Deinem Projekt!

    Gruß
    Sven

  11. #11
    Schwarzfahrer
    Registriert seit
    28.06.2017
    Ort
    Friedland-Niedernjesa
    Beiträge
    23

    Standard

    Hallo allerseits,

    hier kommt ein aktueller Zwischenstand, nachdem ich heute mal die Zeit gefunden habe, mich ein wenig mit der Schwalbe auseinander zu setzen.
    Nachdem ich
    - Tank entleert und Benzinhahn gereinigt (das Sieb im Tank ist gar nicht mehr vorhanden und die Dichtung unter dem Hebel sieht auch nicht mehr gut aus, da muss wohl ein neuer her...)
    - Vergaser ausgebaut und gereinigt
    - Luftfilter mit Benzin gespült und neu gefettet
    habe, habe ich die Schwalbe heute zum Laufen gebracht! Es dauerte erst ein wenig, da das Benzin nicht durch die Leitung fließen wollte. Ist das normal, wenn der Benzinschlauch leer ist? Oder liegt das am Bezinhahn?
    Mangels einer Zulassung und eines Helmes konnte ich nur eine klitzekleine Runde auf dem Hof drehen. Bin schon sehr gespannt darauf, sie demnächst mal auf eine kleine Runde auf der Straße auszufahren.

    Beste Grüße
    Sven

  12. #12
    Schwarzfahrer
    Registriert seit
    28.06.2017
    Ort
    Friedland-Niedernjesa
    Beiträge
    23

    Standard

    Hallo allerseits,

    inzwischen läuft die Schwalbe einigermaßen gut und hat mit mir ein paar längere Strecken in die Stadt zurückgelegt.
    Heute allerdings hat sie ein wenig gezickt. Nach etwa 10 Minuten Fahren, kam es zu Leistungsschwund, als würde nicht genug Benzin am Vergaser ankommen. Letztlich ging sie dann aus und ließ sich erst nach einer Weile (5 Minuten?) wieder starten. Komischerweise mit gezogenem Startvergaser.
    Das Spiel hat sich dann noch ein paar Male wiederholt, aber ich habe es wieder nach hause geschafft.
    Ist das typisch für das Wärmeproblem, das meine Recherche zu dem Thema ausgespuckt hat?
    Dann müsste ich mir ja, um das Problem einzukreisen, noch ein paar Teile auf Verdacht bestellen, da ich noch nichts an Ersatzteilen hier herumliegen habe.
    Oder könnte es an den Vergasereinstellungen liegen? (Doch wie soll ich den einstellen, wenn die Schwalbe ausgeht, wenn sie warm ist..?)
    Was mir noch aufgefallen ist:
    - Sie startet kalt besser ohne gezogenen Startvergaser.
    - Beim letzten Mal als sie ausgegangen ist, konnte ich das durch ziehen des Startvergasers etwas hinauszögern - sie lief dann noch ein paar hundert Meter fast normal.

    Danke für eure sachdienlichen Hinweise und viele Grüße
    Sven

  13. #13
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    17.706

    Standard

    Hallo Sven,

    mach einfach mal eine wirklich gründliche Inspektion / Wartung nach Betriebsanleitung oder Wiki. Auch den Tank und den Sprit reinigen.

    Peter

  14. #14
    Schwarzfahrer
    Registriert seit
    28.06.2017
    Ort
    Friedland-Niedernjesa
    Beiträge
    23

    Standard

    Hallo Peter, danke für die Antwort!

    Inzwischen glaube ich zu wissen, wo das Problem liegt.
    Da die Schwalbe ja ziemlich zusammengestückelt ist und im KR51-Rahmen ein KR51/1-Motor mit 16N1-6 Vergaser verbaut ist, gibt es wohl ein Problem mit dem Kraftstofffluss. Der Anschluss für den Benzinschlauch geht beim 16N1-6 nach oben, so dass in der Leitung anscheinend nicht genug Gefälle vorhanden ist und nicht genug Sprit nachläuft.
    Ich werde jetzt mal versuchen, den Benzinschlauch auszutauschen, da aktuell einer mit Filter verbaut ist, in welchem sich immer Luft sammelt. Vielleicht klappt es mit dem Benzinfluss ja besser in einer Leitung ohne Hindernisse...
    Ach ja: Den Tank hatte ich schon mal mit dem Benzin durchgeschwenkt, das Benzin anschließend durch einen Kaffeefilter gegossen und den Benzinhahn erneuert. Im Benzinschlauch-Filter findet sich auch kein auffallender Dreck.
    Mal gucken, ob mein Lösungsansatz was bringt.

    Besten Gruß
    Sven

+ Antworten

Ähnliche Themen

  1. Schwalbenneuling braucht Starthilfe ;-)
    Von Biene im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 26.08.2014, 10:02
  2. Starthilfe :)
    Von hoerlemann im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 16.09.2010, 18:13
  3. Instandsetzung Originalvergaser Kr 51/2
    Von wwaracer im Forum Technik und Simson
    Antworten: 12
    Letzter Beitrag: 22.04.2010, 19:56
  4. Kr 51/1 S - Neuling braucht Starthilfe
    Von Ozzy-Potsdam im Forum Technik und Simson
    Antworten: 15
    Letzter Beitrag: 08.07.2006, 14:34

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
Dumcke Online Shop
Ost-Moped