+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Hupe kaputt "repariert"


  1. #1
    Flugschüler Avatar von Sukotai
    Registriert seit
    15.06.2004
    Ort
    Erlangen
    Beiträge
    330

    Standard

    Da ich an meiner Elektrik meiner Schwalbe bis jetzt noch nicht soviel herumgebastelt habe, hat ja auch alles funktioniert, habe ich heute sozusagen meine Hupe "kaputtrepariert".
    Nachdem ich die vordere Verkleidung abgenommen habe um die Kabel freizulegen denk ich mir: "Was steht denn die eine Befestigungsschraube der Hupe soweit raus? Ein Glück das ich das bemerkt habe." Und dreh se voll knecke rein.
    Ergebnis: Die vorher einwandfrei funktionierende Hupe gibt nur noch ein müdes surren von sich.

    Nachdem ich sie rausgenommen habe viel mir auf das beim schütteln allerhand drin rumklackert. Nach dem Aufschrauben kamen mir auch allerhand lose Teile entgegengeflogen und jetzt weiß ich nicht mehr wie sie zusammengehören.
    a)Mittlerweile hab ich via "Suchfunktion" herausgefunden, dass die eine Schraube zum einstellen der Hupenlautstärke dient. Muss die Abstandschraube in die Bohrung, die direkt unter der Spule sitzt oder die andere? Und wenn die andere Schraube total fest fixiert ist wie soll ich dann mit der anderen was verstellen können?



    b)Der eine Kontakt ist am Ende der Spule angelötet, ganz klar. Aber der andere ist ja nur ein Stück Blech (grün markiert), das in der Gegend rumsteht. Wo genau gehört das Blechende hin? Zwischen Spule und Anker? oder zwischen Anker und Gehäuse oder ans Gehäuse?



    c)Was ist + und was ist - (Spulenkontakt/der andere)? Welches Kabel an welchen Pol (schwarzgrau/braun). Bin nicht der weltbeste Schaltplanleser.

    Schande über mein Haupt. Könnte mich mal wieder maslos über mich selbst ärgern. Bitte helft mir!

  2. #2
    Urgestein Avatar von Dummschwätzer
    Registriert seit
    22.04.2003
    Beiträge
    10.464

    Standard

    Original von Sukotai:
    c)Was ist + und was ist - (Spulenkontakt/der andere)? Welches Kabel an welchen Pol (schwarzgrau/braun). Bin nicht der weltbeste Schaltplanleser.
    Ich glaube, das ist bei der Hupe egal.

  3. #3
    Simsonfreund
    Registriert seit
    25.04.2005
    Beiträge
    1.988

    Standard

    Kabel sw/ge Anschluß 15 an Hupe kommt vom Zündschloß + ,
    Kabel br/sw Anschluß 31b kommt vom Schalter (Masse)-.
    Wie du die wieder zusammen kriegst und einstellst kann ich leider nicht helfen, habs noch nicht probiert, hab immer ne andere eingebaut wenns nicht funktioniert hat.

  4. #4
    Flugschüler Avatar von Crowley
    Registriert seit
    27.09.2004
    Beiträge
    373

    Standard

    Servus sukotai,
    soeine Hupe hab ich vorgestern erst zerlegt gehabt. Diese Fahne ist mir nicht aufgefallen.
    a: Die Schraube, die ganz reingeschraubt wird, wird in die Spule geschraubt. Die andere drückt nur gegen das Plastikteil das noch zwischen Gehäuse und Spule liegt.
    b: Das Blech ist mir leider gar nicht aufgefallen. Aber wahrscheinlich gehört es so, wie es gerade steht. Würde meiner Meinung nach jedenfalls Sinn machen, dass genau dann Strom durch die Spule fließt, wenn das Blech die Spule nicht berührt.
    c: - ist der Kontakt, der ans Hupengehäuse genietet ist. Der geht zum Hupenschalter (braun/schwarz). + ist der, der zu Hupengehäuse isoliert ist. Der geht ans Zündschloss (schwarz/gelb).

    Gruß, Andi


    PS: Wenn du mal zum Schrauben vorbeikommen willst ruf mich halt an. Hab dir ja eine Mail geschrieben. Ich denk ich mach heute auch noch was.

  5. #5
    Tankentroster Avatar von mpaulm
    Registriert seit
    11.10.2004
    Ort
    karlsruhe
    Beiträge
    109

    Standard

    ...wegen der hupenlautstaerke....
    also meine hupe hat echt nen ziemlich coolen sound, aber wirklich laut ist sie nicht. reicht zwar um fahrradfahrer zu verscheuchen, autos hoeren die aber beim besten willen nicht...ist schon normal, oder ?

  6. #6
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    Zu a und zu c

    Das Blech kommt über den Rand ausßen gebogen... Wenn du den Deckel wieder aufsetzt hat es dann Kontakt zu diesem.

    Der Strom fließt dann in die Spule über die bewegliche Fahnr zu dem Mittelhubbel in den Hubbel des Deckels und dann an den Rand zu der Blechfahne.

    Dann wird die "Wippe" zurückgezogen und der Kontakt in der Mitte unzterbrochen so dass die Wippe wieder nach oben schlägt --> Hupen

    Das erklärt auch die Funktion der Einstellschraube die nix mit Lautstärke usw zu run hat (bzw sie ändert dieses auch). Aber die Hautptfunktion der Schraube ist das der KontaktHuppel auf der Wippe den Huppel auf dem Deckel im Stand also ohne Strom gerade gut berührt umd das Hupen einzuleiten.

    Sind die zu starl beieinander braucht der Magnet viel Strom um die Wippe wegzuziehen....
    ist es zu weit gehts gar nicht erst los.


    Alle Fragen geklärt ???

  7. #7
    Flugschüler Avatar von Sukotai
    Registriert seit
    15.06.2004
    Ort
    Erlangen
    Beiträge
    330

    Standard

    Vielen Dannk für die vielen hilfreichen Infos.
    Na gut, dann werde ich die Einstellschraube mal in das Loch direkt unter der Spule friemeln.

    Aber wo das Blechfähnchen hinkommt ist mir noch nicht ganz klar.
    "Das Blech kommt über den Rand ausßen gebogen"
    heißt das, das Fähnchen muss um 90° gedreht werden, das es zum Hupenrand zeigt?

    Ich probier einfach mal ein bisschen rum. Wenns gar nicht klappt schau ich bei Crowley vorbei ^^

  8. #8
    Urgestein Avatar von Shadowrun
    Registriert seit
    29.05.2004
    Beiträge
    10.426

    Standard

    So wie im Dateianhang...

  9. #9
    Flugschüler Avatar von Sukotai
    Registriert seit
    15.06.2004
    Ort
    Erlangen
    Beiträge
    330

    Standard

    Vielen Dank, hoffe ich kann spätestens zur WM wieder die Fußballfanfahre hupen!




    Edit 22:00Uhr:

    Crowley hats wieder hingebogen! Der Nippel vom + Pol muss natürlich zum Hupengehäuse isoliert sein, sonst hupt da nix und eine F 250V 3,15A Sicherung ist defintiv zu anfällig. Sieht lustig aus wenns da eine durchhaut. T 250V 5A <<< viel besser!!!!

+ Antworten

Ähnliche Themen

  1. Blinker+Hupe kaputt
    Von Zeddi im Forum Technik und Simson
    Antworten: 9
    Letzter Beitrag: 01.09.2009, 20:10
  2. Hilfe ich habe es kaptt repariert :-(
    Von timdebatin im Forum Technik und Simson
    Antworten: 12
    Letzter Beitrag: 19.02.2008, 10:52

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.