+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 18

Thema: S51 Umbau auf Vape - Kurzschluss schwer bestimmbar


  1. #1
    Tankentroster Avatar von Ypsilon
    Registriert seit
    15.06.2012
    Ort
    HD / MA / LU
    Beiträge
    240

    Standard S51 Umbau auf Vape - Kurzschluss schwer bestimmbar

    Kaputtreparieren, die 2te.

    Neuen Kabelbaum nach Schaltplan I und Schaltplan II eingezogen, Zylinder und Lichtmaschine gewechselt, Zündung eingestellt - Zündschloss von 0 nach 1 gedreht um als erstes den Batteriekreislauf zu testen -
    Sicherung durchgebrannt.

    Meine Suche hat vorerst ergeben, dass ich an der Klemme 49a (Blinkgeber) Kontakt zu Masse habe, den ich lt. Schaltplänen für widrig halte, da sich der Blinkschalter in neutraler, ungeschalteter Position befand und die Birnen alle ausgebaut waren.
    Wenn ich die Leitung vom Blinkgeber abziehe, habe ich auf der Leitung noch immer Kontakt zu Masse - dieser muss also von weiter vorn, bspw. dem Kombischalter für Licht, Blinker und Hupe kommen:


    Ich schraubte also den Schalter ab - und siehe da, der Massekontakt von der Leitung mit Kontaktstelle 49a verschwand.
    Verlockend eine oder mehrere schlechte Lötstellen dort zu vermuten, oder?
    Da ergab sich nun Folgendes: Wenn ich die vordere Hälfte der Schaltereinheit mit ihren Einsätzen verschraubt an den Lenker halte, habe ich auf 49a Massekontakt (ich messe an 49a, weil ich da mit den Messspitzen hinkomme, nicht aber an die Lötstelle der schwarzen Leitung am Blinkschalter).
    Wenn ich nun die Schrauben herausdrehe und die vordere Kombischaltereinheit auf den Lenker lege, habe ich keinen Massekontakt mehr an 49a.
    So sehr ich aber auch gucke, ich kann keinen Kontakt der Lötstellen untereinander ausmachen. Auch die Isolation der Leitungen ist nicht beschädigt.
    Kann der Fehler von anderem Ort kommen?
    Denn ich stellte fest: Wenn ich die Lampen für Ablend- und Standlicht angeschlossen lasse, dann hat der Ablend-Fernlichtschalter auf allen 3 Stellungen permanent Durchgang. Ist also egal, welche der 3 Klemmen ich gegeneinander messe. Erst dachte ich, der sei vllt. kaputt. Wenn ich das Licht aber abklemme, dann hat der Schalter normal Durchgang. Gleiches gilt für den Taster für die Lichthupe.


    Generell ist es doch richtig, dass ich auf 49a keinen Massekontakt haben darf, oder?
    Ich kann am Kombischalter keinen Fehler erkennen. Die Lötstellen sind frei beweglich, keine berührt eine andere, auch beim Drücken nicht.

    Wie kann ich meinen Masseschluss nun am besten bestimmen?
    Geändert von Ypsilon (23.07.2012 um 01:14 Uhr) Grund: Position Blinkschalter nachgetragen

  2. #2
    Chefkonstrukteur Avatar von tagchen
    Registriert seit
    24.08.2008
    Ort
    Berlin
    Beiträge
    2.738

    Standard

    das Problem könnte von weiter vorn stammen. Also bei den Blinkern. Gehe mal 83R und 83L nach. Und du kannst über die Glühbirne Kontakt zu Masse haben, also raus machen.
    KR51/1S 75´/ S51 B2-4 81´/ S70C 86´/ S70C 87´ / Star 69´

  3. #3
    Tankentroster Avatar von Ypsilon
    Registriert seit
    15.06.2012
    Ort
    HD / MA / LU
    Beiträge
    240

    Standard

    Glühbirnen hatte ich zur Fehlersuche mit Ausnahme Ablendlicht und Standlicht alle rausgemacht. 83L&R haben keinen Massekontakt. (Hatte ich ohne hier zu erwähnen trotzdem auch überprüft.)

    Ich finde das Problem mit den Schrauben zur Einheitbefestigung im Kombischalter arg seltsam. Und das darüberhinaus der Schalter für Ablend- und Fernlicht bzw. die Lichthupe bei eingedrehten Schrauben permanent auf allen Kontakten Durchgang haben.
    Ob das wohl 2 unterschiedliche Fehler sind? Oder ein Fehler an anderer Stelle, der beides verursacht ...



    Edit:
    Ach so. Ganz wichtig: Ich hatte im Eingangspost auch vergessen zu erwähnen, dass ich den Blinkschalter bei der Fehlersuche und dem Massekontakt auf 49a in der neutralen Mittelstellung belassen habe.
    Die Frage nach den Birnen brachte mich eben drauf: Wenn ich die Birnen drin hätte und den Blinkschalter umlege, dann habe ich ja sehr wohl Kontakt auf 49a.
    Hier geht es darum, dass ich ab und an Massekontakt auf 49a habe, während die Birnen nicht installiert sind und der Blinkschalter in neutraler, ungeschalteter Position steht.
    Geändert von Ypsilon (23.07.2012 um 01:13 Uhr)

  4. #4
    Museumsdirektor Avatar von moeffi
    Registriert seit
    03.04.2006
    Ort
    4630 Bochum
    Beiträge
    5.566

    Standard

    ich kenne die lenkeramaturen des s51 nicht. aber ist es vll möglich dass durch die schrauben mit denen du das teil befestigst irgendwo masseschluss entsteht, weil die schraube zu lang ist? das ist ein gern gemachter fehler beim schwalbe zündlichtschalter, evtl hast du ja hier was ähnliches. (nur mal so als anregung)
    ..shift happens

  5. #5
    Tankentroster Avatar von Ypsilon
    Registriert seit
    15.06.2012
    Ort
    HD / MA / LU
    Beiträge
    240

    Standard

    Ja, das habe ich auch gedacht - wieso sollte sonst 49a sonst Kontakt zu Masse haben nur wenn ich die Schrauben anziehe, nicht aber, wenn ich sie locker lasse?
    Aber ich kann dergleichen überhaupt nicht finden. Die Schrauben liegen auch ganz reingeschraubt frei, berühren keine Leitung - die Isolierung der Leitung ist nicht schadhaft - und die Lötstellen der Leitungen berühren sich gegenseitig oder die Schrauben auch nicht.

    Das ist doch verrückt ...

  6. #6
    Flugschüler
    Registriert seit
    03.04.2011
    Ort
    Aurich
    Beiträge
    298

    Standard

    Also bei mir hatte eine Unsauber befestigter (oder auch angepfuschter) Stecker im Lenkerschalter nen Kurzschluß ausgelöst...

  7. #7
    Glühbirnenwechsler Avatar von Blockfett
    Registriert seit
    13.07.2012
    Beiträge
    95

    Standard

    In der Tat. 49 a geht zum 83 L Kontakt, der über den Leitungsverbinder in den Blinker hinten links (wenn du auf dem Moped sitzt) endet. Die Strecke musste komplett überprüfen. Meistens sind die Kabel an sich auch i.O. Schau mal den Leitungsverbinder an, dann Sockel der Blinker. Ich würde zum Schluss den Schalter unter die Lupe nehmen, sodass man andere Fehler ausschließen kann.

    Dann kannst du mal versuchen die Armatur abzuschrauben und mal in der Hand wieder zusammenschrauben, damit du siehst, wie die Schraube lang geht. Ich kann mir das zwar auch nicht wirklich erklären, aber wenn du den Fehler gefunden hast, ist es plausibel

  8. #8
    Tankentroster Avatar von Ypsilon
    Registriert seit
    15.06.2012
    Ort
    HD / MA / LU
    Beiträge
    240

    Standard

    24h und 4 Sicherungen später -

    problem solved.


    Ursache lag tatsächlich im Kombischalter - und ich bin heilfroh, dass ich meine Statistik halten konnte. Nach x wesentlich verdrahtungsintensiveren Schaltschränken und einem selbst angefertigten Kabelbaum für die S50 100% fehlerfreie Verdrahtung. Das wär mir zu peinlich gewesen, wenn da was nicht gestimmt hätte.
    Warum nun die Sicherungen rausflogen: Massekontakt - Kurzschluss zwischen dem Masse-Pin der Hupe und der Zuleitung zum Ablendschalter von 49a kommend. Und zwar habe ich schlecht verlötet. Bei dem Massepin stande noch ein Grad vom Pin, der nicht mit Lot umflossen war von der Kontaktstelle weg und bohrte sich dann in die gegenüberliegende Leitung. Da ich überall 1,5mm² Leitungsquerschnitt verlegt habe, ist der Kombischalter, der generell schon volumenarm ausgelegt ist, gut gefüllt - und eine Verlötung in überlegten Winkeln war angebracht. Den Grat hatte ich übersehen und das Einstichloch war winzig.

    22:23h erblickten die Blinker und das Standlicht nunmehr von der Vape betrieben zum ersten Mal das Licht der Welt.

    Das Bremslicht ... der Schalter am Hinterrad scheint verstellt. Muss ich demnächst neu ausrichten. Aber ich habe noch einen am Bremshebel für das Vorderrad. Wenn ich den ziehe, leuchtet bei ausschließlich Batteriebetrieb das Bremslicht nicht.
    Nach einem Blick auf die Schaltpläne frage ich mich gerade, ob nunmehr das Bremslicht, da es auf dem Vape-Regler hängt, von der Wechselspannung mitbetrieben wird, also erst aufleuchtet, wenn die Maschine an ist. Ist das richtig?

    So. Ich verpack nun alles - was sich auch nicht ganz einfach gestaltet, da die 12V-5,5Ah-Batterie von Sotex dermaßen groß ist, dass ich den Zündschalter nicht mehr gescheit montieren kann ... mal sehen ...
    Und dann würde ich heute noch die erste kleine Runde drehen, damit ich sehe, wie sie sich nach den letzten Rep- bzw. Umbaumaßnahmen so anstellt.
    Morgen werde ich dann beginnen sie mit dem neuen Zylinder einzufahren. Daher hier kurz die Frage: Welches Werkzeug sollte ich dabei unbedingt und ggfs. zusätzlich mitführen?

  9. #9
    Museumsdirektor Avatar von moeffi
    Registriert seit
    03.04.2006
    Ort
    4630 Bochum
    Beiträge
    5.566

    Standard

    standardmäßig ist das bremslicht mit über ac verkabelt. ich hab mein bremslicht+ aber von klemme 15 abgegriffen, also geschaltetes batterieplus.
    ..shift happens

  10. #10
    Tankentroster Avatar von Ypsilon
    Registriert seit
    15.06.2012
    Ort
    HD / MA / LU
    Beiträge
    240

    Standard

    Darf ich den Grund erfahren?

    Spontan fiele mir nur ein, dass das spontan zugeschaltete Bremslicht bei Dunkelfahrten Auswirkungen auf das Ablendlicht haben könnte und dieses ein wenig zum Schwanken bringen könnte. Ist dem so? Und war das vllt. dein Grund?

  11. #11
    Chefkonstrukteur Avatar von tagchen
    Registriert seit
    24.08.2008
    Ort
    Berlin
    Beiträge
    2.738

    Standard

    LED Rücklicht?
    KR51/1S 75´/ S51 B2-4 81´/ S70C 86´/ S70C 87´ / Star 69´

  12. #12
    Museumsdirektor Avatar von moeffi
    Registriert seit
    03.04.2006
    Ort
    4630 Bochum
    Beiträge
    5.566

    Standard

    damit es konstant hell ist und auch anbleibt wenn die kiste mal ausgeht. als ich noch 6v hatte ausserdem um die gedenksekunde beim angehen des bremslichts wegzukriegen. mit vape dürfte sich das erledigt haben, aber ich habs so gelassen.

    ob das leistungstechnisch sinn ergibt kann ich nicht einschätzen da ich nicht weiß wieviel last man der vape auf ac zumuten kann. h4 fernlicht + bremslicht sind ja immerhin schon 81w.

    edit: hast du bei der zylindermontage ans kanalkanten entgraten und an neue anlaufscheiben gedacht?
    ..shift happens

  13. #13
    Tankentroster Avatar von Ypsilon
    Registriert seit
    15.06.2012
    Ort
    HD / MA / LU
    Beiträge
    240

    Standard

    Kanalkanten sind entgratet, japp.

    Anlaufscheiben ... Nils, der mir hier ausgeholfen hat, gefielen die neuen, die ich als Originale gekauft habe nicht wirklich. Daher entschied er sich, lieber die alten zu verwenden.
    Noch habe ich die Maschine nicht angeworfen ... Darf bzw. muss ich jetzt alles wieder runtermachen? Was ist zu erwarten?

    Und wie ist das mit der Ausrichtung dieser Drahtsprengringe? Sollte man sie auf eine bestimmte Weise ausrichten? Im DDR-Video werden sie einfach reingemacht. Von dem oben verlinkten Shop gibt's auch Videos, da sollen die Ringe aber unbedingt mit der Öffnung in die Vertikale ... Ja? Nein? Vielleicht?

  14. #14
    Museumsdirektor Avatar von moeffi
    Registriert seit
    03.04.2006
    Ort
    4630 Bochum
    Beiträge
    5.566

    Standard

    anlaufscheiben sind verschleißteile. die können, müssen aber nicht verschlissen sein. sie sollten sich glatt anfühlen. spürt man einen grat, ist das ding fertig. was gefiel denn nicht an den neuen?

    drahtsprengring mit der öffnung nach oben oder unten. im simson lehrvideo wird das übrigens auch so gemacht. hintergrund: wenn man die drahtsprengringe so einbaut dass die öffnung nach vorne oderh inten zeigt, kann man pech haben und bei einer bestimmten drehzahl die eigenfrequenz der sprengringe treffen. diese werden dann genau in ihrer eigenform angeregt und hüpfen raus. ist die öffnung nach oben oder unten erfolgt die anregung quer dazu und es passiert nüscht. das muss nicht 1000%ig exakt sein, aber drauf achten sollte man meiner meinung nach schon.
    ..shift happens

  15. #15
    Tankentroster Avatar von Ypsilon
    Registriert seit
    15.06.2012
    Ort
    HD / MA / LU
    Beiträge
    240

    Standard

    Zitat Zitat von moeffi Beitrag anzeigen
    anlaufscheiben sind verschleißteile. die können, müssen aber nicht verschlissen sein. sie sollten sich glatt anfühlen. spürt man einen grat, ist das ding fertig. was gefiel denn nicht an den neuen?
    Damn, jetzt hatte ich die alten Anlaufscheiben nicht selber in der Hand und kann nichts zu denen sagen ...
    Was an den neuen nicht gefallen hat, mussu Mainzer fragen. Er war hier, half aus und hat sich die alten und neuen angeschaut. Nachgemessen glaube ich auch. Ihm fehlte aber, soweit ich das mitbekommen habe, der Glanz der neuen Anlaufscheiben. Außerdem meinte er, sie seien eigentlich gehärtet - die Oberfläche konnte man mit dem Schraubendreher aber leicht anritzen.

    Nun weiß ich noch immer nicht recht, was ich mache ... besser den Zylinder nochmal runter und Anlaufscheiben doch wechseln ... oder so belassen?



    Drahstsprengringe ... ja, im Lehrvideo tendentiell vertikal ausgerichtet. Wenn es also ungefähr ausreicht, dann halt ich mich an die Aussagen von Nils, dir und dem Lehrvideo. Das überwiegt die Video-Anleitung des 2-Rad-Shops, der sie horizontal empfiehtl, bei weitem.



    So ... nun würde ich die Maschine so gern antreten. Nur nochmal das Ketten- und Spurspiel einstellen, dann wär ich soweit. Mit Ausnahme der einen Frage: Anlaufscheiben nun doch besser wechseln, oder nicht ... Hamlet lässt grüßen!

  16. #16
    Museumsdirektor Avatar von moeffi
    Registriert seit
    03.04.2006
    Ort
    4630 Bochum
    Beiträge
    5.566

    Standard

    guck sie dir noch mal an. dauert ja nicht lang. wenn die neuen matt waren und sich leicht anritzen ließen waren die in der tat müll. et gibt aber auch vernünftige...
    ..shift happens

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Vape: Probleme nach Kurzschluss
    Von SchwalbenJens im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 11.07.2012, 16:49
  2. nach Kurzschluss keine Batterieladung mit VAPE
    Von ThorstenS im Forum Technik und Simson
    Antworten: 12
    Letzter Beitrag: 11.05.2010, 13:52
  3. Kurzschluss (?) bei VAPE
    Von Astrofreak im Forum Technik und Simson
    Antworten: 13
    Letzter Beitrag: 08.05.2009, 18:32

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.