+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 22

Thema: Simson Automatik SRA 50 beim Start geht garnichts


  1. #1

    Registriert seit
    17.07.2007
    Beiträge
    7

    Standard Simson Automatik SRA 50 beim Start geht garnichts

    Hallo erstmal

    Mein Problem ist Folgendes:

    Zündung geht an (Hupe und Blinker funktionieren, Licht nicht)
    Wenn ich (meine Tochter) den Bremshebel ziehe und starten will, geht nichts.
    Beim Kickstart kommt kein Zündfunke.

    Wir haben alle Kabelkontakte überprüft und sind jetzt auf der Fehlersuche.

    Hat jemand eine Idee, wo der Fehler liegen könnte?

    Grüße

  2. #2
    Tankentroster
    Registriert seit
    21.05.2007
    Ort
    Berlin
    Beiträge
    194

    Standard

    ma die zünderkerze getauscht,stecker kabel usw?

  3. #3

    Registriert seit
    17.07.2007
    Beiträge
    7

    Standard

    Ja, neue Zündkerze und neuer Stecker sind drin.
    (Der Roller stand seit 1 Jahr rum und mein Mann versucht den zum Laufen zu bringen)

  4. #4
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    @Kay1 lass man gut sein.

    Habt ihr einen Schaltplan für den SRA?
    Ich hab auch die schnelle im Netz keinen gefunden, liegt woh lauch dran dass der Roller nicht so häufig gebaut bzw noch gefahren wird.
    Ich IG durch sich auch auf eine Hand voll beschränken.
    Ich kenn hier im Nest auch nur einen der solch einen Roller hat.

    Ohne Schaltplan kann ich auch nur raten.
    Funktioniert das Bremslicht über den Handhebel? (Wenn nein, ist das schonmal gut, dann den Bremslichtschalter überbrücken und versuchen zu starten)
    Ansonsten wird der Funken evt. an Masse Verbindungen, Steuergerät oder änlichen hängen bleiben.
    So schwer zu sagen.
    Wer schneller schraubt steht länger in der Werkstatt.

  5. #5

    Registriert seit
    17.07.2007
    Beiträge
    7

    Standard

    Hallo Airhead,

    JNein, eine Kopie vom Schaltplan haben wir zwar, die ist aber ziemlich unleserlich.
    Das Bremslicht funktioniert. (Habe ich eben nachgeprüft)

    Danke für Deine Antwort.
    Ich hoffe, das wir den Fehler finden.

    Gruß

  6. #6
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    Hast du die Möglichkeit den Schaltplan einzuscannen?
    Das wär gut, ich komm auch mit unleserlichen Plänen klar.

    (Bilder HIER hochladen, den 2ten Link dann hier in einem Beitrag posten)
    Wer schneller schraubt steht länger in der Werkstatt.

  7. #7

    Registriert seit
    17.07.2007
    Beiträge
    7

    Standard

    Klar, ich fang gleich an.
    Danke

  8. #8

    Registriert seit
    17.07.2007
    Beiträge
    7

    Standard



    Den haben wir mitbekommen, der soll (trotz anderer Bezeichnung) richtig sein.

  9. #9
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    Hinweis: Rechts oben über deinem/eurem Beitrag ist ein Button, darauf steht "edit" damit editierts du deinen letzten Beitrag. So müssen keine doppelten Antworten nacheinander geschrieben werden.

    So ich hab da mal:


    Zur reinen Bauteileüberischt der Zündanlage.
    Durch abziehen des Pin 2 am Steuergerät, wird der Rest der Elektrik außenvor gelassen. (Dafür geht der Roller zu der Zeit dann nicht über den Zündschlüssel an oder aus, die Zündung ist so auf dauer AN geschaltet)

    Nett, der SRA hat eine normale (lauf Plan) Simson Elektronikzündung, so kann ich auch recht leicht weiter helfen. Die Herstellerwerte (Soll) können so übernommen werden. Desweiteren gibts es sein kruzer Zeit einen Prüfplan für eine solche Anlage, dank eine Nestusers.
    Zufinden ist diese auf www.moser-bs.de (Zündanlage von einer Kr51/2L).
    Ihr/du (mit welchem Familienmitglied rede ich nun eigentlich? ) kannst für die weitere vorgehensweise auch den Schaltplan einer Kr51/2L verwenden, diesen findest ihr ebenfalls auf der Moser-Bs Seite.
    (Er rest der Elektronik Interessiert uns erstmal nicht)

    Geht erstmal die Prüfliste durch, dann schaun wir weiter.
    ( "E-Technik für Dummis" bitte für Stormfremde auch auf der Seite durchlesen)
    Wer schneller schraubt steht länger in der Werkstatt.

  10. #10
    Kettenblattschleifer Avatar von ivanhoe
    Registriert seit
    05.05.2004
    Beiträge
    525

    Standard

    Zitat Zitat von Airhead
    Ich kenn hier im Nest auch nur einen der solch einen Roller hat.
    Du meinst wahrscheinlich mich

    Meiner ist Baujahr 99, davon sind angeblich nur 4000 Stück gebaut worden, danach ging Simson pleite.

    So wie ich Airhead kennengelernt habe, ist er jemand, der weiß, wovon er redet. Allerdings habe ich leise Zweifel an dem Schaltplan. Wenn das auch so ein SRA 50 wie meiner ist, dann hat er einen Morini-Motor und einen Dell'Orto Vergaser. Ob in dem Morini-Motor wirklich eine stinknormale Simson-Elektronikzündung drin ist, vermag ich nicht zu beurteilen (ohne meinen Hobel auseinanderzunehmen). Leise Zweifel sind aber sicherlich angebracht.

    Zum Schaltplan:
    Meine Blinker haben 10 Watt, nicht 21, die Batterie eine Nennkapazität von 6,5 AH, als Rücklicht habe ich eine Bilux 21/5W.

    Anders als bei den klassischen Simmen geht bei dem Ding ohne voll geladene Batterie zündungstechnisch gar nichts. Hupe/Blinker gehen auch wenn die Batterie nicht mehr soviel Saft hat. Fahrlicht läuft über die Spule, Bremslicht über die Batterie.

    Der SRA 50 ist massiv batterieabhängig, daher würde ich dringend empfehlen, die Batterie erst einmal knallvoll zu laden. Wenn das nichts hilft, ist die Moser'sche Zündanlagenprüfung zu empfehlen, allerdings habe ich nach wie vor Zweifel, daß es sich bei der Zündanlage wirklich um Simson handelt. Beim SRA 50 steht zwar Simson drauf, aber da ist Italien drin. Mit den klassischen Simmen hat die Kiste nicht mehr viel zu tun.

    Irgendwo müsste sich doch eine Zündanlagenbeschreibung für einen Morini FM 50 D auftreiben lassen. Vielleicht in den einschlägigen Joghurtbecherforen?

    Aber nochmal langsam: Es geht nichts, also auch der Anlasser sagt keinen Ton? Der geht natürlich nur, wenn das Bremslicht leuchtet, aber soweit wart ihr wohl auch schon. Meine Frage: Warum tut der Anlasser nicht? Zuwenig Batteriespannung? Sagt er wenigstens klack?

    Und eine weitere Frage: wovon geht eine Zündanlage nach einjähriger Standzeit kaputt?

    @maccad es wäre hilfreich, wenn du sagen könntest, welches Baujahr euer SRA 50 ist. Scheibenbremse? Hinterradbremse per Hand oder Fuß? Nicht, daß ich hier Äpfel mit Birnen vergleiche.

    Leider ist das Ding nicht besonders bastlerfreundlich, deswegen fasse ich die Kiste nur mit spitzen Fingern an. Bei meiner Schwalbe habe ich die Zündspule gewechselt und den Zündzeitpunkt neu eingestellt. Bei meinem "Schaukelpferdchen" traue ich mich da nicht ran.

    Gruß
    Hendrik

    PS. Laut Bedienungsanleitung hat der SRA 50 eine "elektronische Magnetzündanlage" (soweit wart ihr auch schon ), Zündzeitpunkt 20° vor OT.
    Variomatik ist geil. Schaltung ist geiler!

  11. #11
    slu
    slu ist offline
    Kettenblattschleifer Avatar von slu
    Registriert seit
    19.04.2003
    Ort
    Neumarkt
    Beiträge
    596

    Standard

    Tschuldigung, aber ich glaube nicht, dass du den Plan für die SR (ohne A) 50 auch für die SR (mit A) 50 übernehmen / anwenden kannst...

  12. #12
    Kettenblattschleifer Avatar von ivanhoe
    Registriert seit
    05.05.2004
    Beiträge
    525

    Standard

    @slu
    Ich habe es wieder mal etwas komplizierter formuliert
    aber genau das wollte ich eigentlich auch sagen.

    Wenn es übrigens um den Bau von Joghurtbechern geht, das können andere Hersteller besser als Simson nach der Wende. Dürfte wohl auch ein Grund für die Pleite sein.

    Gruß
    Hendrik
    Variomatik ist geil. Schaltung ist geiler!

  13. #13
    Tankentroster Avatar von hamstor1
    Registriert seit
    17.04.2007
    Ort
    Bielefeld
    Beiträge
    134

    Standard

    @ivanhoe

    Wie fährt den ein Schaukelpferdchen im Gegensatz zum SR so? Komfortabler? Hat man die Gabel verbessert? Zieht der Motor auch so schön durch? Würde mich echt interessieren!


    Hallo noch einer zu Hause hier? Kopf, klopf ....

  14. #14

    Registriert seit
    17.07.2007
    Beiträge
    7

    Standard

    Hallo und erstmal Danke für die vielen Antworten.
    Sorry, das ich mich erst heute melde, wir waren durch unser 25 jähriges MFW Treffen etwas im Stress.
    @Airhead
    Ein riesen Dankeschön für Deine Mühe mit dem Schaltplan. Langsam glaube ich allerdings, das der Vorbesitzer (der nach dem von mir geposteten Plan immer vorgegangen ist, extrem viel Bockmist gebaut hat und es fast unmöglich ist, diese Änderungen noch nachzuvollziehen)
    @ivanhoe
    Bj. 97, Scheibenbremse ja, Hinterradbremse-Fuß.
    Die Batterie ist voll geladen,der Anlasser macht nix (also kein Klack) und das Bremslicht leuchtet trotzdem.

    Grüße

  15. #15
    Museumsdirektor Avatar von H.J.
    Registriert seit
    22.06.2007
    Ort
    Pirmasens / Rheinland-Pfalz
    Beiträge
    5.936

    Standard

    Hallo, ich hätte da noch so eine Idee, ohne allerdings den Roller näher zu kennen:

    Also:
    "Zündung geht an (Hupe und Blinker funktionieren, Licht nicht) "
    Läuft über die Batterie und die ist geladen.

    "Wenn ich (meine Tochter) den Bremshebel ziehe und starten will, geht nichts.
    Beim Kickstart kommt kein Zündfunke. "

    Den Bremshebel ziehen??????? Den auf der linken Seite????? Das hört sich nach Yoghurtbecher starten an!!! Ist das auf der linken Seite nicht der Kupplungshebel???????
    Dann kann das gar nicht gehen, bei gezogener Kupplung dreht sich die Kurbelwelle nicht, das Polrad nicht und es gibt keinen Zünfunken. Vorausgesetzt, das ist auf euer Modell übertragbar. Falls doch, unbedingt erst den Leerlauf einlegen, sonst wirft sich der Roller selber weg!!

    "der Anlasser macht nix (also kein Klack) und das Bremslicht leuchtet trotzdem"
    Bremslicht umgefrickelt über die Batterie (der Vorbesitzer meiner S51 hat sogar den Scheinwerfer an die Batterie gefrickelt, weil die Lötstelle zur Spule ab war), der Anlasser.....kann viele Ursachen haben, erst mal kicken, dann sehen wir weiter. Aber obacht mit den Hebeln!!!!
    ...drum fange nicht elektrisch an, was man mechanisch lösen kann...

  16. #16
    slu
    slu ist offline
    Kettenblattschleifer Avatar von slu
    Registriert seit
    19.04.2003
    Ort
    Neumarkt
    Beiträge
    596

    Standard

    @ H.J:
    der SRA 50 ist ein Joghurtbecher!

    Gruß
    slu

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 09.07.2010, 21:00
  2. Rote Ampel dann geht garnichts mehr...
    Von isabell im Forum Technik und Simson
    Antworten: 2
    Letzter Beitrag: 12.04.2010, 17:24
  3. Es geht garnichts
    Von jasper12 im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 30.03.2007, 22:57

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.