+ Antworten
Seite 1 von 6 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 16 von 82

Thema: Zündfunke unregelmäßig und vieles mehr...


  1. #1
    Tankentroster
    Registriert seit
    19.01.2006
    Ort
    Düsseldorf
    Beiträge
    107

    Standard Zündfunke unregelmäßig und vieles mehr...

    Guten Tag Leute!
    Ich habe vor 3 Wochen eine Schwalbe erworben und bin gerade dabei,
    sie "fit" zu machen...
    Ich hatte noch keinen Roller vorher und bin deshalb blutiger Anfänger.
    Modell KR 51/2 L
    Folgende Probleme habe ich zur Zeit:
    Direkt am Anfang, habe ich die Zündkerze auf ihre Funktion hin
    überprüft; Ergebnis: guter Zündfunke.
    Nun habe ich versucht das Standgas einzustellen, weil sie im Stand immer wieder ausgegangen ist.
    Irgendwann ist sie dann gar nicht mehr angesprungen...
    bis ich dann nach 2 Tagen auf die glohreiche Idee kahm, noch einmal die Zündkerze zu testen...
    Diese gibt keinen Zündfunken mehr von sich AUSSER wenn ich gleichzeitig die Zündung mit der schlüsseldrehung aktiviere UND "kicke".
    Der Funke fällt aber auch etwas dürftig aus!
    Meine Frage ist jetzt was kaputt sein kann. Die Zündkerze kann es ja theoretisch nicht sein, weil ich gar nicht gefahren bin (nur mal kurz angemacht)
    ... das Kabel (aussenliegende Zündspule) zwischen Zündkerzenstecker und Zündspule habe ich mal kontrolliert, wobei ich nicht weiss, worauf ich achten soll...
    wie kann das jetzt zusammenhängen? Kein Zündfunke undumdrehen des Schlüssels+hat jemand einen Schaltplan für DIESES Modell der Schwalbe?

    P.S.: Ich hatte mich eigentlich gefreut bald wenigstends mal eine Probefahrt machen zu können... aber daraus wird vorerst wohl nichts...

    BITTE UM ANTWORT!!! und DANKE im vorraus.

  2. #2
    Tankentroster
    Registriert seit
    13.10.2005
    Beiträge
    126

    Standard

    moin hast du unterbrecher Zündung?? dann guck mal ob sie Zündung richtig eingestellt ist

  3. #3
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    Willkommen im NEST!
    wenn du L noch original ist hat sie ne E-zündung.
    Wenn ich das so lese würde ich sagen das Zündschloss hat einen weg.

    Also ich würde mal am zündschloss, pin 2 abziehen, dieser steckkontackt
    schaltet wenn die zündung aus -> die zündspule auf masse. So ist die
    zündung ausgefecht gesetzts. Ich glaube beier E zündung müsste das
    am Eletronikteil das brauweiße kabel sein.

    Wenn du deinen wohnort angibts kommt vielleicht auch jemand vorbei und
    hilft dir.

    mfg Air schltpläne findest du hier www.ostmotorrad.de
    Wer schneller schraubt steht länger in der Werkstatt.

  4. #4
    Glühbirnenwechsler Avatar von michiel
    Registriert seit
    04.01.2006
    Beiträge
    52

    Standard

    Moin
    die /2 L hat Elektronik Zündung.
    Das kann alles mögliche sein. Zündschloß,Sicherung,Elektronikbaustein,Geberspule auf der Grundplatte oder die üblichen Verdächtigen Zündkerze(auch wenn sie neu ist) Kerzenstecker oder Zündkabel.
    Ich versuch mal den Schaltplan dranzuhängen

    michiel

    Ich hab das Riesenbild mal gezippt angehangen, damit hier das Format gewahrt bleibt. Prof
    Angehängte Dateien

  5. #5
    Glühbirnenwechsler Avatar von michiel
    Registriert seit
    04.01.2006
    Beiträge
    52

    Standard

    Mist
    Das klappt nicht da ist ja nur ein Teil zu sehen. Schick mal deine e mail adresse dann schick ich dir das

    michiel

  6. #6
    Tankentroster
    Registriert seit
    19.01.2006
    Ort
    Düsseldorf
    Beiträge
    107

    Standard

    Danke schon mal!
    Warum pin 2 abziehen? Dann ab lassen?
    Und kannst du mir das mit der "Masse" ausführlich erklären?
    Danke

  7. #7
    Tankentroster
    Registriert seit
    19.01.2006
    Ort
    Düsseldorf
    Beiträge
    107

    Standard

    Meine e-mail Adresse ist: Karlarsch5a@hotmail.com
    Du hattest ja gesagt, dass ich ne Elektrische Zündung habe...
    wenn ich das richtig verstehe heisst das doch, dass ich nicht kicken muss oder? weil das muss ich...
    hatte schn ganz schönen Muskelkater.

  8. #8
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    Das Zündschloss legt auf Schalterstellung 0 (jetzt muss ich auf passen
    sonst werd ich gleich wenn den pros zerrissen)
    + ( 15) von der Zündspule auf masse. Geht also nicht durch die zündspulé.

    Pin 2 ablassen ja, oder das braun/weiße kabel des steuerteils abziehen.
    So ist die zündung kurzgeschlossen also ohne aus oder an schalter.
    Du umgehst das zündschloss so, um es als fehlerquelle auszuschließen oder
    zu orten.
    Wer schneller schraubt steht länger in der Werkstatt.

  9. #9
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Kann sein, dass ich das nur so interpretiere, aber ich glaub, hier liegt ein Verständnisfehler vor.

    Elektronikzündung heisst nicht E-Starter. Kicken muss man trotzdem.

    MfG
    Ralf

  10. #10
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    wo siehtste das porf????????? hab ich was nicht mitbekommen?
    schwalbe e-starter?

    die geht automatisch aus aber nicht an 8)
    Wer schneller schraubt steht länger in der Werkstatt.

  11. #11
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    @ Airhead:
    Zitat Zitat von Schüler
    Du hattest ja gesagt, dass ich ne Elektrische Zündung habe...
    wenn ich das richtig verstehe heisst das doch, dass ich nicht kicken muss oder? weil das muss ich...
    hatte schn ganz schönen Muskelkater.
    Da seh ich das.

    MfG
    Ralf

  12. #12
    Flugschüler Avatar von bratwurst
    Registriert seit
    24.10.2004
    Beiträge
    405

    Standard

    ich würd nochmal an der zündkerze fetshlaten... gerade durch dieses "kurz" anmachen verrußen die dinger sehr schnell, da sie nich richtig heiß werden... hol dir ne neue oder brenn die olle aus! nen versuch is es wert!

  13. #13
    Museumsdirektor Avatar von Airhead
    Registriert seit
    13.10.2003
    Ort
    zwischen Apfelbäumen
    Beiträge
    5.049

    Standard

    erst lesen das verstehen dann denken.........
    Air geht gleich ins bett

    E-zündung---> transistor zündug........... I-geber und so.. nicht e-starter...
    Wer schneller schraubt steht länger in der Werkstatt.

  14. #14
    Tankentroster
    Registriert seit
    19.01.2006
    Ort
    Düsseldorf
    Beiträge
    107

    Standard

    @airhead
    Danke! nur was meinst du mit + (15) auf Masse?

    und an die anderen:
    Kann man irgendetwas ausschliessen, weil ich einen Funken
    sehe, wenn ich gleichzeitig dn Schlüssel drehe und kicke?
    weil sonst seh ich ja gar keinen Funken...

  15. #15
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.376

    Standard

    Dass du nen Funken hast, wenn du die Zündung einschaltest und dann kickst, ist schonmal ein gutes Zeichen. Prinzipiell funktioniert die Zündung also. Es ist übrigens völlig normal, dass diese erst funktioniert, wenn der Zündschlüssel in Stellung I oder II gebracht wurde.

    Wo wohnst du denn? Ich hab das Gefühl, dass dir ein Helfer aus deiner Nähe noch einiges an Grundwissen vermitteln könnte.

    MfG
    Ralf

  16. #16
    Tankentroster
    Registriert seit
    19.01.2006
    Ort
    Düsseldorf
    Beiträge
    107

    Standard

    aber nur wenn ich beides gleichzeitig mache;
    das kann doch gar nicht richtig ein...
    wenns normal auf EIN steht kommt gar kein
    Funke... VERZWEIFLUNG!!!
    Ich komme aus Düsseldorf... möchte aber
    nicht sehr viel Geld für eine Restauration aus-
    geben.
    Deshalb möcht ich halt vieles selbst machen,
    auch um was zu lernen...

+ Antworten
Seite 1 von 6 1 2 3 ... LetzteLetzte

Ähnliche Themen

  1. kein Zündfunke - vieles schon neu und versucht - KR51/2
    Von Sieben im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 25.04.2010, 19:40
  2. Was tihn wenn der Zündfunke unregelmäßig ist?
    Von 19Martuzki95 im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 07.08.2009, 14:32

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.