+ Antworten
Seite 7 von 8 ErsteErste ... 5 6 7 8 LetzteLetzte
Ergebnis 97 bis 112 von 126

Thema: elektr.Blinkgeber @swallowking


  1. #97
    Tankentroster
    Registriert seit
    16.02.2004
    Beiträge
    128

    Standard

    Original von crimson_tobi:
    1 PT 6-L 2,5M -kleineres Poti!!!!!!!!!!
    Warum den kleinen Poti, bei SwallowKing auf der Seite ist doch der PT 15-L 5,0M aufgeführt. besteht da ein großer unterschied in der Schaltung (außer die 2,5M Differenz)??

    MfG HBO

  2. #98
    Simsonschrauber
    Registriert seit
    23.04.2003
    Beiträge
    1.442

    Standard

    Das einzige was wichtig ist sind die Werte. Kann doch nicht wurscht sein ob 5 MOhm oder 2,5 MOhm. Swallowking wird sich sicher was dabei gedacht haben. Von mir aus kannst du auch einen 10cm Poti nehmen, hauptsache der Wert stimmt.

    MfG Tilman

  3. #99
    Glühbirnenwechsler Avatar von Rollerfahrer
    Registriert seit
    27.04.2003
    Ort
    Friedberg
    Beiträge
    92

    Standard

    Also ich habe heute alles nochmal probiert, er funktioniert nicht mehr. Ich fange am besten nochmal von vorne an, eine leere Platine von crimson_tobi habe ich ja noch. Die einzelnen Bauteile habe ich gerade bei Reichelt bestellt, die dürften dann wohl am Freitag da sein. Am Wochenende löte ich dann alles auf die Platine, mal sehen vielleicht klapps diesmal.

    Und hier noch eine Frage an crimson_tobi: Hast du noch Platinen da, falls ich noch welche brauche?

  4. #100
    Tankentroster
    Registriert seit
    16.02.2004
    Beiträge
    128

    Standard

    ich hab an Stelle des BC 548C einen BC 107 und statt 1N 4001 eine 1N4007, habe auch keinen FIN 36.11 5V sondern ein OMRON G2R-1. Tut's das auch?

  5. #101
    Simsonschrauber
    Registriert seit
    23.04.2003
    Beiträge
    1.442

    Standard

    Woher soll ich das wissen? Geh zu http://www.conrad.de und guck dir die Datenblätter an. Ist das eigentlich so schwer mal die Teile zu nehmen die dastehen? Braucht man sich doch nicht wundern wenns net geht!

    MfG Tilman

  6. #102
    Tankentroster
    Registriert seit
    16.02.2004
    Beiträge
    128

    Standard

    Ja, wenn ich Ware im Wert von 1,50 Euro und einen Mindesbestellwert von 10 Euro habe, fällt es mir wirklich schwer! Da guck ich erst einmal, ob ich nicht Teile in meiner Krimskrams-Kiste habe, mit denen es vielleicht auch klappen könnte.

    MfG HBO

  7. #103
    Glühbirnenwechsler
    Registriert seit
    21.06.2003
    Beiträge
    72

    Standard

    Original von tilman81:
    Also du machst die Zündung an der Blinkgeber macht einmal "klack" und der Summer geht an? Löte mal den blöden Summer da wieder raus. Ich hatte anstatt des Summers ne LED drin, und da gings auch nicht. Irgendwas haut da nicht richtig hin in er Schaltung. Also versuch mal ohne den Summer, evtl. gehts dann.

    MfG Tilman
    Wenn Du 'ne LED statt des Summers einbaust kann das nicht gehen.
    Die LED liegt dann parallel zur Wicklung des Relais und begrenzt die Spannung auf etwa 2 Volt. Das ist für die Wicklung einfach zu wenig, da kann das Relais nicht schalten. Der Summer begrenzt die Spannung nicht, hat damit also nix zu tun!!!

    Das das Relais einmal klackt hat mir der Andre nicht verraten, sonst hätte ich aus seiner Geschichte wohl kaum ein kaputtes Relais geschlußfolgert.
    Mit dieser neuen Information stelle ich eine neue Diagnose:
    Das Gatter vom 4093 mit Ausgang an PIN 10 ist kaputt.
    Wie hat er das wohl geschafft???

    Dann noch was zum POTI:
    Auch mit dem halben maximalen Widerstandswert lassen sich unzulässig niedrige Blinkfrequenzen einstellen!
    Wem das nicht langsam genug ist, der kann den 1uF-Kondensator durch einen 2,2uF ersetzen. Kommt auf's selbe raus.
    Ich habe das kleinere Poti verwendet, weil die Platine damit kleinere Abmaße bekommt und in die alte Blinkerhülse paßt.

    der tobi

  8. #104
    Tankentroster
    Registriert seit
    16.02.2004
    Beiträge
    128

    Standard

    Meiner ist so groß!

    MfG HBO

  9. #105
    Administrator Urgestein Avatar von Prof
    Registriert seit
    18.04.2003
    Ort
    auf dem Lande
    Beiträge
    18.377

    Standard

    Wozu hast du denn da nen Cent drangelötet?

    MfG
    Ralf

  10. #106
    Tankentroster
    Registriert seit
    16.02.2004
    Beiträge
    128

    Standard

    Wegen der Größe

    MfG HBO

  11. #107
    Glühbirnenwechsler Avatar von Rollerfahrer
    Registriert seit
    27.04.2003
    Ort
    Friedberg
    Beiträge
    92

    Standard

    [/quote]

    Wenn Du 'ne LED statt des Summers einbaust kann das nicht gehen.
    Die LED liegt dann parallel zur Wicklung des Relais und begrenzt die Spannung auf etwa 2 Volt. Das ist für die Wicklung einfach zu wenig, da kann das Relais nicht schalten. Der Summer begrenzt die Spannung nicht, hat damit also nix zu tun!!!

    Das das Relais einmal klackt hat mir der Andre nicht verraten, sonst hätte ich aus seiner Geschichte wohl kaum ein kaputtes Relais geschlußfolgert.
    Mit dieser neuen Information stelle ich eine neue Diagnose:
    Das Gatter vom 4093 mit Ausgang an PIN 10 ist kaputt.
    Wie hat er das wohl geschafft???

    Dann noch was zum POTI:
    Auch mit dem halben maximalen Widerstandswert lassen sich unzulässig niedrige Blinkfrequenzen einstellen!
    Wem das nicht langsam genug ist, der kann den 1uF-Kondensator durch einen 2,2uF ersetzen. Kommt auf's selbe raus.
    Ich habe das kleinere Poti verwendet, weil die Platine damit kleinere Abmaße bekommt und in die alte Blinkerhülse paßt.

    der tobi
    [/quote]


    Hallo Tobi,

    der IC ist auch nicht der Fehler, den habe ich gewechselt. Das Relais macht klack, die Blinker leuchten, der Summer summt und der IC wird nur heiß und es riecht verschmort. Sonst passiert nichts weiter. Habe deshalb den Blinkgeber nochmal zusammengelötet, aber diesmal ohne Summer. Werde in am Montag gleich testen, ob er diesmal funktioniert. Desweiteren habe ich einen anderen Poti verwendet und zwar den PT10-L 5,0M, dieser passt einwandfrei von der Größe her auf die Platine, denn der PT6-L ist von der Größe her viel zu klein. Es ist die mittlere Größe des Potis, die bei Reichelt zu bekommen ist. Im Katalog ist nur ein Hinweis zulesen: Alle PT15 Poti´s sind selbstverständlich auch in der Größe PT10 lieferbar.
    Also Tobi wenn du wieder Platinen hast, melde dich mal bitte bei mir, ich nehme auf jeden Fall wieder welche.

  12. #108
    Glühbirnenwechsler
    Registriert seit
    21.06.2003
    Beiträge
    72

    Standard

    Ups, blöder Fehler, sorry, sorry...
    Das tolle POTI, daß ich empfohlen habe ist garnicht das welches ich empfehlen wollte.
    Deshalb die Bauteilliste nochmal mit richtigem Poti:

    1 MOS 4093 -IC
    1 BC 548 C -Transistor
    1 1N4001 -Diode
    1 Fin 36.11 5V -Relais
    1 CPM 121 -Summer (der muß nicht drauf, einfach weglassen)
    1 rad 22/25 -ELKO
    1 MKS-2 1,0u -Kondensator
    1 Metall 1,2 kOhm
    2 Metall 15 kOhm
    1 PT 10-L 5,0M -kleineres Poti!!!!!!!!!!
    1 GS 14 -ein Sockel für's IC, kann man auch weglassen wenn man löten kann...
    3 FS-PW-6,35 -die Flachsteckhülsen, ganz besonders praktisch...

    Jetzt hat das Poti die richtige Bauform und der Wert stimmt auch wieder mit dem von Swallowking überein. Eins mit 2,5M tut's aber auch, der Wert ist groß genug.

    Schönen Dank an den Andre!

    tobi

  13. #109
    Glühbirnenwechsler Avatar von Rollerfahrer
    Registriert seit
    27.04.2003
    Ort
    Friedberg
    Beiträge
    92

    Standard

    Original von crimson_tobi:
    Ups, blöder Fehler, sorry, sorry...
    Das tolle POTI, daß ich empfohlen habe ist garnicht das welches ich empfehlen wollte.
    Deshalb die Bauteilliste nochmal mit richtigem Poti:

    1 MOS 4093 -IC
    1 BC 548 C -Transistor
    1 1N4001 -Diode
    1 Fin 36.11 5V -Relais
    1 CPM 121 -Summer (der muß nicht drauf, einfach weglassen)
    1 rad 22/25 -ELKO
    1 MKS-2 1,0u -Kondensator
    1 Metall 1,2 kOhm
    2 Metall 15 kOhm
    1 PT 10-L 5,0M -kleineres Poti!!!!!!!!!!
    1 GS 14 -ein Sockel für's IC, kann man auch weglassen wenn man löten kann...
    3 FS-PW-6,35 -die Flachsteckhülsen, ganz besonders praktisch...

    Jetzt hat das Poti die richtige Bauform und der Wert stimmt auch wieder mit dem von Swallowking überein. Eins mit 2,5M tut's aber auch, der Wert ist groß genug.

    Schönen Dank an den Andre!

    tobi

    Ist doch kein Problem.
    Crimson_tobi denkst du an mich, wenn du wieder Platinen hast?

    Wenn mein Blinkgeber jetzt einwandfrei funktionieren sollte, könnte ich ja noch 3 Blinkgeber zusammenbauen und dann diese für euch hier zum Verkauf anbieten. Die dafür nötigen Bauteile habe ich ja noch mehr als genug, hatte vorsichtshalber alles gleich 4fach bestellt. Vorausgesetzt Tobi fertigt mir dann noch die dafür nötigen Platinen an.

    Aber ersteinmal probiere ich meinen Blinkgeber aus und melde mich dann nochmal.

  14. #110
    Glühbirnenwechsler
    Registriert seit
    18.04.2003
    Beiträge
    73

    Standard

    Hallo


    @ Rollerfahrer

    Ich würde sofort einen funktionierenden Blinkgeber von Dir kaufen.Sag bescheid wenn du welche übrig hast.

    Gruß seiberbob

  15. #111
    Glühbirnenwechsler Avatar von Rollerfahrer
    Registriert seit
    27.04.2003
    Ort
    Friedberg
    Beiträge
    92

    Standard

    Also ich geb´s auf. Der Blinkgeber ist schon wieder kaputt, er funktionierte am Anfang einwandfrei, auch bei laufenden Motor. Als ich aber nach einer Stunde wieder die Zündung einschaltete, um zu sehen ob er noch funktioniert, ging er wieder nicht mehr. Diesmal macht er nur klack und sonst passiert nichts weiter, auch die Blinker leuchten diesmal nicht mit. Ich weiß einfach nicht weiter.

  16. #112
    Tankentroster
    Registriert seit
    16.02.2004
    Beiträge
    128

    Standard

    @Tilman:

    Meine Rückseite sieht auch nicht viel besser aus!

    MfG HBO

+ Antworten
Seite 7 von 8 ErsteErste ... 5 6 7 8 LetzteLetzte

Ähnliche Themen

  1. S51 mit elektr. Zündung geht nicht
    Von ricky-guitar im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 22.05.2009, 14:11
  2. Suche Solldaten für elektr. Bauteile
    Von jensbethge im Forum Technik und Simson
    Antworten: 1
    Letzter Beitrag: 02.04.2007, 12:44
  3. Elektr. Zündung
    Von Dobermann im Forum Technik und Simson
    Antworten: 13
    Letzter Beitrag: 13.08.2006, 21:58

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.