+ Antworten
Ergebnis 1 bis 13 von 13

Thema: Fragen an echte VAPE-Kenner


  1. #1
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard Fragen an echte VAPE-Kenner

    Hallo Foristi,

    heute war FriebS51 mit seiner S51 bei mir, um Probleme mit der VAPE-Zündung zu ergünden.
    Sobald eine schlechte oder eine gute Batterie angeschlossen ist, läuft der Motor schlecht. Licht an oder aus macht keinen Unterschied.
    Aus der Batterie wird nur bei laufendem Motor ein Strom von ca. einem halben Ampere entnommen (ohne DC-Verbraucher)
    Ohne Batterie stimmt der ZZP bezüglich der Übereinstimmung von Polrad- und Gehäusemarkierung exakt. Sobald die Batterie angeschlossen ist, befindet sich die Polradmarkierung beim Abblitzen mit dem Stroboskop ca. 60 Grad vor der Gehäusemarkierung. Das Stroboskop wurde aus einer externen Batterie versorgt.

    Ich kann mir das nur so erklären, dass im DC-Zweig des Reglers eine Macke vorhanden ist, die massiv Einfluß auf den magnetischen Fluß durch das Polrad hat.

    Das Reglermodul wurde schon einmal durch ein neues ersetzt, was keine Linderung des Problems ergab.

    Meine Fragen:
    - kann eine schlechte Batterie den DC-Zweig im Reglermodul zerstören?
    - wie ist der Regler intern aufgebaut?
    - Wie sind die Spulen auf der Grundplatte verschaltet?

    Peter

  2. #2
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Bei der Vape sind der Zündkreis und der Licht/Batteriekreis komplett voneinander getrennt (außer dass alle Spulen an Masse hängen).

    Der Zündimpulsgeber (weißes Kabel) ist von der Verschaltung ähnlich aufgebaut wie der von der Elektronikzündung. Es gibt einen Hochspannungs-Ladeanker (rotes Kabel) und einen Lichtanker (mehrere Spulen in Reihe geschaltet (gelb-rot, zum Regler zur Gleichspannungserzeugung) mit einer Anzapfung (gelb, Ausgang Wechselstrom).

    Ich vermute, dass die Trennung der Kreise aufghoben ist. Entweder durch Falschverschaltung oder durchgescheuerte Kabel, die miteinander Kontakt haben.

    Eine schlechte Batterie kann den Regler, meiner Meinung nach, nicht zerstören.

    Ich kenne den Schaltplan des Reglers nicht. Ich vermute folgenden Aufbau:
    Gleichspannungskreis: Gleichrichtung und Regelung auf 14V
    Wechselspannungskreis: Schaltung wie im EWR (gelbes Kabel vom Regler schließt die Wechselspannung beim Überschreiten des Sollwerts gegen Masse kurz)

    Viel Erfolg

    Theo

  3. #3
    Glühbirnenwechsler
    Registriert seit
    28.10.2012
    Beiträge
    73

    Standard

    Ist es eine 70-3 oder 70-5?

    Der Motor läuft aber mit dem ca. 60° versetzten ZZP, so wie ich das verstanden habe.

    Und sobald der Motor läuft, werden ca. 0,5 Ampere aus der Batterie gezogen, obwohl kein Verbraucher angeschlossen ist.

    Ich weiß nicht, ob das möglich ist, aber anhand der Problemschilderung würde ich vermuten, dass Strom aus der Batterie durch die Zündspule (weißes Kabel) fließt und somit dann auch das Gate-Signal des Thyristors verfälscht, weswegen eben der ZZP nicht mehr stimmt.

    Als ich meine ersten Versuche an der Vape-CDI unternommen habe, und aus Dusselei bisschen was in der Filterschaltung vom Gate verkehrt gelötet hatte, war auch teilweise der ZZP stark versetzt.

    Ich tippe daher auch, dass entweder was verkehrt verkabelt oder durchgescheuert ist.
    Hier sind Messwerte:

    Vape Messwerte

    Wenn jemand noch einen defekten Vape Regler liegen hat, PN an mich. Hab schon einen zerlegt, aber bei 2 SMD Bauteilen konnte ich die Bezeichnung nicht erkennen, sodass der Schaltplan noch unvollständig ist.

  4. #4
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Danke für die Hinweise.
    Unklar war mir vorher, wie die Licht- und die "DC-Spule" verschaltet sind. TOs Hinweis auf Serienschaltung beider Spulen ist nützlich. Dann wird DC offenbar mit einer Einweggleichrichtung gewonnen.
    Erklärlich wäre der Fehler, wenn man annimmt, dass die Gleichrichterdiode zerschossen wurde und Durchgang hat.

    @ Beaver: kannst Du mir bitte das Schaltplanfragment mit den beiden unbekannten Bauteilen zur Verfügung stellen?

    Peter

  5. #5
    Glühbirnenwechsler
    Registriert seit
    28.10.2012
    Beiträge
    73

    Standard

    Falls es hilft:

    X4 und X6 sind unbekannt, möglicherweise beides Transistoren. Sind SOT23-Gehäuse.
    Ist alles noch handschriftflich, da nur für meine Unterlagen gedacht.
    Und kann durchaus sein, dass hier und da noch ein Fehlerchen drin ist.

    Regler_A54_unvollstaendig_k.jpg
    Angehängte Grafiken

  6. #6
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Oh, danke, das ging aber schnell.
    Mal sehen ob ich das verstehe oder einen kenne, der das verstehen kann.

    Peter

  7. #7
    Glühbirnenwechsler
    Registriert seit
    28.10.2012
    Beiträge
    73

    Standard

    Ist es denn nun eine 70-3 oder 70-5?

  8. #8
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Tut mit leid, dass weiss ich nicht. Hatte weder nachgeschaut noch FriebS51 gefragt. Vielleicht liest er ja mit und kann das Geheimnis lüften.

    Peter

  9. #9
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Schnelle Analyse der Schaltung von beaver:

    Batterielade-/DC-Stromkreis:
    Thyristor T2 lässt die positiven Halbwellen der Spannung vom rt/ge-Kabel an den DC-Ausgang (rot) durch, wenn er gezündet hat. Zündimpulse bekommt er über D5 und den Spannungsteiler R13 bis R15 / R16. Wozu die beiden in Sperrichtung geschalteten Schottky-Dioden D8 und D9 gut sein sollen, erschliesst sich mir zunächst nicht. Evtl. stehen die im Zusammenhang mit einer Impulsformung durch C2.
    Am DC-Ausgang angeschlossen ist eine Ladeendspannungserkennung. Wenn die Spannung zu hoch steigt, kann Zenerdiode D7 durchschalten. Der Stromfluss durch R9 und R10 erzeugt eine Spannung, die T5 schalten lässt. x4 kann eigentlich nur ein Transistor sein, der dann die Zündimpule für den Thyristor T2 kurzschliesst und ihn sperren lässt.

    AC-Begrenzer:
    Thyristor T1 schliesst die negativen Halbwellen der AC-Spannung vom gelben Kabel kurz, wenn er gezündet hat. Für X6 wäre also auch ein Transistor denkbar, der das Zünden von T1 steuert. Die Impulserzeugung durch die Dioden D1 bis D4 und das andere "Geraffel" drumherum erschliesst sich mir auch noch nicht.

    Peter

  10. #10
    Simsonschrauber Avatar von ElGonzales
    Registriert seit
    09.04.2012
    Ort
    Handorf
    Beiträge
    1.462

    Standard

    Zitat Zitat von Zschopower Beitrag anzeigen
    Die Impulserzeugung durch die Dioden D1 bis D4 und das andere "Geraffel" drumherum erschliesst sich mir auch noch nicht.
    Mir auch nicht, ist so ein Geschnörksel nicht immer irgendwas in Richtung Arbeitspunktstabilisierung?
    Gruß, André (OMG jetzt auch mit Zschopower!!!1!)

  11. #11
    Glühbirnenwechsler
    Registriert seit
    28.10.2012
    Beiträge
    73

    Standard

    Vorweg vielen Dank an die Leute hier, dir mir defekte Regler senden.
    Es hat sich leider herausgestellt, dass es nicht genügt, nur einen Regler zu sezieren.

    Beim zweiten Regler führte ich als erste Amtshandlung einen Trennschnitt durch, um den bauelementenleeren Raum abzutrennen - und hatte ein Schnittbild der Platine samt Halbleiterelemente erzeugt.
    Es gibt also mindestens 2 Layouts der Vape Regler. Na toll.

    Dritten Regler zerpopelt. Platine doppelt so groß wie beim ersten Regler.
    Dafür ist das Layout vollständig, und ich hoffe, dass es auch zu mind. 95% richtig ist

    P1030987.jpg1.jpgA54_altk.jpg

  12. #12
    Schwarzfahrer Avatar von FriebS51
    Registriert seit
    11.05.2015
    Ort
    Schwülper
    Beiträge
    18

    Standard

    Hallo Leute. Vielen Dank erstmal das ihr euch mit meinem Problem beschäftigt. Leider verstehe ich von dem was ihr da so schreibt nur "BAHNHOF" ��.
    Leider kann ich die Frage nach dem Modell 70-3 oder 70-5 noch nicht 100%ig beantworten. Ich bin aber der Meinung es ist eine 70-3 verbaut. Ich werde heute nach der Arbeit noch mal nach schauen, dann kann ich es mit Gewissheit sagen.

  13. #13
    Schwarzfahrer Avatar von FriebS51
    Registriert seit
    11.05.2015
    Ort
    Schwülper
    Beiträge
    18

    Standard

    So jetzt habe ich die Gewissheit über das Modell. Wie schon vermutet ist es eine 70-3.

+ Antworten

Ähnliche Themen

  1. Zündungsprobleme? - für echte "Vogel"-Kenner und -
    Von blu.sky im Forum Technik und Simson
    Antworten: 11
    Letzter Beitrag: 26.12.2008, 18:51
  2. Fragen zur Vape
    Von biker_max im Forum Technik und Simson
    Antworten: 12
    Letzter Beitrag: 18.05.2007, 21:15
  3. Echte Schwalbe-Kenner?
    Von corgan im Forum Technik und Simson
    Antworten: 11
    Letzter Beitrag: 09.05.2003, 22:01

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.