Beiträge von ElGonzales

    Bei kaltem Motor bzw. Öl normal, bzw. schwerer zu schieben als bei Betriebstemperatur. Ist aber bei jedem Moped/Motorrad mit Ölbadkupplung so.
    Wobei natürlich jeder unter "schwer" etwas anderes versteht.

    Ein zu hoher Ölstand soll sich auch negativ auf die Höchstgeschwindigkeit auswirken, die IFA Genossen aus Zschopau bescheinigen der Kupplung dann die Wirkung einer Wirbelbremse. Vielleicht kann das, trotz der enorm hohen Leistung des M53, neben vielen anderen Faktoren hier auch zutreffen.

    Und wenn der Startvergaser die ganze Zeit nicht richtig schließt sieht die Kerze auch so aus, inkl. Verbrauch und Siff.

    Oh, mit der Maus ausgerutscht :S
    Ob der Startvergaser richtig geht, merkt man beim ersten Testlauf in der Regel auch am deutlichen Unterschied im Motorlauf in den beiden Hebelstellungen. Aber Hauptsache Fehler gefunden, beim nächsten Vergaser Aus/Einbau ist man dann gleich für die Thematik sensibilisiert.

    Der Reglertyp ist der R54,
    die Batterieladung hat bereits schon mal funktioniert (bei laufendem Motor bis 14,x V DC am Batterieplus gegen Masse) und du kannst ausschließen, das neben Blinker und Hupe weitere Verbraucher permanent am DC Ausgang (rot) des Reglers hängen?

    Ich habe mir die Projektseiten eben mal angeguckt. Das sieht vernünftig aus und aus Spaß hätte ich mir auch so ein Set ans eh zusammengewürfelte Zweitmoped gebastelt. Aber eine Reichweite von 50 km ...wenns nun wenigstens 100 wären. Bei 10% (oder wo liegt man da aktuell?) Kapazitätsabbau pro Jahr ist mir das etwas mager.
    Weiß nicht ob das für die täglichen ~35 km noch akzeptabel ist. Vielleicht gibts ja bis 2023 Range Extender für die Seitengepäckträger oder zumindest eine Tretkurbel mit Pedalen ;)

    Wie siehts mit Getrenntschmierung aus? Da muss es doch Lösungen aus dem Rollerbereich geben, die sich eventuell adaptieren lassen.
    Ja, das ist nicht ganz so trivial wie einfach eine größere HD rein schrauben und den ZZP auf etwas früher zu stellen.
    Aber über kurz oder lang könnte Zweitaktbetrieb abseits vom Standard-Sprit darauf hinauslaufen.

    Ich bin da echt nicht in der Materie, aber wenn ich mir wild was zusammenreimen dürfte:

    Elektronische piezo Öleinspritzung, Düse im Auslass vom Vergaser eingeschraubt. Eingespritzt wird pro KW-Umdrehung, also wird noch die Drehzahl abgenommen. Könnte man bestimmt provisorisch mit nem Arduino realisieren, Drehzahlsignal-Auswertung darüber habe ich schon mal gemacht.
    Die elektronischen Kettenöler für Motorräder richten die Ölmenge ja auch nach Geschwindigkeit, Regensensor, Temperatur usw., aber da wird nur alle paar Augenblicke ein Tröpfchen fallen lassen...

    Edit2: Äch, Gasgriffstellung müsste evtl. auch mit rein...schon wirds frickelig :rolleyes: also lieber doch einen elektrischen Mixer in den Tank ^^

    Ich habe vorhin mal 3 Lösungsansätze durchgespielt.


    1) 12V 5W Lampe oder Rücklicht am DC Ausgang / Klemme 15


    Hat quasi nichts gebracht. Ich hatte keine Lust am elenden Simson Zündschloss herum zu fummeln und habe die Lampe in ein altes Blinkergehäuse gesteckt. Man sieht es links oben im Hintergrund:

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.











    Abschaltmoment jeweils mit rotem Pfeil markiert.




    2) Der Glättungskondensator an Klemme 15


    Anstelle der Lampe habe ich nun mal einen Elko mit 4700µF (Nennspannung 35V, kostet vllt. 2€) angeklemmt, was Größeres hatte ich auf die Schnelle nicht.
    Sieht nach einem Erfolg aus:


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Die Spitzen beim laufenden Motor haben sich deutlich reduziert, bei Abschaltung - nix mehr. Der Kondensator hält nach Abschalten natürlich weiterhin eine gewisse Zeit die Spannung (kein Spannungsabfall rechts vom Pfeil), drückt man auf die Hupe so knackt diese nochmal kurz, danach ist er entladen.







    Spoiler: ich habe ihm einfach mal zwei Kabel angelötet, Schrumpfschlauch drüber und dann permanent zwischen 15 und Masse eingebaut.









    3) Reglerausgang an Klemme 30


    Funktioniert auch bezüglich den Spitzen nach Abschaltung. Während der Motor läuft natürlich alles wie immer:


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.



    Nach Abschaltung liegt Batteriespannung an.












    Nun besteht in dem Fall die Frage nach dem Ruhestrom, welchen sich der Regler als angenommener einziger Verbraucher in dieser Konstellation permanent genehmigt.
    Hier messe ich 4,8 mA, also rund 5 mA.

    Ich hatte allerdings auch den Blinkgeber noch mit dran, habe ich während der Messung vergessen abzuziehen. Glaube nicht, dass der den Kohl fett macht, bleibt aber als kleine Unsicherheit.


    Mit 5 mA und 4,5 Ah Batterie würde es rund 30 Tage dauern, bis der Akku auf 20% Restkapazität runter ist.

    (3,6Ah : 0,005 = 720 Stunden, =30 Tage)


    Wär mir nix wenn ich das Moped auch mal eine Weile stehen lasse. Ein leerer oder halb leerer Akku altert schneller und verliert Kapazität. Steht er leer rum, isser fix kaputt.


    Fazit: Nach aktuellem Stand der Mopedforschung macht der Glättungskondensator Sinn, wenn man sich möglicherweise empfindliche Elektronik ans Moped hängt.


    Wenn ich es schaffe, hänge ich morgen mal eine 12V/5W Lampe mit an die 15.

    Es wird natürlich etwas von der möglichen Akkuladung abgeknappst.

    Damit der Regler die benötigten rund 0,4A raus drückt braucht er nach Vape Datenblatt ca. Leerlauf-Drehzahl, oder?


    Bei den Messungen von Motelek siehts ähnlich aus (oder hat er da schon 10W an DC? :/ ) :
    http://www.motelek.net/andere/vape/licht_12v100w.png

    Aber wird diesbezüglich unter Strich schon funktionieren, wenn man länger mit Navi fährt hat man i.d.R. ja auch entsprechende Drehzahlen anliegen und gondelt nicht auf Leerlaufdrehzahl rum.

    licht_12v100w.png

    Ich hatte auch noch keine Zeit, aber aufn Freitag Nachmittag habe ich mal bei laufendem Motor das Oszi an den DC Ausgang des R54 Reglers gehängt.


    Im Abschaltmoment am Zündschloss gibt es schon einen Schwung Spitzen. Ich hatte mich auch schon mal gewundert, dass dort angeschlossene Microcontroller ab und an sterben. Ob das Gezuppel dafür verantwortlich sein könnte versuche ich nächste Woche mal jemanden zu fragen, der sich hauptberuflich damit auskennt. Als Last hängt hier bei Abschaltung nur noch eine USB Ladebuchse mit LED Spannungsanzeige am Regler:


    Zur Orientierung: Die weiße horizontale Linie mit der gelb hinterlegten 1 am linken Bildrand ist Cursor A bei 0.00V, die gelbe Linie weiter oben Cursor B bei 27.2 V.
    Die Länge des Motor-Nachlaufens kann man abschätzen, ein Kästchen in der Waagerechten entspricht 50 ms.
    Der Testmotor hat ordentlich Kompression und dreht nach Zündung aus leider vergleichsweise sehr kurz nach, wie ich finde.



    Links davon die normale Ladespannung.












    (Interessehalber mal diese Spikes und die Restwelligkeit der DC Spannung)

    Im Video etwas Motorlauf und letztendlich Abschalten


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Nun könnte man vermuten, dass man diese deutlichen pos. Spannungsspitzen auch durch Abklemmen der Batterie provozieren könnte. Dies hat sich bestätigt. Leider weiß ich nicht mehr ob da noch die Tachobeleuchtung als Verbraucher mit dran hing, die CO Konzentration in der Garage ging schon in kritische Bereiche ;)
    Jedenfalls habe ich ein paar Mal die Leitung vom negativen Batteriepol abgezogen und wieder angesteckt (Achtung, Datenblatt der Vape sagt: "DO NOT DISCONNECT ACCUMULATOR WITH RUNNING ENGINE!"....issja nochmal gut gegangen), der Effekt ist deutlich sichtbar:


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Was wäre denn, wenn man den Ladestrom nicht an 15 sondern an 30 anschließt? Dann wäre zwar immer Spannung von der Batterie drauf, ist es aber bei nur Zündung an aber dann auch. Blöde Idee?


    Gute Frage, dann wäre es so wie bei einer neuen Yamaha, da hängt der Reglerausgang auch permanent an der Batterie. Der Ruhestrom liegt dort trotz mitlaufender Wegfahrsperre gerade mal um 0,1-0,4 mA bei einer 9 Ah Batterie...da ist die Selbstentladung der Batterie ja größer. Das müsste man für den R54 mal messen, momentan könnte ich mir noch vorstellen, dass das in der Praxis geht.

    Der DC Ausgang vom Regler/Gleichrichter geht doch nach den üblichen Plänen permanent an 15/51.

    In Schaltstellung 0 ist die Batterie von 15/51 getrennt, also misst du an 15 bei stehendem Motor keine Spannung.


    Schaltest du bei laufendem Motor die Zündung aus (Schaltstellung 0) wird die Batterie getrennt, der Motor läuft jedoch noch ein paar Umdrehungen weiter. In diesem kurzen Moment fällt die puffernde Wirkung der Batterie weg.
    Dies erklärt so ansatzweise das von Dir beobachtete Verhalten.

    An Klemme 59b sollten Deine Verbraucher auch im Abschaltmoment wirklich spannungsfrei sein, zumindest bei Verdrahtung entsprechend dem unteren Schaltplanausschnitt.
    Vorsicht, nach anderen Plänen verkabelt liegt da AC an -> nicht gut für Deine DC Verbraucher.

    Warum der Regler nun bei Dir solche DC Spitzen raus lässt weiß ich nicht. AC irgendwie mit drauf, normales Verhalten oder das Fluke ist irritiert, allerhand möglich. Ich kann morgen mal testen wie es bei mir ist.


    Eigentlich halten die angeschlossenen KFZ-geeigneten USB Ladebuchsen, zumindest die meinigen bislang...


    Ausschnitt: Schaltplan S51/1C1 Vape von H.Moser



    Drück beim Abschalten doch mal die Hupe :)

    Hallo,

    da auch MZ für die ETZ Serie in Verbindung mit den beiden damals verfügbaren ersten vollsynthetischen Ölen bis 1:100 freigegeben hat, mixe ich für die 250er irgendwas bei 1:70. Da ist die Straße beim morgendlichen Kaltstart bereits etwas weniger blau und für ein paar Kilometer Autobahn im Volllastbereich hat es auch ohne Katastrophe gereicht.


    S50 und 51 mit Nadellager im Pleuel wurden jetzt seit drei Jahren aus dem gleichen Kanister voll gekippt. Es ist bislang nichts Nachteiliges passiert. Für Langzeiterfahrung über 30.000 km dauert es wohl noch ein paar Jahre, aber das Auspuffende bleibt schon mal weitestgehend sauber :)


    Eigentlich hat eine Gemischschmierung ohne aus allen Löchern heraussuppenden Überschuss eher Vorteile.
    Die Kolbenringe backen weniger schnell in der Nut fest und können so wie gedacht abdichten und Wärme ableiten, an schlecht abdichtenden Ringen wird dann auch kein Ruß ins Kurbelgehäuse (unteres Pleuellager!) vorbei geblasen.

    Vielleicht nicht direkt zielführend, aber interessehalber, da du ja sowieso am Forschen bist:


    Sind bei der neuen Grundplatte die Widerstandswerte der Spulen auch noch so hoch?

    Gibt es einen Unterschied, wenn du direkt von den Leitungsenden

    -gegen den Metallkörper der Grundplatte oder

    -gegen das Spulendrahtende am Lötpunkt auf dem Polschuh der Spule misst ?


    Mit den Messspitzen gegebenenfalls etwas ins Material pieken.


    Zur Kontrolle beide Messspitzen des Multimeters direkt aneinander halten sollte gegen 0,0 Ohm im Display ergeben.

    Wäre nicht generell folgender schneller Versuchsaufbau möglich?:



    ----------------------------------------------
    -Zündung auf 1
    -Polrad ab
    -Unterbrecher auf (!) oder ersatzweise Isolation zwischen seine Kontakte klemmen (Stück Plastik,...)


    -12V Batterie: Minuspol an Grundplatte/Masse, Pluspol kurz an das primärseitig aus der Zündspule zum Unterbrecher herausgeführte Kabel ticken (nicht permanent anschließen!)
    ------------------------------------------------
    Es sollte an einer im Kerzenstecker gegen Masse gehaltenen Kerze ein Zündfunke entstehen, wenn zumindest:
    -die Zündspule i.O. ist
    -die Durchführung i.O. ist
    -auf dem Weg zum Kerzenstecker kein sonstiger unabsichtlicher HV-Überschlag statt findet


    Wenn nicht: Kondensator abklemmen. Nochmal testen mit Batteriespannung.


    Wenn immer noch nicht: Überschlag direkt an dem kurzen Zündkabelstück sekundärseitig hinter der Z.-Spule testen (Abstand halten mit den Fingern)


    Ich kenne die Konstruktion mit innenliegender Zündspule nicht und habe nur den Moser Plan. Ich gehe davon aus, dass 12V DC ähnlich wie bei der externen Unterbrecher-Zündspule funktionieren würden, um ihr ein paar Fünkchen zu entlocken?


    Wenn das Ganze sich so dann zum Leben erwecken lässt könnte man weiter gucken, warum es in Zusammenspiel mit Polrad und Unterbrecher streikt.


    Nebenbei bemerkt: wenn die Zündspule primärseitig 30 Ohm Widerstand bietet, ist dies doch auch der Wert um den eine Messung zwischen dem von Klemme 2 abgezogenem Kabel und Masse bei Unterbrecher auf/zu schwanken müsste, oder?
    Wir messen dann einmal


    -Unterbrecher zu: vom Kabelende über den Unterbrecher auf Masse


    -Unterbrecher auf: vom Kabelende über die 30 Ohm Primärwicklung der Z.-Spule und parallel den Kondensator (MOhm Bereich, also zu vernachlässigen) gegen Masse.

    Markenhersteller wie WWS liefern zumindest Festigkeitsgutachten für ihre Speichen, die auch für die Prüforganisationen verfügbar sind. Habe ich irgendwann mal in Verbindung mit der Neueinspeichung meiner MZ Räder aufgeschnappt. Eine kurze Mail dorthin könnte ernsthaft Interessierten sicher belastbare Auskunft geben.

    Polyurethan von Buchsenfuchs.com
    Polyamid ist bockhart, damit ist die Schwingungsentkopplung verschlechtert und alles überträgt sich auf den Rahmen. Das ist ja auch eine Frage des Fahrkomforts. Die PU Buchsen haben in etwa die gleiche Härte wie die nachgefertigten Gummibuchsen der gängigen Großhändler, halten aber wesentlich länger (sind also nicht nach zwei Jahren schon wieder breit und rissig).