+ Antworten
Ergebnis 1 bis 15 von 15

Thema: schaffe es nicht Zündung und Vergaser einzustellen


  1. #1
    Glühbirnenwechsler
    Registriert seit
    02.11.2010
    Ort
    Biblis
    Beiträge
    99

    Standard schaffe es nicht Zündung und Vergaser einzustellen

    Hallo,

    bin neu hier und habe mich eben im Vorstellungsthread vorgestellt.

    Beim Aufbau meier Schwalbe stehe ich vor einem für mich momentan unlösbaren Problem.
    da ich die Schwalbe mit abgebauter Zündung gekauft habe ist diese natürlich nicht eingestellt und da ich den Vergaser getauscht habe (neuer BVF genau das gleiche Modell wie vorher drauf war) schaffe ich es nicht die Schwalbe zum laufen zu bringen.
    Ich stelle es mir nach Anleitung einfacher vor die Zündung einzustellen wenn der Vergaser stimmt und umgekehrt aber beides von 0 auf 100 überfordert mich.

    Ich habe die Zündung nach Anleitung eingestellt und versucht den Vergaser in Grundeinstellung zu bringen.
    Danach ist die Schwalbe auch angesprungen hat aber sofort höllisch hochgedreht, hatte dann keine Zeit mehr und konnte erst nach 2 Wochen weitermachen. Ich habe nichts verstellt aber sie muckt nicht mal wenn ich sie anmachen will.

    könnt ihr mir einen Tipp geben wie ich vorgehen soll?
    Was muss ich zuerst einstellen um dann weiter machen zu können?

    Und ich dachte so ein 2-Takter kann ja nicht so kompliziert sein^^

    liebe Grüße

    goerdy

  2. #2
    Tankentroster Avatar von Sportfischer
    Registriert seit
    16.12.2008
    Ort
    Paderborn
    Beiträge
    171

    Standard

    Hallo goery,

    füll am Besten noch dein Profil aus, damit jeder gleich weiß, was für eine Schwalbe du fährst...
    Das Hochdrehen wird am Standgas liegen. Dreh am besten mal die Standgas-Schraube am Vergaser weiter raus und schau das der Gasgriff ein wenig Spiel hat bevor er den Kolbenschieber herauszieht.

    Deine Zündung scheint ja schonmal zu funktionieren, wenn sie bereits einmal angesprungen ist und du danach nichts mehr verstellt hast.

    Manchmal musst du die Schwalbe auch einmal kurz anschieben, weil sich eventuell zuviel Benzin in der Zylinderkammer gesammelt hat - sonst kannst du soviel kicken wie du willst.
    KR51/2E - Paderborn

  3. #3
    Glühbirnenwechsler
    Registriert seit
    02.11.2010
    Ort
    Biblis
    Beiträge
    99

    Standard

    Hallo,

    Profil werde ich zuhause ausfüllen hab die Daten nicht im Kopf.

    hmm Funke bekomme ich aber blau und Kräftig hmmmm...
    Muss ich nochmal ausprobiren vielleicht is meine Grundplatte aber doch zu kaputt... hab schon löten müssen is halt 30 Jahre alt oder so.

    danke für deine Antwort

    goerdy

  4. #4
    Tankentroster Avatar von Sportfischer
    Registriert seit
    16.12.2008
    Ort
    Paderborn
    Beiträge
    171

    Standard

    1. Standgasschraube rausdrehen
    2. Spiel vom Gaszug prüfen
    3. Zündkerze sauber machen
    4. Versuchen anzutreten / anzuschieben.
    5. Berichten
    KR51/2E - Paderborn

  5. #5
    Chefkonstrukteur Avatar von experimentator
    Registriert seit
    18.04.2003
    Ort
    01662 Meißen
    Beiträge
    4.205

    Standard

    Das hochdrehen kann auch daran liegen, das der Kolbenschieber verklemmt/nicht richtig eingebaut/Nadel nicht in der Nadeldüse ist.
    An der Grundplatte liegt es nicht wenn die Schüttel hochdreht.

    mfg Gert

  6. #6
    Simsonfreund Avatar von Hauptstadt-Schwalbe
    Registriert seit
    18.06.2007
    Ort
    Berlin
    Beiträge
    1.622

    Standard

    Eine weitere Möglichkeit wäre auch Nebenluft --> Nebenlufttest...

    Gruß schwalbenraser-007
    Schwalbepilot.de | Alles rund um die Simson Schwalbe

  7. #7
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.244

    Standard

    Hallo Goerdy,

    eigentlich ist eine Simme nicht kompliziert, aber .....
    Trenne die beiden Einstellvorgänge nach:

    1. Zündung:
    da reicht es für den Anfang, wenn der Unterbrecher in etwa zum richtigen Zeitpunkt beginnt zu öffnen. Das kann man durch blossen Augenschein erkennen. Der Zündzeitpunkt liegt 20 Grad vor OT. Weil das Polrad ziemlich genau einen Umfang von 360mm hat, sind das 20mm auf dem Umfang (4 Kästchen Karopapier aus dem Matheheft), es kommt auf bis zu 5 mm zunächst nicht drauf an.
    Probiere auch eine andere Kerze und einen anderen Kerzenstecker

    2. Vergaser
    das Hochdrehen kann an einem verklemmten Kolbenschieber liegen, der nicht ganz bis unten geht, wenn kein Gas gegeben wird (Sichtkontrolle in den abgeschraubten Vergaser)
    oder es liegt an einer sehr ungünstig mageren Spritversorgung, weil einige Düsen oder Kanäle im Vergaser verstopft sind.

    Peter

  8. #8
    Glühbirnenwechsler
    Registriert seit
    02.11.2010
    Ort
    Biblis
    Beiträge
    99

    Standard

    Hallo,

    also ich war eben nochmal 90 Minuten an der Schwalbe (mehr geht dank ungeheizter Werkstadt nicht).

    Ich habe, da ich meinem Kabelbaum nicht traue, den Zündunterbrechungsschalter als extra Schalter realisiert.
    Dann habe ich den Gashahn aufgedreht, den Choke nach Rechts gedrückt und beherzt gekickt.
    Der Motor hat gekluckert und fertig, also nochmal gekickt.
    Beim dritten kicken ist die Schwalbe dann angegangen! und auch für 20-30 Sekunden angeblieben.
    Dann habe ich gemerkt, scheiße, Die Tür ist Zu... also schalter umgelegt, Schwalbe aus, also alles wie erwartet.
    Hab die Tür aufgemacht das ich in dem Kabuff nicht ersticke und denke mir, cool machstse wieder an und kuckst ob sie auch Gas annimmt...
    Pfeifendeckel, die Schwalbe ist nicht mehr angegangen (ja ich habe den Zündschalter wieder umgeschaltet).
    Ich konnte machen was ich will, das ding ist nicht mehr angegangen, Benzin ist im Tank und der Hahn offen.
    Habe dann mal die Kerze Rausgeschraubt es ist ein (soweit ich das beurteile kann) kräftiger blauer Funken.
    Die Kerze ist feucht (spricht das für zu viel Sprit?)
    Naja, habe dann in Ermanglung von UMTS Empfang leider nicht googeln können und hatte "nur" die Vergaseranleitung von den Oldenburgern auf dem Rechner.
    Also habe ich die Leerlaufschraube komplett rein gedreht und dann wieder etwa 0,75 Umdrehungen raus (in der Anleitung steht 0,5-1). (War das ein Fehler, weil naja es lief ja mit der alten Einstellung, wenn auch nur kurz?)

    Mit der GasdingensSchraube habe ich dann auch ein bisschen rumgespielt aber die dürfte auf den Start doch keinen Einfluss haben oder?

    Sowohl der Choke als auch der Gaszug haben die 2mm Spiel, die Nadel ist in der dritten Kerbe und der Vergaser ist Nagelneu, von daher sollte sonst alles in Ordnung sein (hoffe ich).

    woran kann das liegen?
    Ist es generell doof bei Minusgraden den Vergaser einzustellen?
    Anschieben geht leider Nicht weil der Benz von den Nachbarn direkt vor der Treppe zur Werkstadt steht und da niemand da war.

    wäre klasse wenn ihr mir sagen könntet wo ich den Fehler mache und sagt es auch wenn ich mich total bescheuert anstelle, ich bin mit Vergasern überfordert und habe keine Ahnung!

    lg

    goerdy

  9. #9
    Simsonfreund Avatar von Fabi_123
    Registriert seit
    11.01.2010
    Ort
    Bodensee/ Untersee
    Beiträge
    1.595

    Standard

    Dann habe ich den Gashahn aufgedreht, den Choke nach Rechts gedrückt und beherzt gekickt.
    Meinst du den Gasgriff oder den Benzinhahn?
    Startvergaser ziehen und gleichzeitig Vollgas geben ist sinnlos, da der startvergaser dafür sorgt, dass weniger Luft zugeführt wird und durch drehen am Gassgriff wird wieder mehr Luft zugeführt.

    Vergaser bei Minusgraden einstellen ist kein Problem. Wichtig ist, dass du vorher die Schwalbe warm fährst und dann innerhalb der 1. 2 Minuten einstellen.
    Allerdings muss sie dafür erst mal anspringen

    Also habe ich die Leerlaufschraube komplett rein gedreht und dann wieder etwa 0,75 Umdrehungen raus (in der Anleitung steht 0,5-1). (War das ein Fehler, weil naja es lief ja mit der alten Einstellung, wenn auch nur kurz?)
    Müsste die nicht eigentlich ganz rein und dann 2 Umdrehungen raus?

    Die Kerze ist feucht (spricht das für zu viel Sprit?)
    Ist sie nur feucht (dann ist das ok) oder ist sie richtig nass (dann ist das nicht ok) ?

    Gruß Fabi

  10. #10
    Glühbirnenwechsler
    Registriert seit
    02.11.2010
    Ort
    Biblis
    Beiträge
    99

    Standard

    Zitat Zitat von Fabi_123 Beitrag anzeigen
    Meinst du den Gasgriff oder den Benzinhahn?
    Startvergaser ziehen und gleichzeitig Vollgas geben ist sinnlos, da der startvergaser dafür sorgt, dass weniger Luft zugeführt wird und durch drehen am Gassgriff wird wieder mehr Luft zugeführt.

    Vergaser bei Minusgraden einstellen ist kein Problem. Wichtig ist, dass du vorher die Schwalbe warm fährst und dann innerhalb der 1. 2 Minuten einstellen.
    Allerdings muss sie dafür erst mal anspringen



    Müsste die nicht eigentlich ganz rein und dann 2 Umdrehungen raus?



    Ist sie nur feucht (dann ist das ok) oder ist sie richtig nass (dann ist das nicht ok) ?

    Gruß Fabi
    Hallo, meine den Benzinhahn am Tank, den Gasgriff habe ich in "keinGas" Stellung gelassen.

    Naja warmfahren wird wahrhaft schwer^^

    also auf der oldenburger Seite steht 0,5-1 Umdrehungen beim 16N1-5 und den habe ich.

    Zündkerze ist nur feucht, aber was mir gerade einfällt, am Auspuff (Verbindung Krümmer - Auspuff) ist ein Bisschen Benzin getropft (etwa 5-10 Tropfen bei etwa 40 Startversuchen)

    lg

    goerdy

  11. #11
    Simsonfreund Avatar von Fabi_123
    Registriert seit
    11.01.2010
    Ort
    Bodensee/ Untersee
    Beiträge
    1.595

    Standard

    Zitat Zitat von goerdy Beitrag anzeigen
    also auf der oldenburger Seite steht 0,5-1 Umdrehungen beim 16N1-5 und den habe ich.
    Du hast Recht...wie komme ich auf 2?

    Zitat Zitat von goerdy Beitrag anzeigen
    (etwa 5-10 Tropfen bei etwa 40 Startversuchen)
    Bei 40 Startversuchen wird sie dir wohl abgesoffen sein...dreh mal die Zündkerze raus und kick ein paar mal (10-20) ohne Zündkerze drin, mit geschlossenem Benzinhahn und mit ausgeschaltener Zündung.

    Gruß Fabi

  12. #12
    Glühbirnenwechsler
    Registriert seit
    02.11.2010
    Ort
    Biblis
    Beiträge
    99

    Standard

    Hallo,

    vielen Dank schonmal.

    Also, werde heute (oder morgen, weis noch nicht ob ich dazu komme) einen weiteren Versuch starten.

    Ich denke ich gehe jetzt so vor:

    1. 10-20x Ankicken bei ausgebauter Kerze, abgestellter zündung und abgestelltem Benzinhahn.
    2. Leerlaufschraube nochmal kontrollieren und auf ~0,75 Umdrehungen raus drehen
    3. Dann die Gasschieber-Anschlagschraube auf ???????? einstellen
    4. Zündkerze wieder Rein und Zündung anschalten
    5. Benzinhahn aufmachen, Startvergaserhebel umlegen, Gasgriff in Nullstellung, und ankicken

    Ist das das richtige vorgehen?
    Auf was soll ich im Punkt 3 die Schraube einstellen (oder ist das egal, es geht ja um den Gasschieber und nicht um den Start bzw. Leerlauf Vergaser.

    Soll ich eher versuchen anzuschieben (falls ich aus der Werkstadt rauskomme)?

    für den Notfall, kann ein normaler Westdeutscher Zweiradmech. eine Schwalbe einstellen oder ist die Technik zu Westdeutschen/Ital... Mopeds sehr verschieden?
    Wenn ich es nicht hinbekommen würde ich die Schwalbe vielleicht einfach einstellen lassen obwohl ich eigentlich alles selbst machen wollte, aber ich befürchte langsam das ich es nicht hinbekomme und bevor ich total gefrustet bin würde ich auch ein paar € ausgeben.

    über aufbauende Worte würde ich mich freuen.

    liebe Grüße

    goerdy

  13. #13
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    Mal grundsätzlich zum Starten des Motors:

    Im Moment ist ja kalt. Das heißt man muss den Motor mit Startvergaser starten, sprich das Gemisch anfetten. Dazu den Benzinhahn auf, Startvergaser auf, Gasgriff bzw. Schieber zunächst schließen. Sonst wirkt der Startvergaser nicht. Dann kicken. Anschieben ist immer besser, der Motor kommt so auf höhere Drehzahl. Sobald der Motor zündet und läuft kann es, bei nicht ganz so kalten Temperaturen, notwendig sein, gleich ein bißchen Gas zu geben weil der Motor sonst absäuft.

    Wenn der Motor abgesoffen ist (nasse Kerze, Sprit sifft aus dem Auspuff): Benzinhahn zu. Starvergaser zu. Gasgriff voll aufdrehen. Anschieben ist hier auf jeden Fall besser als kicken. Geht aber auch mit ausdauerndem kicken. Wahweise kann man auch die Kerze rausschrauben und ein paarmal kicken um den überflüssigen Sprit rauszukriegen. Wenn der Motor läuft, Benzinhahn wieder aufmachen.

  14. #14
    Glühbirnenwechsler
    Registriert seit
    02.11.2010
    Ort
    Biblis
    Beiträge
    99

    Standard

    Hallo,

    Ok, das sollte ich hinbekommen!
    und was mache ich mit der Gasschieber-Anschlagschraube?

    liebe Grüße

    goerdy

  15. #15
    TO
    TO ist offline
    Restaurateur Avatar von TO
    Registriert seit
    13.01.2009
    Ort
    Rodgau/Bad Kreuznach
    Beiträge
    2.218

    Standard

    und was mache ich mit der Gasschieber-Anschlagschraube?
    Da habe ich keinen besseren Tip als sie bei Motorlauf einzustellen.

    Vielleicht lieber zu weit raus als zu weit rein. Dann blockiert sie nämlich den Schieber.

+ Antworten

Ähnliche Themen

  1. Polrad abschrauben um E-Zündung einzustellen?
    Von DaWichtel im Forum Technik und Simson
    Antworten: 6
    Letzter Beitrag: 02.04.2009, 19:57
  2. wer kann mir helfen bei 51N die Zündung einzustellen
    Von lutima im Forum Technik und Simson
    Antworten: 7
    Letzter Beitrag: 30.04.2006, 21:45

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.