+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 16 von 21

Thema: das Senfglasspiel zum tausendsten...


  1. #1
    Zahnradstoßer
    Registriert seit
    25.03.2015
    Ort
    Dresden
    Beiträge
    934

    Standard das Senfglasspiel zum tausendsten...

    Hi,

    ich habe aktuell bei meiner S51 mit BVF16N3-4 das Problem dass ich den jetzt schon mehrfach mittels Meßschieber (anfangs) dann aber auch mehrmals mittels Senfglas (Spiritus als Testflüssigkeit) eingestellt habe.

    Im Senfglas klappt alles, der Schwimmer schließt das Ventil auch ohne klopfen und rütteln beim optimalen Flüssigkeitspegel, bei zusammengebautem Vergaser wird der Schwimmer auch nicht von der Vergaserwanne behindert und dennoch läuft und läuft das Benzin zum Überlauf hinnaus als gäbe es kein Nadelventil.

    Ich bin echt am rasten...ich habe dann zwischen den Einstellungen die Stellzungen am Schwimmer immer wieder auf Ausgangsstellung zurückgebogen auch darauf geachtet dass die Nadel des Ventiles sicht etwa auf eine zu schräg gebogene Zünge stößt, dadurch klemmt etc.

    Wie gesagt: kippe ich den zusammengebauten aber nicht eingebauten Vergaser in der Hand schließt der Schwimmer wie erwartet, der Stutzen ist dicht....bau ich ihn dann wieder mal ein, öffne den Benzinhahn plätscherts alsbalt.

    Was kann ich da nach machen.

    Nadelventil, Schwimmer wurden schon gewechselt obwohl an denen nix auszusetzen war.

    Grüße, Frank!

  2. #2
    Kettenblattschleifer Avatar von Schwalben_BK
    Registriert seit
    28.11.2014
    Ort
    Wetterau
    Beiträge
    702

    Standard

    Zitat Zitat von frank-20011 Beitrag anzeigen
    Hi,

    Wie gesagt: kippe ich den zusammengebauten aber nicht eingebauten Vergaser in der Hand schließt der Schwimmer wie erwartet, der Stutzen ist dicht....bau ich ihn dann wieder mal ein, öffne den Benzinhahn plätscherts alsbalt.

    Was kann ich da nach machen.

    Nadelventil, Schwimmer wurden schon gewechselt obwohl an denen nix auszusetzen war.

    Grüße, Frank!
    Hälst du den Vergaser beim Senfglastesten in der Hand????

    Mach mal ein Bild von DEINER Senfglasmethode.

    Meine funktioniert wie im Forum beschrieben...

    Grüß Boris
    SR2E, Bj. 1960; Schwalbe KR 51/1 K, Bj. `80; S51B2-4, Bj.`88

  3. #3
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.252

    Standard

    Wenn bei der Senfglasmethode das Schwimmernadelventil zuverlässig schliesst, mit montierter Vergaserwanne aber nicht, dann würde ich letztere verdächtigen. Da könnte der Schwimmer gehindert werden zu schwimmen.

    Peter

  4. #4
    Zahnradstoßer
    Registriert seit
    25.03.2015
    Ort
    Dresden
    Beiträge
    934

    Standard

    Hi,

    @BK das Vergaseroberteil sitzt auf einem Glasrand auf, wird über einen Schlauch mit Spiritus aus der Flasche versorgt und das Ventil schließt dann ohne dass ich irgendwas berühre, anklopfe etc.

    @Peter

    das Ventil schließt mit montierter Vergaserwanne, ich puste testweise Luft in den Anschlußstopfen....sie strömt ein ich puste weiter, drehe dabei den GAser in der Hand um, der Schwimmer fällt hörbar auf die Nadel und der Benzinanschluss ist dicht

    jetzt kommt die Stelle wo ich den Vergaser wieder einbaue, den Benzinhahn aufdrehe und ab da schließt dann garnix mehr, oder nur manchmal, weiß ich nicht, jedenfalls plätscherte es gestern, ließ sich logo nicht mehr Starten

    - ( hatte den Motor regeneriert, Zündung neu eingestellt und bin jetzt dabei alles final fahrbar zu machen wobei ich eben am absaufendem Vergaser/Motor hängen bleibe)

    Grüße, Frank!

  5. #5
    Simsonschrauber Avatar von ElGonzales
    Registriert seit
    09.04.2012
    Ort
    Handorf
    Beiträge
    1.462

    Standard

    Pack das elenden Vergaseroberteil doch einfach mal so an den Spritschlauch vom wirklich echten Tank und pack das Glas irgendwie drunter. Pi mal Auge waagerecht, es kommt nicht auf 0,5° an. Macht sich gut wenn man für sowas noch ein Stück Spritschlauch separat parat hat. Hahn auf, gucken ob der Pegel stehen bleibt. Wenn nicht, Hahn zu sonst Überschwemmung. Kriegt man das motorisch nicht hin, ne Wanne vorsichtshalber drunter stellen. Da geht auch ein längst aufgeschnittener Plastikkanister oder ähnliches. Ne Minute warten ob der Pegel stehen bleibt.

    Wir haben ganze zwei bewegliche Teile die relevant sind, Schwimmer und Nadelventil. Wenn die Konstruktion so funktioniert, kann der Schwimmer nur an der Wanne hängen bleiben weil Tonnen ungünstig verbogen. Zu weit auseinander z.B., sollte man aber eigentlich beim Anbau der Wanne sehen/merken.
    Wenn es so nicht funktioniert, sollte es keine Raketenwissenschaft sein heraus zu finden an welchem der zwei beweglichen Teile es liegt.

    Kannst Dich ja dabei mit dem Rücken zum Wind wenn wegen den Benzinausdünstungen Ängste bestehen, Ventilatoren sind momentan auch gängiges Equipment
    Gruß, André (OMG jetzt auch mit Zschopower!!!1!)

  6. #6
    Zahnradstoßer
    Registriert seit
    25.03.2015
    Ort
    Dresden
    Beiträge
    934

    Standard

    Hi,

    hab Benzinschlauch, Zündkabel, alles auf Spule da!

    Mach ich.

    "Wir haben ganze zwei bewegliche Teile die relevant sind, Schwimmer und Nadelventil. Wenn die Konstruktion so funktioniert, kann der Schwimmer nur an der Wanne hängen bleiben weil Tonnen ungünstig verbogen."

    Eben eben, macht mich wahnsinnig, nicht erst seit gestern und nicht nur bei diesem Vergaser, das kann ja dann nur noch bedeuten dass der Schwimmer manchmal an der Wanne anstößt und manchmal nicht, was aufgrund seiner Lagerung ja augeschlossen ist.

    Ich berichte!

  7. #7
    Museumsdirektor Avatar von Kai71
    Registriert seit
    28.03.2014
    Ort
    Bardowick
    Beiträge
    6.818

    Standard

    @Frank


    Schau doch mal, ist vllt. die eckige Zunge - zuständig für Anschlag offen -
    zu weit abgebogen und stößt im Glas nicht an aber in der Wanne.


    LG Kai d:)
    Ich bin nicht perfekt, aber ich arbeite dran.. ;)

  8. #8
    Zahnradstoßer
    Registriert seit
    25.03.2015
    Ort
    Dresden
    Beiträge
    934

    Standard

    Hi,

    ne, ne, ich raff das nicht.

    Ich habe nun also an dem Vergaser nix verändert, ihn lediglich vom Motor abgeschraubt und dann, zugeschraubt, an der Werkbank über einen Schlauch an die Spiritusbuddel angeschlossen, so wie im Prinzip von ElGonzales vorgeschlagen.

    Und da schließt das Mistding, ich neige ihn in Richtung Überlauf, es läuft etwas Sprit raus, er öffnet wieder um anschließend wieder zu schließen so wie er es soll.

    Das habe ich dann noch einige Male wiederholt, auch den Vergaser dabei in und gegen die Fahrtrichtung geneigt, am Motor ist er ja auch nicht gerade angebaut aber nichts konnte ihn daran hindern so zu funktionieren wie er soll NUR EBEN NICHT WENN ER AM MOTOR angeschraubt ist, dann läuft er wieder brav über wobei gerade dort etwaige Klemmer durch die Motor- und etc. -Vibrationen gelöst werden sollten.

    Alles klar?

    Grüße, FRank!

  9. #9
    Tankentroster
    Registriert seit
    02.11.2013
    Ort
    KIB
    Beiträge
    126

    Standard

    Zitat Zitat von frank-20011 Beitrag anzeigen

    ... an der Werkbank über einen Schlauch an die Spiritusbuddel angeschlossen....
    Ist denn der Schlauch auch mindestens 0,5m lang und ragt senkrecht nach oben? Diese Niveauhöhe schreibt wohl Suhl zur Prüfung vor. Ich habe an dieser Höhe einen Trichter zum Einfüllen dran.
    Bei einem durchsichtigen Schlauch kann man dann auch sehen, ob das Ventil im geschlossenen Zustand auch dicht ist. Durch geringe Verunreinigungen kann der Dichtkegel undicht werden und die Wanne läuft voll.

    Grüße

  10. #10
    Zahnradstoßer
    Registriert seit
    25.03.2015
    Ort
    Dresden
    Beiträge
    934

    Standard

    Hallo nochmal,

    naja...halber Meter, ich drücke! den Spiritus aus der Flasche in den Vergaser, da ist die Schlauchlänge secundär bzw. das Schließen, was ja an der Werkbank einwandfrei klappt, wird durch den Druck der Flasche eher negativ als positiv beeinflusst.

    Kurzum: nachdem ich die letzte Nachricht geschrieben hatte, habe ich den V. nochmal direkt am Tank, mit dem originalem Anschlussschlauch getestet, auch da schloss er wieder einwandfrei....ich habe nichts gemacht, nix verbogen od. sonstwie umgestellt.
    Danach habe ich ihn dann wieder an den Motor angeschlossen, rein technisch ist jetzt also wieder alles so wie es gestern war als er nicht schloss, es nur so sprudelte (ein Fusselchen im Dichtkegel bedingt evtl. ein Tröpfeln aber kein Plätschern: unten so viel raus wie oben aus dem Hahn rein).

    Mal sehen wie das wird wenn ich dann den Motor wied, in Betrieb nehme, war heute noch damit beschäftigt Wasser und Dreck aus dem Tank zu waschen (wie kommt ersteres IMMER wieder DA hinein???), ein Test steht also noch aus.

    Die Problematik ist mir so aber nicht unbekannt, ich kenne sie auch, so absolut unverständlich wie sie mir ist, von meinem Schwalbenvergaser und hatte das auch schon immer wieder an der S51!

    Grüße, Frank!

  11. #11
    Tankentroster
    Registriert seit
    02.11.2013
    Ort
    KIB
    Beiträge
    126

    Standard

    Zitat Zitat von frank-20011 Beitrag anzeigen
    Hallo nochmal,

    .... war heute noch damit beschäftigt Wasser und Dreck aus dem Tank zu waschen (wie kommt ersteres IMMER wieder DA hinein???)...
    Du wirst immer Wasser im Tank haben, wenn du auch viel Luft im Tank hast.
    In der Luft sind neben Wasserstoff- und Sauerstoffatome auch ständig Luftfeuchtigkeit. Wenn du also nach einer Fahrt nicht gleich wieder volltankst, hast du eben Luft drin. Kühlt sich das Blech abends und nachts ab, kondensiert Wasser an der Innenseite. Irgendwann entsteht auch Rost und dann fangen die Probleme richtig an. Meist bei Leuten, die erst tanken, wenn sie fahren wollen. Das spart ja so ungemein.
    Wer seinen Tank immer voll hat, wird auch kaum Probleme bekommen.
    Und außerdem. Was nützt ein Fahrzeug vor der Tür, bei dem der Tank fast leer ist.

    Grüße

  12. #12
    Super-Moderator Urgestein Avatar von Zschopower
    Registriert seit
    04.06.2006
    Ort
    Ilsede-Oberg
    Beiträge
    16.252

    Standard

    Zitat Zitat von frank-20011 Beitrag anzeigen
    (wie kommt ersteres IMMER wieder DA hinein???)!
    Kondensation ist ein Grund und wer weiss, welche Plörre die Tanke Dir verkauft.
    Jedes Tröpfchen Wasser lässt den Pegel steigen.
    Die einfachste Lösung ist: nie auf Reserve zu schalten, dann kann man auch mal einen Fingerhut Spiritus in den Tank kippen und die Nachhaltigste: bei der jährlichen Inspektion Tank und Benzin zu reinigen. Schraubär-Tip: Benzinreinigung

    Peter

  13. #13
    Kettenblattschleifer Avatar von Schwalben_BK
    Registriert seit
    28.11.2014
    Ort
    Wetterau
    Beiträge
    702

    Standard

    sorry Leuts aber
    1. bei der Senfglasmethode muß man den Vergaser nicht hin-und-her kippen! Genau wie beschrieben machen und wenn die Karre nicht Läuft, liegts auch nicht am Vergaser!

    2. mit dem Rost im Tank ist ganz entspannt umzugehen - wir haben Öl im Sprit. Und wenn man an den Kanister mit Gemisch nach wenigen Tagen dran fasst, wird man merken es babbt. Das Bappen (klebrige) haben wir auch im Tank. Erst nach dauerhafter Lagerung (>1Jahr) im ungeschützten Außenbereich sollte man evtl. mal drüber nachdenken nach dem Sprit / Tank zu schauen.
    Und wenn der Tank tatsächlich rostig sein sollte, kann man diesen FLUGROST mit Zitronensäure leicht entfernen.
    Wenn man das Moped gelegentlich benutzen will, sollte der Tank immer voll gehalten werden, somit erübrigt sich der Gedanke an Flugrost...

    3. das der Tank sauber ist, ist Grundvoraussetzung einer funktionierenden Simme!

    4. natürlich kann man auf Reserve schalten - wenn der Tank sauber ist! Ich mach das sporadisch immer wieder mal, kein Problem! Ansonsten würde eine Reservestellung ja auch keinen Sinn machen...

    Grüße Boris
    Geändert von Schwalben_BK (25.06.2016 um 02:17 Uhr)
    SR2E, Bj. 1960; Schwalbe KR 51/1 K, Bj. `80; S51B2-4, Bj.`88

  14. #14
    Zahnradstoßer
    Registriert seit
    25.03.2015
    Ort
    Dresden
    Beiträge
    934

    Standard

    Hallo,

    ich habe keinen verrosteten Tank, wundere mich nur über derart viel Wasser in einen gepflegtem Tank der neben Spiritus auch des öfteren E10
    zu sehen bekommt, das scheint aber KEIN Wasser mitzunehmen.
    Oder durch meinen tollen Nachbautankdeckel kommt derart viel Regenwasser durch das Schlüsselloch...

    @Schwalben BK,

    1. logo kippt man den Vergaser bei der Senfglasmethode nicht, und nachdem ich selbige wie im Forum gezeigt abgewickelt hatte wollte ich endlich mal den Vergaser dazu bringen das zu machen was er macht sobald er nicht mehr im Senfglas sondern am Motor ist nämlich nicht mehr schließen und überlaufen und egal wie doll der ganzen Karrenrest eingestellt ist, sobald aus dem Vergaser pro min. 100ml Sprit überlaufen dreht sich da garnix mehr!

    2./3. s.o.

    4. Reserve ist bei dem bei mir installierten Benzinhahn witzig, will sagen: gibt es nicht, es gibt zwar dieses Siebröhrchen, in dem ist aber kein Strohhalm der ja wesentlich die Reservefunktion bedingt, außerdem gibt es unten am Hahn keine Bohrung wie die die beim Reserveeinschalten den Benzinfluss übernimmt, die ganze Zeit fließt also, ob Reserve oder nicht, das Benzin über die gesamte Länge des Kunststoffgazeröhrchens in den Vergaser...schöne neue Nachbauteilewelt.

    Nochmal 1.: ob nun geglaubt oder nicht, Ausgangsproblem war das der ansonsten funktionierend eingestellte, Senfglasmethodengestestete Vergaser (JA: Senfglasmethode ohne Vergaser ankippen) eben nicht mehr schließt sobald er am Motor angeschraubt ist.

    Grüße, Frank!

  15. #15
    Simsonschrauber Avatar von ElGonzales
    Registriert seit
    09.04.2012
    Ort
    Handorf
    Beiträge
    1.462

    Standard

    Der Tankdeckel mit Schloss ist Schuld, die sind bekannt für Wassereinbruch.

    Hast du jetzt schon mal Kais eckige Zunge ins Auge genommen, die begrenzt wie weit der Schwimmer nach unten hängt?
    Gruß, André (OMG jetzt auch mit Zschopower!!!1!)

  16. #16
    Zahnradstoßer
    Registriert seit
    25.03.2015
    Ort
    Dresden
    Beiträge
    934

    Standard

    Hi,

    ja, die eckige hab ich auch abgehakt, massig Luft zur Wanne.

    ABER IHR VERGESST EINES: DAS DING GEHT; auf dem Senfglas, auf der Werkbank, auch am Tank und so habe ich es vorhin wieder angebaut.

    Erst freute ich mich, tatsächlich stoppte der Benzinfluss, der Motor sprang an und, und ja irgendwann bei dritten-vierten Schließvorgang schloss er dann eben nichtmehr und es plätscherte wieder.

    Ich raffe das nicht, ich krieg hier echt noch n Hirnschlag, was soll ich denn noch machen, was soll ich denn noch wohin biegen, wenn er eigentlich geht, nur eben bei jedem dritten Schließvorgang nicht schließt.

    Ich krieg die Krätze, ich könnte-ach alles sinnlos!

    Grüße, Frank!

    P.S. Schwimmer (dicht, leichtgängig), dessen Achse sowie das Nadelventil hatte ich schon getauscht obwohl vom Eindruck her überflüssig.

    M.f.G.!

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.